Sie sind nicht angemeldet.

Spenden

openSUSE 13.1

Werbung

Linux-Magazin

Kontrollzentrum

Statistik

  • Mitglieder: 17981
  • Themen: 9392
  • Beiträge: 64932 (ø 30,17/Tag)
  • Wir begrüßen unser neuestes Mitglied: HGS500

Werbung

t3n Magazin - Jetzt im Abo bestellen

Restposten Notebooks 120x600

Lieber Besucher, herzlich willkommen bei: openSUSE Forum - openSUSE Linux - Support Forum - Hilfe - Anleitungen - SuSE Tutorials - Board - openSUSE 13.1 - kostenlose openSUSE Tipps - Tricks. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Als registrierter User von openSUSE-Forum.de erhalten Sie diese Werbeanzeige nicht. Jetzt registrieren

www.cyberport.de

t3n Magazin - Jetzt im Abo bestellen
Hinweis: In diesem Thema Auflösung ändern? (11.3, lxde) gibt es 3 Antworten. Der letzte Beitrag vom 5. August 2010, 13:57 befindet sich ganz unten auf dieser Seite.

openZUSE

ist neu im Forum

Beiträge: 42

gefunden durch: google

Betriebsystem: openSUSE 11.4

Desktopoberfläche: lxde

Wissensstand: Nutzer

  • Nachricht senden

1

Mittwoch, 4. August 2010, 15:27

Auflösung ändern? (11.3, lxde)

Hallo,

wie kann ich die AUflösung ändern (11.3) - jetzt wo es sax2 nicht mehr gibt?
Bei lxde gibt es zwar im lxde Kontrollzentrum die Möglichkeit die Auflösung zu verstellen, aber nach dem nächsten Neustart ist die Auflösung wieder 800x600 statt 1024x768 (VM-Installation).
Bei meinem Server bekomm ich mit dem gleichen System maximal 800x600 angeboten.
xorg.conf ist inzwischen sehr spartanisch und nennt sich jetzt auch xorg.conf.install. Blick da nicht durch.

Wie kann ich meine Auflösung nachhaltig ändern?
Konnte hier im Forum nix finden was mir weiterhilft.
Für den Inhalt des Beitrages 21912 haftet ausdrücklich der jeweilige Autor: openZUSE

t3n Magazin - Jetzt im Abo bestellen

2

Mittwoch, 4. August 2010, 20:13

Zunächst brauchen wir nähere Angaben zu Deiner Grafikkarte.

Jetzt wird ein Standard Treiber verwendet und keine xorg.conf erstellt.

Suche mal hier im Forum mit dem Suchwort 11.3, evtl. noch Grafik oder Monitor als Suchworte dazu.

Es gibt bereits zahlreiche Beiträge zum erzeugen einer xorg.conf und installieren eines anderen Treibers.
Für den Inhalt des Beitrages 21923 haftet ausdrücklich der jeweilige Autor: robbie

Sauerland

Super Moderator

Beiträge: 5 620

Wohnort: Sauerland

gefunden durch: google

Betriebsystem: openSUSE 13.1

Desktopoberfläche: KDE 4.12

Wissensstand: Anfänger

  • Nachricht senden

3

Donnerstag, 5. August 2010, 07:06

Hast Du in einer Virtuellen Maschine installiert?
Signatur von »Sauerland« Code-Tags
Die Befehlseingabe
Zypper Befehlsreferenz
Die Bash - Für Normalsterbliche
Netzwerkprobleme:Hilfe bei der Fehlersuche
Keine individuelle Problemlösung per PN, benutze das Forum oder den Chat.
Für den Inhalt des Beitrages 21947 haftet ausdrücklich der jeweilige Autor: Sauerland

openZUSE

ist neu im Forum

Beiträge: 42

gefunden durch: google

Betriebsystem: openSUSE 11.4

Desktopoberfläche: lxde

Wissensstand: Nutzer

  • Nachricht senden

4

Donnerstag, 5. August 2010, 13:57

Hast Du in einer Virtuellen Maschine installiert?
Ich habe 2 Installationen. Eine auf ner virtuellen Maschine und eine auf nem alten Fujitsu-Siemens Primergy F200 Server.
Zunächst brauchen wir nähere Angaben zu Deiner Grafikkarte.
VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
Dachte nicht, daß in nem Server was besonderes eingebaut wäre.
Was für einen Treiber brauch ich hierfür? Auf der ATI-Seite kann man sich nen Haufen Treiber auflisten lassen, aber welcher ist der Richtige. rpm wäre natürlich toll. Im Standardrepository konnte ich aber auch nix finden.
Bei opensuse wird zwar ein Repository aufgelistet, aber der link ist tot.
Für den Inhalt des Beitrages 21964 haftet ausdrücklich der jeweilige Autor: openZUSE

Als registrierter User von openSUSE-Forum.de erhalten Sie diese Werbeanzeige nicht. Jetzt registrieren