Sie sind nicht angemeldet.

Spenden

openSUSE 13.1

Werbung

Linux-Magazin

Kontrollzentrum

Statistik

  • Mitglieder: 17968
  • Themen: 9372
  • Beiträge: 64662 (ø 30,09/Tag)
  • Wir begrüßen unser neuestes Mitglied: das:medium

Werbung

t3n Magazin - Jetzt im Abo bestellen

Restposten Notebooks 120x600

Lieber Besucher, herzlich willkommen bei: openSUSE Forum - openSUSE Linux - Support Forum - Hilfe - Anleitungen - SuSE Tutorials - Board - openSUSE 13.1 - kostenlose openSUSE Tipps - Tricks. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Als registrierter User von openSUSE-Forum.de erhalten Sie diese Werbeanzeige nicht. Jetzt registrieren

www.cyberport.de

t3n Magazin - Jetzt im Abo bestellen
Hinweis: In diesem Thema [Gelöst]Bumblebee 3.0 installation gibt es 12 Antworten auf 2 Seiten. Der letzte Beitrag vom 23. August 2012, 23:18 befindet sich auf der letzten Seite.

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

1

Montag, 20. August 2012, 14:36

[Gelöst]Bumblebee 3.0 installation

Hallo brauche etwas Hilfe bei der Installation von Bumblebee 3.0
habe die Repositorys von Bumblebbe eingebunden. Wenn ich dann aber über Yast installieren will bekomme ich geschrieben das bbswitch von keinen Repositorys angeboten wird wird aber benötigt.
weiß jemand welche Repository ich anlegen muss damit bbswitch mit installiert wird

hier sind meine Repositorys die ich angelegt habe

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
zypper lr -d 
1 | Aktualisierungen-für-openSUSE-12.1-12.1-1.4 | Aktualisierungen für openSUSE 12.1 12.1-1.4 | Ja        | Ja            |   99      | rpm-md | http://download.opensuse.org/update/12.1/                                                         |       
 2 | Games                                       | Games                                       | Ja        | Ja            |   22      | rpm-md | http://download.opensuse.org/repositories/games/openSUSE_12.1/                                    |       
 3 | KDE_4.8.3_Extra                             | KDE 4.8 Extra                               | Ja        | Ja            |   90      | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/KDE_Release_48_openSUSE_12.1/                |       
 4 | KDE_4.8.3_Kern_Pakete                       | KDE 4.8 Kern Pakete                         | Ja        | Ja            |   90      | rpm-md | http://download.opensuse.org/repositories/KDE:/Release:/48/openSUSE_12.1                          |       
 5 | KDE_4.8.3_Unstable_Playground               | KDE 4.8 Unstable Playground                 | Ja        | Ja            |   90      | rpm-md | http://download.opensuse.org/repositories/KDE:/Unstable:/Playground/KDE_Release_48_openSUSE_12.1/ |       
 6 | Mozilla_Firefox                             | Mozilla Firefox                             | Ja        | Ja            |   91      | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_12.1/                                  |       
 7 | Multimedia_apps                             | Multimedia apps                             | Ja        | Ja            |   20      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_12.1/                         |       
 8 | Multimedia_photo                            | Multimedia photo                            | Ja        | Ja            |   20      | rpm-md | http://download.opensuse.org/repositories/multimedia:/photo/openSUSE_12.1/                        |       
 9 | VLC_Media_Player                            | VLC Media Player                            | Ja        | Ja            |   21      | rpm-md | http://download.videolan.org/pub/videolan/vlc/SuSE/12.1                                           |       
10 | google-earth                                | google-earth                                | Ja        | Ja            |   95      | rpm-md | http://dl.google.com/linux/earth/rpm/stable/x86_64                                                |       
11 | home:frostmyname:bumblebee3                 | home:frostmyname:bumblebee3                 | Ja        | Ja            |   23      | rpm-md | http://download.opensuse.org/repositories/home:/frostmyname:/bumblebee3/openSUSE_12.1/            |       
12 | multimedia_libs                             | multimedia libs                             | Ja        | Ja            |   20      | rpm-md | http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_12.1/                         |       
13 | nvidia                                      | nvidia                                      | Ja        | Ja            |   80      | rpm-md | ftp://download.nvidia.com/opensuse/12.1/                                                          |       
14 | openSUSE-12.1-12.1-1.4                      | openSUSE-12.1-12.1-1.4                      | Ja        | Nein          |   99      | yast2  | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GT20N_KY49C9K2007,/dev/sr0                     |       
15 | repo-debug                                  | openSUSE-12.1-Debug                         | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/debug/distribution/12.1/repo/oss/                                    |       
16 | repo-debug-update                           | openSUSE-12.1-Update-Debug                  | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/debug/update/12.1/                                                   |       
17 | repo-non-oss                                | openSUSE-12.1-Non-Oss                       | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/12.1/repo/non-oss/                                      |       
18 | repo-oss                                    | openSUSE-12.1-Oss                           | Ja        | Ja            |   99      | yast2  | http://download.opensuse.org/distribution/12.1/repo/oss/                                          |       
19 | repo-source                                 | openSUSE-12.1-Source                        | Nein      | Ja            |   99      | NONE   | http://download.opensuse.org/source/distribution/12.1/repo/oss/                                   |       


Quellcode

1
2
3
4
5
6
7
8
9
10
11
zypper se -s bbswitch
S | Name                 | Typ        | Version               | Arch   | Repository                 
--+----------------------+------------+-----------------------+--------+----------------------------
  | bbswitch             | Quellpaket | 0.4.1-13.3            | noarch | home:frostmyname:bumblebee3
  | bbswitch-kmp-default | Paket      | 0.4.1_k3.1.0_1.2-13.3 | x86_64 | home:frostmyname:bumblebee3
  | bbswitch-kmp-default | Paket      | 0.4.1_k3.1.0_1.2-13.3 | i586   | home:frostmyname:bumblebee3
  | bbswitch-kmp-desktop | Paket      | 0.4.1_k3.1.0_1.2-13.3 | x86_64 | home:frostmyname:bumblebee3
  | bbswitch-kmp-desktop | Paket      | 0.4.1_k3.1.0_1.2-13.3 | i586   | home:frostmyname:bumblebee3
  | bbswitch-kmp-pae     | Paket      | 0.4.1_k3.1.0_1.2-13.3 | i586   | home:frostmyname:bumblebee3
  | bbswitch-kmp-xen     | Paket      | 0.4.1_k3.1.0_1.2-13.3 | x86_64 | home:frostmyname:bumblebee3
  | bbswitch-kmp-xen     | Paket      | 0.4.1_k3.1.0_1.2-13.3 | i586   | home:frostmyname:bumblebee3


Bin für jede Hilfe dankbar
// Edit:
In Zukunft bitte beim Erstellen eines neuen Thread auch passende Tags dazu setzen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »LusH« (24. August 2012, 11:19) aus folgendem Grund: Tags

Für den Inhalt des Beitrages 44998 haftet ausdrücklich der jeweilige Autor: demar

t3n Magazin - Jetzt im Abo bestellen

2

Montag, 20. August 2012, 20:47

Könntest du die Installation mal über Zypper anstoßen und die genaue Ausgabe hier vorführen?
Signatur von »tomfa-ng«
Alle meine Beiträge unterliegen der CC BY-SA 3.0 DE Lizenz. Es reicht die Nennung des jeweils verwendeten Spitznamen (Aliasname, Nicknamen).
Für den Inhalt des Beitrages 45000 haftet ausdrücklich der jeweilige Autor: tomfa-ng

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

3

Montag, 20. August 2012, 21:02

bekomme ich folgendes

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
zypper in bumblebee acpi_call-kmp-desktop hdjmod-kmp-desktop


Daten des Repositories laden ...
Installierte Pakete lesen ...
'acpi_call-kmp-desktop' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
Keine Anbieter von 'acpi_call-kmp-desktop' gefunden.
Paketabhängigkeiten auflösen ...

Problem: bbswitch, benötigt von bumblebee-3.0-27.1.x86_64, wird von keinem Repository angeboten
Lösung 1: bumblebee-3.0-27.1.x86_64 nicht installieren
Lösung 2: bumblebee-3.0-27.1.x86_64 beschädigen durch Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie a(b). [1/2/b] (b):


das gleiche wie auch bei Yast, bbswitch wird benötigt. Deswegen brauche ich Repositorys wo bbswitch dabei ist
Für den Inhalt des Beitrages 45001 haftet ausdrücklich der jeweilige Autor: demar

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

4

Montag, 20. August 2012, 21:15

hatte nicht ganz denn richtigen befehl das müsste aber passen

Quellcode

1
2
3
4
5
6
7
8
9
10
zypper in  bumblebee
Daten des Repositories laden ...
Installierte Pakete lesen ...
Paketabhängigkeiten auflösen ...

Problem: bbswitch, benötigt von bumblebee-3.0-27.1.x86_64, wird von keinem Repository angeboten
Lösung 1: bumblebee-3.0-27.1.x86_64 nicht installieren
Lösung 2: bumblebee-3.0-27.1.x86_64 beschädigen durch Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie a(b). [1/2/b] (b): a
Für den Inhalt des Beitrages 45002 haftet ausdrücklich der jeweilige Autor: demar

t3n Magazin - Jetzt im Abo bestellen

thomas23

unregistriert

5

Montag, 20. August 2012, 22:22

Für den Inhalt des Beitrages 45004 haftet ausdrücklich der jeweilige Autor: thomas23

6

Montag, 20. August 2012, 22:23

Nach welcher Anleitung gehst du denn vor? Ich denke, du müsstest mal den Paketbauer kontaktieren. Ansonsten ein anderes Repo probieren, z.B.:
http://download.opensuse.org/repositorie…/openSUSE_12.1/
, oder nach Update mit Kernel 3.1.10:
http://download.opensuse.org/repositorie…pdate_standard/

Beispiel (Repo jetzt nicht extra dafür eingebunden und ich weiß nicht welche Pakete wirklich benötigt werden, da auch keine passende Hartware zum testen vorhanden):

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
zypper -p http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/ in bumblebee bbswitch-kmp-desktop
Adding repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' [done]
Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' successfully added
Enabled: Yes
Autorefresh: Yes
GPG check: Yes
URI: http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/

Retrieving repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' metadata [|]

New repository or package signing key received:
Key ID: A0596D33C4A098C3
Key Name: home:tuoma OBS Project <home:tuoma@build.opensuse.org>
Key Fingerprint: E4F2D81BB3C9023234D5CBD4A0596D33C4A098C3
Key Created: Wed Apr 25 01:34:08 2012
Key Expires: Fri Jul  4 01:34:08 2014
Repository: http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/

Do you want to reject the key, trust temporarily, or trust always? [r/t/a/?] (r): t
Retrieving repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' metadata [done]
Building repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' cache [done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following NEW packages are going to be installed:
  VirtualGL bbswitch-kmp-desktop bumblebee libbsd0 libturbojpeg 

5 new packages to install.
Overall download size: 1.2 MiB. After the operation, additional 3.5 MiB will be used.
Continue? [y/n/?] (y): n
Removing repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' [done]
Signatur von »tomfa-ng«
Alle meine Beiträge unterliegen der CC BY-SA 3.0 DE Lizenz. Es reicht die Nennung des jeweils verwendeten Spitznamen (Aliasname, Nicknamen).
Für den Inhalt des Beitrages 45005 haftet ausdrücklich der jeweilige Autor: tomfa-ng

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

7

Dienstag, 21. August 2012, 15:08

ich hatte im internet einfach nach repositories gesucht und ohne anleitung über Yast versucht zu installieren hab wahrscheinlich nicht die richtige repository gehabt ich hab nur eine englische Anleitung für opensuse gefunden aber die ist nicht für die aktuelle Version

hab es jetzt mit Update mit Kernel 3.1.10:
http://download.opensuse.org/repositorie…pdate_standard/
versucht


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
zypper -p http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/ in bumblebee bbswitch-kmp-desktop
Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' wird hinzugefügt [fertig]
Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' erfolgreich hinzugefügt
Aktiviert: Ja
Autoaktualisierung: Ja
GPG-Überprüfung: Ja
URI: http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/

Metadaten von Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' werden abgerufen [fertig]
Zwischenspeicher für Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' wird erzeugt [fertig]
Daten des Repositories laden ...
Installierte Pakete lesen ...
Paketabhängigkeiten auflösen ...

Die folgenden NEUEN Pakete werden installiert:
  bbswitch-kmp-desktop bumblebee 

2 neue Pakete zu installieren.
Gesamtgröße des Downloads: 106,0 KiB. Nach der Operation werden zusätzlich 371,0 KiB belegt.
Fortfahren? [j/n/?] (j): j
Paket bbswitch-kmp-desktop-0.4.1_k3.1.10_1.16-18.9.x86_64 wird abgerufen (1/2), 66,0 KiB (253,0 KiB entpackt)
Abruf: bbswitch-kmp-desktop-0.4.1_k3.1.10_1.16-18.9.x86_64.rpm [fertig]
Paket bumblebee-3.0-45.2.x86_64 wird abgerufen (2/2), 40,0 KiB (118,0 KiB entpackt)
Abruf: bumblebee-3.0-45.2.x86_64.rpm [fertig]
Installation von: bbswitch-kmp-desktop-0.4.1_k3.1.10_1.16-18.9 [fertig]
Installation von: bumblebee-3.0-45.2 [fertig]
Zusätzliche rpm-Ausgabe:
usermod: invalid option -- 'a'
Try `usermod --help' or `usermod --usage' for more information.
warning: %post(bumblebee-3.0-45.2.x86_64) scriptlet failed, exit status 2


Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' wird entfernt [fertig]
Repository 'http://download.opensuse.org/repositories/home:/tuoma:/Bumblebee/openSUSE_12.1_Update_standard/' wurde entfernt.


danach hab ich den Befehl

Quellcode

1
usermod -A bumblebee meinUSERNAME


verwendet danach wollte ich den befehl


Quellcode

1
2
3
bumblebee-configuration
If 'bumblebee-configuration' is not a typo you can use command-not-found to lookup the package that contains it, like this:
cnf bumblebee-configuration


der funktioniert aber nicht kein zugriff
bumblebee und bbswitch sind jetzt aber installiert siehe oben
Für den Inhalt des Beitrages 45011 haftet ausdrücklich der jeweilige Autor: demar

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

8

Dienstag, 21. August 2012, 15:16

nur zu info den nvidia grafiktreiber hab ich schon vor der installation von bumblebee per repositories installiert
Für den Inhalt des Beitrages 45012 haftet ausdrücklich der jeweilige Autor: demar

demar

war schon ein paar mal da

Beiträge: 83

gefunden durch: google

Betriebsystem: opensuse 12.2

Desktopoberfläche: kde 4.8.5

Wissensstand: Anfänger

  • Nachricht senden

9

Dienstag, 21. August 2012, 18:03

es würde mich freuen wenn jemand eine Anleitung kennt, vielleicht ein Link hier rein stellt. Ich finde nichts brauchbares. für Bumblebee 3.0
Für den Inhalt des Beitrages 45014 haftet ausdrücklich der jeweilige Autor: demar

t3n Magazin - Jetzt im Abo bestellen

Kanonentux

verbringt sein Leben hier im Forum

Beiträge: 763

gefunden durch: ct

Betriebsystem: Opensuse 13.1, Kanotix, Kali, partedmagic 12.3

Desktopoberfläche: KDE4

Wissensstand: Nutzer

  • Nachricht senden

10

Dienstag, 21. August 2012, 19:40

Vielleicht hilft Dir das weiter.

Für den Inhalt des Beitrages 45017 haftet ausdrücklich der jeweilige Autor: Kanonentux

ALTERNATE - Hardware, Software, Entertainment