Suchergebnisse

Suchergebnisse 1-20 von insgesamt 124.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Danke für die Infos.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Jetzt läuft´s, vielen Dank für die Unterstützung. Also lag das an libdvdcss? Das würde mich wirklich noch interessieren.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Habe das Libdvdcss Repository zusätzlich mit eingebunden und libdvdcss2 installiert, um gekaufte DVDs usw. abspielen zu können. Soll ich trotzdem den o. g. Befehl mit Lösung 1 ausführen? Eins verstehe ich nicht, ich hatte seit 13.1 noch ein Problem mit Amarok und musste nie etwas zusätzlich installieren. Brainfuck-Quellcode (21 Zeilen)

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Bin mal gemäß Restricted Formats installieren vorgegangen (aus letztem Beitrag zu Restricted Formats installieren). Habe das unten ausgegeben in der Konsole aber erst mal nicht gestartet sondern abgebrochen wegen dem Konflikt. Brainfuck-Quellcode (43 Zeilen)

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Restricted Formats habe ich nicht installiert. Wo macht man das? Ich habe nur die beiden Pakete im Yast installiert. Ich hatte mit Amarok noch nie Probleme und kenne mich zu wenig aus. Oder bezieht sich Restricted Formats auf den gesamten Rechner? Wenn das so sein sollte kann es daran nicht liegen, andere Playaer (VLC, MPlayer...) spielen mp3 ab.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Hatte noch vergessen zu erwähnen, habe nach zypper refresh im Yast Amarok noch mal deinstalliert und neuinstalliert.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Nach zypper refresh hat sich nichts geändert, mp3 wird nicht abgespielt. Brainfuck-Quellcode (9 Zeilen)

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Ich mache erst mal zypper refresh und melde mich noch mal. Habe ichz selbst gerade erst gelesen.

  • Amarok spielt kein mp3 ab

    jgmail - - Multimedia

    Beitrag

    Hallo, bei mir spielt Amarok spielt kein mp3 ab. Andere Audio-Dateien wie wav werden abgespielt. Habe im Yast neu installiert aber ohne Erfolg. Habe keinen passenden Beitrag für OpenSuse 42.2 gefunden. Brainfuck-Quellcode (10 Zeilen)

  • Das Thema kann als [erledigt] markiert werden. Ich kann es leider nicht machen, kann den ersten Beitrag nicht mehr bearbeiten.

  • Hallo Alero, jetzt funktioniert es auf einmal wie gehabt, es wurde unten rechts im Desktop angezeigt, dass Aktualisierungen vorliegen (grüner Haken) und die Installation war erfolgreich. Es wird auch nicht mehr angezeigt "Ihr System ist nicht am Netzwerk". Ich habe nichts gemacht seit Sonntag, hat sich von alleine gelöst. Vielen Dank an alle für die Rückmeldungen.

  • Alles klar. Ich kann sonst auch damit leben in der Konsole zu updaten. @'tomfa-ng Im Yast mache ich erst mal besser nichts. Da kommt die Warnung, dass das Netzwerk im Moment vom Netzwerkmanager gesteuert wird und die Verbindung ist grau angezeigt, sie läßt sich nicht anklicken.

  • Ja, aber da kommt im Moment nur "Ihr System ist auf dem neuesten Stand". Hatte ja vorhin erst zypper up gemacht, jetzt müssen erst wieder Updates vorliegen, dann werde ich sehen.

  • Über das Netzwerkmanager Plasmoid, denke ich. Ich hatte die Netzwerkverbindung über den Netzwerkmanager eingerichtet. Unten rechts im Desktop steht bei anklicken Netzwerke -> Aktive Verbindungen -> Wired connection 1 -> verbunden.

  • Zitat von wurzel99: „Nochmal die Frage: wie hast du bisher 'Aktualisierung' und klappt es bei einem neuerlichen Versuch jetzt besser? “ Bei 42.1 kam unten rechts im Desktop immer das Symbol für Aktualisierungen, nach Anklicken liefen die Aktualisierungen durch. Das ist jetzt nicht mehr der Fall. Wenn ich jetzt unten rechts das kleine Dreieck "Ausgeblendete Symbole" anklicke und mit dem Cursor auf Softwareaktualisierungen gehe kommt "Ihr System ist nicht am Netzwerk". Habe den Rechner noch mal ne…

  • Ich habe noch vergessen, ich habe mit der Installations-DVD geupdated.

  • Mit zypper up hat es so funktioniert. Brainfuck-Quellcode (21 Zeilen) Habe jetzt hier das Weitere nicht reinkopiert, Hier die Ausgaben uname -a und zypper lr -d. Brainfuck-Quellcode (18 Zeilen)

  • Hallo, nach dem Update von 42.1 auf 42.2 kommt bei den Softwareaktualisierungen die Meldung "Ihr System ist nicht am Netzwerk" und es werden keine Aktualisierungen heruntergeladen.. Ich habe aber Verbindung ins Internet über Firefox, kann E-Mails herunterladen und bin jetzt hier auch im Forum. Beim Update gab es keine Schwierigkeiten, alle Anwendungen funktionieren weiter wie gehabt. Wer kann helfen, das hatte ich noch nicht.

  • Neben 42.2 / Ubuntu 16.04 LTS

    jgmail - - openSuSE Installation

    Beitrag

    Habe mir vergangenes Jahr neben OpenSuse42.1 Kubuntu installiert. Ich musste bei der Installation von OpenSuse für die Systempartition ext4 auswählen, nicht das empfohlene btrfs. Bei Ubuntu (und Kubuntu) ist ext4 Standard. Bei der Datenpartition bin ich mir nicht mehr ganz sicher, ob ich hier auch ext4 eingeben hatte, ist wie gesagt ein Jahr her. Jedenfalls konnte ich dann die Kubuntu-CD einlegen und neben OpenSuse installieren.

  • Hat sich gerade erledigt. Habe jetzt unten mit der rechten Maustaste das Fenster schließen können. Sorry für diese überflüssige Anfrage.

www.cyberport.de