Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Moin, nachdem ich die Grafikkarte und den Drucker / Scanner zum Laufen gebracht habe, nun meine hoffentlich letzte Baustelle was die Installation angeht. Meine Soundblaster Z wird mir als SB Recon 3D angezeigt, läßt sich nur als Stereo konfigurieren und gibt keinen Ton von sich. Habe bei Creative nachgesehen und keine Treiberpakete oder so gefunden. Und bei der weiteren Suche im Netz bin ich auch nicht fündig geworden. Weiß hier vielleicht jemand weiter? Hab alternativ mal die Lautsprecher an di…

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    so, ich habe mal die Hardwareinfo abgerufen und folgende Ausgabe bekommen: Quellcode (95 Zeilen)Mir geht es aber primär um die Soundblaster Z. Die Soundausgabe über den Monitor oder über Realtek auf dem Motherboard sind einfach nur Schrott.

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Mit Ausnahme der Treiber von Nvidia und für den Brother Drucker ist die Installation noch "jungfräulich". Ich Versuche erstmal nach und nach die Hardware ans Laufen zu bringen, was mich dann von ein Problem zum nächsten bringt^^ Hab das mal installiert und Volume Control aufgerufen, dort werden mir dann 4 Devices angezeigt, wovon ich HDA Nvidia über HDMI ausgeschaltet hatte

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Hab die Lautsprecher wieder an die Soundblaster gehängt, sicherheitsgalber in der Multimedia Konfiguration alle anderen Audio Geräte ausgeschaltet. Hab dann mal über Amarok einen diesen Beispielsong gestartet und es kam leider kein Ton. Die NTFS Partition mit meinen MP3 Files konnte ich bisher leider noch nicht einhängen (nächste Baustelle) Find es auch merkwürdig, dass ich bei der Konfiguration der Soundblaster nur Digital oder Analog Stereo zur Auswahl habe. Wenn die Soundblaster nicht will, f…

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Hatte vorher auch im Netz gesucht und keine Lösung gefunden. Denke mal, ich werd mich von der Soundblaster verabschieden, sobald ich eine passende Karte als Ersatz gefunden habe. Habe mal auf den Herstellerseiten von Asus und Teratec nachgesehen, aber im Support Bereich habe keine Treiber für Linux gefunden. Daher meine Frage: welche interne 5.1 Soundkarte für ca. 80€ gibt es, die besser als der Onboard Sound klingt und sowohl unter Windows als auch Linux läuft?

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Naja, sind halt das Headset, Maus und Tastatur die an USB hängen. Die Soundkarte hängt ja intern an PCIe Quellcode (10 Zeilen)

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Hmm, hab mich mal weiter im Netz umgesehen und mit der Matrix Tabelle verglichen. Werd wohl die Soundblaster raus werfen und durch eine ASUS Xonar DGX ersetzen.

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Quellcode (10 Zeilen)

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Hatte mir schon die Aureon 7.1 PCIe angesehen, aber in dieser Matrix Liste taucht nur die PCI Version auf. Laut Datenblatt wird der ASIO Standard unterstützt, bringt mich das unter Linux weiter?

  • Soundblaster Z - kein Pieps

    Grobak - - openSuSE Installation

    Beitrag

    Sodele, nach langer Suche hab ich eine andere Soundkarte gefunden, die laut dieser Matrix Liste laufen soll: eine ASUS Xonar DSX. Bin extra die 50 km nach MG gefahren, weil dort ein Händler das alte Schätzchen vorrätig hatte. Soundblaster rausgeschmissen, Xonar rein, dann bei der Treiber CD der erste Schock, keine Win 10 Treiber. Naja, beim Support online sofort gefunden. Installiert und der Sound unter Windows war okay. Dann wollte ich das Ganze unter openSuse angehen. Online auf der Supportsei…