Suchergebnisse

Suchergebnisse 1-20 von insgesamt 140.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Libraries

    beeblebrox - - System - Einrichten & Verwalten

    Beitrag

    Hi, ist es eigentlich normal das unter einem 64 Bit Betriebssystem die 64 bit Libs unter /lib64 stehen und die 32bittigen unter /lib ? Ich hätte her erwartet das die 64bit Libs (das ist ja dann der Standard) unter lib sind und die 32-bittigen unter /lib32. Ulli

  • Ja Ja, das ist immer auf "Eb..-Kleinanzeigen" wenn man auf Login geht. Aber auf anderen Computern - meinem Laptop unter Leap 15.0, auf einem Leap 42.3 in einer VM und auch in meiner alten 13.2 - 32Bit Opensuse auf meinem Desktop (der Selbe der unter 15.0 die Probleme hat) geht es ja. Ulli

  • Erst mal Danke, ich beiße mich da morgen mal durch. Für heute reicht es. Danke Ulli

  • Jau, ich dachte den Thread hätte ich hier geschrieben und habe ihn nicht gefunden. lsusb : Quellcode (13 Zeilen)

  • XFCE hatte ich scheinbar mal mit installiert. Erstaunt war ich das schon alle ICONs auf dem Desktop lagen. Er meckerte nur bei jedem neuen ICON das ich anklickte es wäre unsicher. Egal, aber der FF stürzt dort genau so ab. Ulli

  • Hallo, an meinem Desktop steckt eine Fritz!WLAN N Stick (erkannt als ATHEROS AR9001U). Unter 13.2 lief der im 5.4 GHz Netz einwandfrei. Mit der 42.2 fing dann das Problem an, es läuft einwandfrei eine ganze Weile nur bei großen Downloads (z.b. ein OpenSUSE image) bricht der immer irgendwann ab. Leuchtet noch aber blinkt nicht mehr. Sowohl mit ifup als auch mit Networkmanager. Ein sudo rcnetwork restatart bringt ihn dann zurück. Bei normalem Surfen merkt man nix (obwohl es gibt so Tage .....). Da…

  • Hol das mal kurz hoch weil auch das gelöst ist. Ohne Compositor gibt es keinen hüpfenden Cursor. Hatte ich als selber abgeschaltet. Ulli

  • Durch ein anderes Problem auf einem anderen Rechner habe ich mal auf zwei freien Partitionen auf dem Desktop eine frische 15.0 installiert, da habe ich garantiert keine Altlasten oder was verkonfiguriert. UND : Das Selbe Firefox stürzt bei den selben Seiten ab und auch die Grafik von Networkmanager bringt Plasma zum neu starten. Das ist ein alter ACER5100 Minidesktop mit Onboard ATI (Radeon). Keine unterstützte 3-Beschleunigung. eventuell ist ja da was im Argen oder es geht einfach nicht mehr. D…

  • Au Mann Bitte nicht schlagen : Die Lösung war einfach. Um dem auf die Spur zu kommen habe ich auf meinem Desktop noch mal ein frisches 15.0 installiert (da waren halt noch 2 Partitionen frei). Und da plötzlich das gleich. Was hatte ich gemacht. Mit Kontextmenue eine Textdatei angelegt-> test.txt, dann noch eine zweite und die dann test2.iso genannt. Scheinbar merkt sich Dolphin das für dieses Verzeichnis und dann kann ich auf das Verzeichnis auch einen echten Iso kopieren und er öffnet ihn mit K…

  • Hmmm, das grep -r liefert ein wenig viel daher mal mit grep -r -w probiert. Waren auch viele Bilder drin natürlich alle iso enthielten. Habe ich mal rausgenommen. Bleibt :

  • Erst mal noch eine info : Ich hatte noch eine Sicherung der mimeapps-list vor dem Grafiktreiberumbau : Danach liefert : Quellcode (3 Zeilen)Also genau wie bei dir. Das Verhalten ist immer noch genau so falsch.

  • Jau, beim neuen User das Selbe. Ich denke der Tipp von Sauerland ist die Spur. Jetzt muss ich nur noch rauskriegen wie ich den ISO-Type bei xdg-mime loswerde. Ulli

  • Ich habe mir noch einmal von meinem Desktop die ~/.config/mimeapps-list und /usr/share/mimeapps.cache geholt. Es ändert sich nichts. Als wenn noch was Anderes da herein spielt. Quellcode (2 Zeilen) Auch hier wird der iso als text angezeigt. Dagegen : Quellcode (3 Zeilen) Ulli

  • So sieht es bei mir aus, obwohl das K3B im Kontextmenü vorgeschlagen wird : opensuse-forum.de/attachment/7…520a210411e6053a6cdfd82f8

  • Alles probiert. Die Zuordnung scheint ja auch zu stimmen (siehe Kontexmenü) nur was bei direktem Click gestartet wird ist falsch, respektive es wird bei beiden Anwendungen immer das Selbe gestartet. Je nach letzter Einstellung entweder Kate oder K3B. Er hält im Menu -> Mit dieser Anwendung starten alles für plain/text. Wo werden die Zuordnungen von kcmshell5 filetypes gespeichert ? Dann hole ich mir die Datei von meinem funktionierenden Rechner. (oder lege einen neuen User an und hole es daher) …

  • Das Erstaunliche ist, das mir das Kontextmenu für beide Dateitype das Richtige vorschlägt, also Kate für txt und K3B für Isos. Nur das direkte Draufklicken klappt nicht. Je nachdem was ich als Programm konfiguriere startet entweder Kate bei txt und iso oder halt k3b bei txt und iso. Ulli

  • Hallo, bei meinem Notebook stürzte (plötzlich) die Bootloaderkonfiguration vom Yast ab. Ich hatte die Festplatte geklont. In der Datei "/etc/default/grub_installdevice musste ich /dev/disk/by-id/ata-WDC_WD3200BEKT-08PVMT1_WD-WXE1A21K3825 gegen die ID der neuen Platte ersetzten. Danach war wieder alles gut ! Ich hoffe solche einfachen Tipps ohne akutes Problem werden gerne gesehen. Ulli

  • Habe ich schon tausendmal gemacht. Bzw, ich habe den ganzen ,mozilla gesichert und gelöscht. Was bitte sind "flatpacks" Ich habe nur ein funktionierendes 42.3 auf 15.0 upgedatet. Außer Dingen aus diesem Thread habe ich an dem System nix gedreht. Ulli

  • Habe ich dann mal gemacht. Jetzt bin ich auf Firefox 61.0. Das Problem bleibt. Meldung etwas anders : Quellcode (11 Zeilen)Jetzt kann ich in der Adresszeile allerdings noch sehen das das Teil irgendwie auf "Facebook" zugreifen will (bei Ebay-Kleinanzeigen). Ulli

  • /home/abuild gibt es nicht auf meiner Maschine. Ich habe allerdings durch Googlen herausgefunden das es auch andere mit genau dieser Meldung gibt. Nur eine Lösung habe ich bisher nicht. Ich habe mal den FF von der Konsole im Savemode gestartet und bekomme dann das (dann stürzt er übrigens nicht ab) Quellcode (4 Zeilen) Ulli