Suchergebnisse

Suchergebnisse 1-20 von insgesamt 870.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bin gerade in der Leap 15 Live Version, dort wird im Softwaremanager bei "rtl8xxxu" (falls "File List" angewählt ist") "kernel-default" angezeigt, "also drinne" ?. In der Taskleiste ist Natürlich, das Netzwerk Element vorhanden UND dort wird, auch das gewünschte Netzwerk angezeigt. Aber beim anklicken und der Eingabe des RICHTIGEN Passwortes NIX getan, d.h. keine Verbindung. Wenn Ich in der Konsole hwinfo --wlan ausführe wird Quellcode (4 Zeilen)angezeigt

  • Zitat von Sauerland: „Auch installiert? “ hmm, was heißt das genau? bzw. soweit Ich weiß war das von Anfang an drinne, ohne das Ich was gemacht habe.

  • Zitat von Sauerland: „Schnurzpiepegal, laufen beide mit rtl8xxxu und Firmware......... “ Ich weiß jetzt nicht warum, aber bei mir NICHT. Angezeigt wurde Alles, eine Verbindung ging NICHT. Ich mußte zuerst den angegebenen Treiber installieren UND dann verhindern, daß rtl8xxxxu geladen wird. Das war sowohl auf meiner Distro, wie auch auf der OpenSuse Leap live. Das klingt doof, es ist aber so, warum????

  • Zitat von Sauerland: „Wenn es um diesen Stick geht, der funktioniert mit r8xxxu und der entsprechenden Firmware. “ Ich habe "damals" den neueren Stick, durch einen Älteren ersetzt (darum (damals) Bus 005 Device 008: ID 2357:0109, nun Bus 005 Device 007: ID 2357:0107). Aber, ob man es glaubt oder nicht, das selbe Problem, die Router usw. wurden angezeigt, aber die Verbindung klappte nicht. Ich konnte eine Live Version von OpenSuse Leap 15 benutzten, oder ..., aber ins Netz, bin Ich nie gekommen. …

  • Zitat von Sauerland: „Wenn jetzt jemand wüsste, was da verbaut ist, denn es wurde ja nur Teile der relevanten Befehle gepostet...... “ o.K. genau war es jetzt nicht, aber 8192eu ist für mich genug. Desweiteren wurde das schon mal angesprochen (denke Ich) WLAN OpenSuse LEAP 15. Ich denke der Stick ist auch Egal, die Hauptsache ist (Ich glaube) was verbaut ist (rtl8192eu). Zitat von Sauerland: „Übrigens: Einen Kernel-Treiber einfach so ins System prügeln stößt spätestens beim nächsten Kernel-Updat…

  • Zitat von Sauerland: „Lesen????? “ Sicher (wenn es darum geht), es steht was zu Debian/Ubuntuu, nur habe Ich im Netz nach rtl8192eu und rtl8xxxu gesucht und dort auch andere Blacklists zu rtl8xxxu gefunden, geholfen haben die Nicht. Und wie Ich gesagt habe, wenn Ich im Bootmenu openSUSE Leap 15.0, with Linux 4.12.14-lp150.12.19-default, auswähle hat das auch funktioniert.

  • Zitat von Sauerland: „Poste:1. zypper se -si 8xxxu “ mal Ehrlich. Ich dachte mir zuvor, Ich suche in der Softwareverwaltung nach "8xxxu" und dort wurde nur "kernel..." angezeigt, das wollte Ich nicht deinstallieren. Das zypper se -si 8xxxu jedoch rtl8xxxu-kmp-default, in der Softwareverwatung erschien das nun auch, habe es "deinstalliert" UND plötzlich geht das WLAN ;-). Ich dachte mir ich schaue nochmal nach "8xxx0" über die Softwarteverwaltung, ebenso mittels zypper se -si 8xxxu, aber es wird …

  • Zitat von Sauerland: „Poste: zypper lr -d “ Brainfuck-Quellcode (13 Zeilen) Zitat von Sauerland: „zypper se -si 8xxxu “ Brainfuck-Quellcode (6 Zeilen) Zitat von Sauerland: „Und diese Datei kommt woher? (/etc/modprobe.d/rtl8xxxu.conf) “ rtl8192eu-linux-driver-realtek-4.4.x.zip es hat vorher Funktioniert, unter dem Neuem Kernel jedoch nicht, es (rtl8xxxu) ist immer aktiv.

  • Tja, des öfteren mache Ich System updates, was auch Immer gut lief. Nun dache Ich mir, ich drucke über WLAN, auf meinem Drucker, aber der Drucker ließ sich, über WLAN nicht ansprechen. Ich dachte auch, daß das am Drucker liegt, aber über WLAN ließ sich keine Verbindung herstellen (angezeigt wurde Alles, aber...) nach einem hwinfo --wlan kam folgendes heraus. Quellcode (8 Zeilen) Vor einiger Zeit, hatte Ich das gleiche Problem, d.h. angezeigt wurde jedes WLAN Gerät, aber verbunden, konnte nicht w…

  • Das Ganze ist schon "einge" Zeit her, aber vor ein Paar Tagen dachte Ich, Ich schaue mal bei Steam nach einem Racing Game nach und bin auf Dirt Rally gekommen, das sehr Günstig, lies sich aber nicht starten. Nach einiger (wenigen) Suche im Netz bin ich auf holarse-linuxgaming.de Dirt Rally gekomen und habe dannSTEAM_RUNTIME_PREFER_HOST_LIBRARIES=0 steam im Menu eingefügt und ;-), was es jetzt genau macht UND was dadurch Probleme entstehen?

  • Grüße aus dem Norden

    DariusBrewka - - User stellen sich vor

    Beitrag

    Es wird schon klappen, auch wenn manches nicht immer Leicht ist. Willkommen

  • MediathekView

    DariusBrewka - - Multimedia

    Beitrag

    Zitat von luigi: „Ja, Sauerland hat recht, Oracle braucht man nicht, das klappt z.B. auch. mit “ Ich denke, das er schon Recht hat, aber Ich habe es nicht so hinbekommen, der Gedanke Alles, was mit Java zu tun hat, zu löschen und Mediathekview über die Repositorys, zu installieren hat nichts gebracht, der Fehler wurde immer Angezeigt d.h. es lief nicht (auch nach "update-alternatives --config java").

  • MediathekView

    DariusBrewka - - Multimedia

    Beitrag

    Java Runtime (class file version 54.0), this version of the Java Runtime only recognizes class file versions up to 52.0 Ich weiß jetzt nicht mehr warum, aber das gleiche, wurde bei mir auch angezeigt UND das bei jeder Version. Nach einer Ewigkeit konnte Ich das lösen, indem ich Oracle Java installiert habe (was sonst noch?) (Ich habe halt viel ausprobiert, darum auch Oracle, was auch lief). Ich benutze jedoch die Version 13.0.0 (die neuere liefen auch), weil in den Neuen die Sender nicht einfach…

  • Zitat von sterun: „Gib doch mal Bescheid, was MSI geantwortet hat. “ gestern, aber nix, was man machen will, so in der Art, das Mainboard hinschicken UND ein BIOS update darüber machen. Also das Mainboard ausbauen, dachinschicken,warten Zurückbekommen (Zahlen) UND ggf. das Problem weiter haben (da Update gemacht wird). Dann, da das Board ausgebaut werden soll, gleich ein Neues kaufen.

  • Zitat von sterun: „Sollte man, wie auch ein Linux-Live-System immer parat haben. “ jo das habe und tue Ich auch, z.B. wenn das System "Tot" ist, kann man damit immer noch auf die Festplatte zugreifen und Daten retten.

  • Zitat von sterun: „OK, ISO herunterladen und auf einen Boot-Stick packen. Wenn du dazu Fragen hast, Bescheid geben. “ Habe Ich gemacht, habe aber nicht auf die Schnelle gefunden, wie das gemacht wird UND bin heute sofort auf https://forum-en.msi.com/index.php?topic=302638.0 gekommen. Es wird beschrieben, wie es gemacht wird (FAT32 Formatierten USB Stick, darauf das entpackte Verzeichnis kopieren UND die Firmware (BIOS), einige Einstellungen im BIOS und Reset), dann dann kommen nach dem Neustart …

  • Zitat von sterun: „Win 10 PE (Live-System), um dein Bios zu flashen: Hiren’s BootCD PE Alles legal ! “ Jo (Fast), das konnte/kann Ich benutzen und downloaden. Nur weiss Ich im Moment nicht, wie das BIOS ersetzt (durch eine Ältere Version) werden soll, auf die schnelle habe Ich keine Anleitung gefunden, aber das wird schon. Danke, auch an "cheplin´s linux", sein Windows PE habe Ich nicht auf die schnelle gefunden,

  • das Herunterfahren bzw. Neustarten ist zwar "dämlich" (mind. 3 Minuten, meistens länger), ansonsten hat sich die NeuInstallation Brainfuck-Quellcode (18 Zeilen)

  • Zitat von cheplin's_linux: „Versuchs mal hiermit: .. “ für mich bedeutet das, das man dafür Windows installiert haben muß (oder?) und das habe und werde Ich nie haben (wollen). Habe heute früh an MSI geschrieben, natürlich kann Ich heute keine Antwort erhalten (Sonntag!, geantwortet wurde grob (wegen Sonntag halt)) dennoch Danke!

  • Ich habe es bisher nicht gefunden, d.h. eine "FREIE" ISO version, welche man auf einen USB Stick legen darf, von dem dann Booten kann und das Problem, mit dem BIOS lösen kann.