Suchergebnisse

Suchergebnisse 1-20 von insgesamt 461 für „tar“.
Diese Suchbegriffe wurden hervorgehoben: tar

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von Sauerland: „Hast du es mal mit Quellcode (1 Zeile)in /etc/systemd/system/teamviewerd.service versucht? “ Werde ich mal probieren. Nur in welchen Abschnitt soll ich das reinpacken?! Quellcode (16 Zeilen)

  • Hast du es mal mit Quellcode (1 Zeile)in /etc/systemd/system/teamviewerd.service versucht?

  • nvidia mal wieder

    Sauerland - - System - Einrichten & Verwalten

    Beitrag

    So eine Meldung mit nouveau ist in Benutzung hab ich die ganzen Jahre noch nicht gehabt...... Auch wenn ich nach einer Neuinstallation von openSUSE den Nvidia Treiber installiert habe. Ihr installiert aber schon im Runlevel3 (multiuser.target)? Ansonsten würde auch als Bootparameter nomodeset den nouveau vom laden abhalten.......

  • Hallo zusammen Ich habe vor langer Zeit mit Suse begonnen, mit Debian weitergemacht, Ubuntu beschnuppert und schon länger bei Linux Mint (19 Tara, xfce) hängen geblieben. Installiert ist es auf einem HP Notebook x2 - 10-p037nz (Detachable). Funktioniert (fast) alles einwandfrei, bis auf den fehlenden Sound und die fehlende Akku-Anzeige (ging mit allen Distributionen nicht). Als ich mir jetzt einen openSuse-Live-Stick mit LEAP angelegt habe um es mir anzusehen, sah ich, dass die Akku-Anzeige funkt…

  • Da ist auch kein Kernel 4.18 installiert...... Poste Quellcode (1 Zeile)Übrigens: Den Nvidia Treiber der Homepage kannst du nur im Runlevel3 (multiuser.target, Textkonsole) installieren. Vorher noch ausführbar machen......

  • Ich habe es versucht ! Beim .13 und .16 Kernel habe ich mich sogar über ssh eingeloggt (alt-ctrl-fx geht bei diesen Kernel(n) auch nicht) und das zypper up sogar unter dem entsprechenden Kernel probiert. Bild bleibt das Selbe. Maschine fährt hoch, ein Hauch eines Splashscreen, dann rauschen Unmengen Meldungen durch (kann ich so schnell kaum lesen) und der Bildschirm wird schwarz. Das einzige was geht ist SSH. Auch ein sauberes Runterfahren aus der SSH-Sitzung geht nicht (weder reboot -f noch ini…

  • …t Bezug zum WLAN (ath10k) auf, u.a. "firmware crashed", "failed to wake target for read32/write32", "failed to receive control response completion, polling.." und viele mehr (siehe angehängten Output von dmesg). Wenn ich den Laptop einfach nur neu starte, ist das Problem "behoben" und es arbeitet alles, wie es soll – bis irgendwann durch Zufall wieder das Problem auftritt. Habt ihr eine Idee, woher das kommen könnte? Ich nutze einen Lenovo E470 Typ 20H2-S00700 mit Leap 15.0. Bitte schreibt auch, …

  • Die wirklich bösen Trolle wissen sich besser zu tarnen. Das waren wohl nur weniger begabte. Zitat von Alero: „Auf Verdacht fliegt keiner aus dem Forum. Aber wie und warum und wieso ... paar Geheimnisse behalten wir auch noch für uns ... “ Ist also wenig transparent hier. Und auch verwirrend manchmal, wenn jemand auf einen Post #n antwortet, der allerdings gelöscht wurde. Somit ist der Post#n+1 nicht mehr referenziert und nicht mehr nachvollziehbar.

  • …. Rechner herunterfahren (Neustarten) auswählen. 2. Kurze Zeit wird der Bildschirm Schwarz (nach der Nochmaligen abfrage, ob der Recher Neu oder Heruntergefahren werde soll) 3. Dann wird der gesamte Bildschirm Dunkelgrau UND bleibt es mehrere Minuten! 4. Dann star

  • …ed target Shutdown" erscheint, dann tut sich NIX, die Konsole bleibt, bis Alles aus ist. Im Normalem Desktop Modus klicke Ich auf herunterfahren, der Bildschirm wird nach kurzer Zeit Schwarz, dann, nach Kurzer Zeit Dunkelgrau und EWIG bis der Rechner Aus ist. Vor Kurzem ist Mir noch was aufgefallen. Beim Systemstar

  • noVNC remote desktop einrichten.

    lopder - - Netzwerk & Internet

    Beitrag

    …on Sauerland: „apparmor wär für mich die erste Anlaufstelle. “ Ist bei mir auch abgeschaltet. Zitat von Sauerland: „So wie einmal die logs des Servers auslesen, hilft auch des öfteren ungemein........ “ gar nicht so einfach. Ich hab schon Jahre keine logs mehr gebraucht weil immer alles funktioniert hat. Und irgendwie hat sich wohl einiges verändert. Ich lese mich gerade in journalctl ein. Mein vncclient und der Browser sagt mir nach dem login versuch sofort. "Server disconnected Tar

  • noVNC remote desktop einrichten.

    lopder - - Netzwerk & Internet

    Beitrag

    Hallo So nochmal. Vielleicht kann mir jemand beim Übersetzten helfen. Auf der Seite: Remote Access with VNC | Reference | openSUSE Leap 15 Quellcode (8 Zeilen) Ich gehe mal davon aus das mit xvnc.socket Die Konfigurationsdatei gemeint ist. Ist das richtg ? Das ist eine normale Textdatei ist das richtig ? Weiter steht da das: "By default it offers six configuration blocks ..". Ich gehe davon aus das damit gemeint ist, das in dieser Konfigurationsdatei 6 Blocke mit Konfigurationen vorhanden ist. I…

  • GDB 8.2 freigegeben

    openSUSE-Forum-Team - - Rund um GNU/Linux

    Beitrag

    Zitat von Nachrichten: „Knapp ein halbes Jahr nach der letzten Version steht nun GDB 8.2 mit zahlreichen Verbesserungen bereit. Neu sind unter anderem die Unterstützung von RiscV ELF -Targets und die Entfernung von m68k auf OpenBSD sowie von SH-5/SH64.“ Quelle: pro-linux.de/news/1/26276/gdb-82-freigegeben.html

  • Kein Bluetooth bei 15

    18301 - - Software & Anwendungen

    Beitrag

    Quellcode (56 Zeilen)

  • Kein Bluetooth bei 15

    18301 - - Software & Anwendungen

    Beitrag

    Quellcode (66 Zeilen)

  • Hier die fertigen Dateien. Es ist noch nicht ganz zufriedenstellend, für mich aber ausreichend, sodass ich nicht mehr Aufwand investieren möchte. systemd-File: Quellcode (10 Zeilen) mounten.sh: Shell-Script (20 Zeilen)

  • Kein Bluetooth bei 15

    18301 - - Software & Anwendungen

    Beitrag

    Quellcode (60 Zeilen)

  • …map='de'/> </devices> </domain> Also auch nicht mit mehr Speicher, als die gesamte Maschine hat. Was mache ich falsch bzw. welche Parameter muss ich verändern. Weitere Hinweise: ein 42.3 er Kernel (4.4...) ohne weitere Einstellungen kann ALLE meine DomU's ohne weiteres star

  • …mounten service nicht automatisch ausgeführt. Mein Service-File: Quellcode (8 Zeilen) Mein Shell-Skript: Shell-Script (11 Zeilen)NAS.fstab enthält nur die Netzlaufwerke, kopiert aus der fstab-Datei. Wenn ich systemctl start mounten.service ausführe, werden die Netzlaufwerke gemountet wie gewünscht, jedoch nicht, nach einem Systemstar

  • Ich glaube ich habe jetzt verstanden was ich machen muss, jedoch klappt es nicht. Mein Shellscript: Shell-Script (2 Zeilen) Mein Service-File: Quellcode (10 Zeilen) Wo ist es gibt es da ein Problem. Kannst du mir bitte noch sagen warum ich es erst unmounten soll. Und kann man das ganze nicht einfacher in einem cronjob realisieren, bzw. was spricht dagegen.