Suchergebnisse

Suchergebnisse 1-18 von insgesamt 18.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Besten dank für die Hilfe, aber es hat nichts geholfen. Der Fehler bleibt da. Zu meinem Text senden: Ich habe es so gemacht wie du beschrieben hast, es wurde leider nicht eingefügt in dem Code-Tag (</>). Ich sehe jetzt nur eine Möglichkeit, die Installation neu aufzusetzen. War ja nur ein Test ob die mSATA erkannt wird und nicht auf die Windowsplatte geschrieben wird. Sollte das Problem danach weiterbestehen, melde ich mich wieder. Gruß

  • hfunke@linux-T430:~> su Passwort: linux-T430:/home/hfunke # vi /etc/default/grub linux-T430:/home/hfunke # grub2-mkconfig -o /boot/grub2/grub.cfg GRUB-Konfigurationsdatei wird erstellt … Thema gefunden: /boot/grub2/themes/openSUSE/theme.txt Linux-Abbild gefunden: /boot/vmlinuz-4.12.14-lp150.12.28-default initrd-Abbild gefunden: /boot/initrd-4.12.14-lp150.12.28-default Linux-Abbild gefunden: /boot/vmlinuz-4.12.14-lp150.12.25-default initrd-Abbild gefunden: /boot/initrd-4.12.14-lp150.12.25-default…

  • So, leider funktioniert das mit dem Kopieren und Einfügen im Code-Tag nicht wie es soll. Es ist eine lange Zeile, die sich nicht umbrechen lässt. So habe ich eine Textdatei erstellt. Sorry, mit den Code-Tags muss ich noch üben. Edit Sauerland: Hab ich denn mal..... Quellcode (40 Zeilen)

  • hier wie gewünscht.

  • Habe ich ausgeführt, ohne Erfolg. Der Bootloader bringt immer noch den gleichen Fehler. Habe den Text kopiert: In /usr/share/YaST2/modules/BootStorage.rb:198:in 'stage1_disks for' : def stage1_disks_for(device) # Usually we want just the ancestors, but in the upgrade case # we may start with just 1 of multipath wires and have to # traverse descendants to find the Y2Storage::Multipath to use. component = [device] + device.ancestors + device.descendants Vielleicht sagt es dir was.

  • Moin, anbei die gewünschten Informationen. Erklärung zu den Festplatten: sda = SSD 850 EVO 500 GB sdb = SSD 860 EVO 250 GB mSATA M.2 sdg = USB LW Gruß

  • Moin, ich hoffe es ist Aussagekräftig. Erklärung zu lsblk: sda = SSD 850 EVO sdb = SSD mSATA M.2 860 EVO sdg = USB LW Gruß

  • Danke 'Sauerland' für die Info. Leider sind das "Böhmische Dörfer" für mich. Werde aber versuchen einen Helfenden Punkt zu finden der mein Problem löst. Vielleicht findet sich noch jemand der das Problem kennt und gelöst hat. Für heute mache ich Schluss. Gruß

  • sorry, hier ein Neues.

  • Versuche es erneut. Anbei zwei txt-dateien.

  • Hallo, danke für die schnelle Antwort. Leider ist es mir nicht möglich mit den Code-Tags zu arbeiten. Beim Einfügen des Ergebbnisses von zypper lr -d und dem absenden der Antwort kommt eine Fehlermeldung, der Txt wäre zu lang. Macht es Sinn die Ergebnisse in eine Txt-Datei zu schreiben und dann anhängen?

  • Hallo Gemeinde, beim starten des Bootloader in YAST2 kommt eine Fehlermeldung: Fehler: Internal Error. Please report a bug report with logs. Run save_y2 logs to get complete logs. Details: undefined method 'ancestors' for nil:NilClass Caller: /usr/share/YaSt2/modules/BootStorage.rb:198:in 'Stage1_disks_for' Habe mir die Stelle in dem Script angesehen, kann es aber nicht interpretieren was falsch ist oder fehlt. Mein Linuxsystem ist OpenSuse Leap 15 und mit allen updates versehen. Kann mir jemand…

  • mSATA mit Leap 15.0

    hjfunke - - System - Einrichten & Verwalten

    Beitrag

    So, mittlerweile hat sich die Sache erledigt. Die "gut" gemeinten Ratschläge waren bzw. sind nicht geeignet gewesen das Problem zu lösen. Man sollte doch das Thema richtig lesen. Habe die mSATA (ist eine SSD Platte direkt auf dem MO-Board) neu formatiert (EX4) und eingebunden. Bis später nochmal.

  • mSATA mit Leap 15.0

    hjfunke - - System - Einrichten & Verwalten

    Beitrag

    Danke an Alle die mir geantwortet haben. Den MountPoint kann ich wählen wie ich will, hat kein Erfolg. In Yast/Partitionierter wird es richtig angezeigt aber beim aufrufen im Persönlichen Ordner und der PWD eingabe erscheint die Meldung: Beim Zugriff auf „DatenDocu“ ist ein Fehler aufgetreten, die Meldung lautet: Die angegebene Operation ist fehlgeschlagen: Error mounting system-managed device /dev/sdb1: Command-line `mount "/mnt"' exited with non-zero exit status 14: The disk contains an unclea…

  • mSATA mit Leap 15.0

    hjfunke - - System - Einrichten & Verwalten

    Beitrag

    Hallo Gemeinde, meine Kenntnisse in Linux sind sehr Bescheiden d.h. ich muss mir alles selbst suchen oder herumbasteln. Deshalb wende ich mich an Euch, die ja fast alles Wissen. Mein Problem ist das mSATA-LW in meinem NB Lenovo T430 i7. Mit Windows gibt es keinerlei Probleme, mit Leap 15.0 schon. Wenn ich den Persönlichen Ordner öffne, wird unter Geräte das mSATA-LW angezeigt. Beim Zugriff wird ein "Root" PWD abgefragt, was ja OK ist. Nach Eingabe des korrekten PWD kommt eine Fehlermeldung, kein…

  • Sorry für die verspätete Antwort. Von den angesprochenen Versionen (LibreOffice; Extensionen oder Java) habe ich keine Probleme gehabt. Allerdings habe ich vorher IBM T43 und T61 Notebooks benutzt. Unter Windows 10 habe ich LibreOffice 6.0 ebenfalls installiert, da funktioniert E-Porto einwandfrei mit Java 10.x Ist schon merkwürdig. Danke nochmals für die Antwort. Versuche es weiter das Problem zu klären. Schönes Wochenende.

  • Hallo, vielen dank für die Erklärung. Kann man denn mehrere Java's Versionen installieren und sie dann mit LibreOffice/writer aktivieren? Wenn ja, wie bzw. was muß ich tun? Gruß

  • Hallo Gemeinde, da ich Anfänger in Linux handling bin,wende ich mich an Euch mit der Bitte um Hilfe. Die Version von OpenSuse Leap 15.0 funktioniert auf meinem NB Lenovo T430 recht gut. Habe soweit keine Probleme. Das Officepaket "LibreOffice 6.0.4.2" funktioniert ebenfalls prima. Jetzt habe ich aber das Problem mit der Deutschen Post Software "LibreOffice E-Porto 3.1.0". Das Einfügen in LibreOffice=>Extras=>Extension Manager... verlief Problemlos. Aber die Anmeldung bei der Deutschen Post funkt…