Suchergebnisse

Suchergebnisse 1-20 von insgesamt 965.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Auf der Arbeit fand Ich einen Alten? WLAN Stick, den Ich mitnehmen durfte und dachte mir Ich probiere Ihn aus. Ich habe in YAST/Netzwerkeinstellungen im "wicked" Modus zuerst Alle WLAN Einstellungen gelöscht, auf "Netzwekmanager" umgestellt, den Stick reingesteckt und rebootet. WLAN ging sofort, ohne Probleme, der angegebene Fehler erschien nicht mehr UND beide Drucker gingen sofort, ohne irgendetwas Einzustellen Es ist ein Zitat: „gembird nicw-u3 “ nur 54? mbit, aber Ich brauche Ihn nur, um zu …

  • ahso, habe vergessen Quellcode (3 Zeilen)

  • für Mich heißt IEEE.802g würde Reichen, das es Funktioniern müßte. Bei meinem wird 802.11g angegeben. Ich denke, das dürfte nicht das Problem sein, sondern eher Realtek8192eu. Im oben angegebenen Link erscheint 8192 oft, nur 8192eu nie.

  • Zitat von Sauerland: „und damit würde ein IEEE.802g reichen. “ sorry für die späte Anfrage. Was heißt IEEE.802g genau?, meiner ist ein tp-link TL-WN821N, dort wird "802.11.b, 802.11.g, 802.11.n" angegeben. Ist das was anderes?

  • Zitat von Sauerland: „Zurückholen? Tauschen? “ Ich habe Ihr meinen "alten" Rechner geschenkt, wo Ich OpenSuse Leap installiert habe UND da Sie, das WLan ebenso benutzt, hat Sie dann mein Problem, wenn Ich den Stick tausche. Ich denke Ich muß auf Wireless schauen, welcher funktionieren dürfte, NUR ein Kleines Problem (denke Ich nicht) ist, das dort von OpenSuse Leap kaum die Rede ist.

  • Zitat von Sauerland: „Kauf dir nen günstigen Stick, meistens ist es so, das die Wlan Übertragungsgeschwindigkeit höher als die Anbindung zum Router ist und damit würde ein IEEE.802g reichen. “ genau so wird es sein. Vor dem Stick, welchen Ich jetzt habe, hatte Ich einen Älteren, welchen Ich meiner Schwester gegeben habe (wurde Hier schon mal angegeben) UND mit diesen hatte Ich nie Probleme. Er wurde ohne Probleme, sowohl von einer (auch neu) Installierten Version, wie auch einer Live Version ang…

  • Zitat von Alero: „Es gibt keine USB-Sticks, die WLanprobleme lösen. “ Diese Antwort will Ich nicht kommentieren bzw. beantworten.

  • Zitat von ThomasS: „Glaube ich jedenfalls..... “ Ich denke, die meisten glauben das auch UND genau das war es auch

  • Zitat von Alero: „Das war aus der Frage nicht ersichtlich. “ für manche sicher nicht, aber UND das Problem mit WLAN nicht mehr haben will, die Frage, welcher USB Stick wird dafuer vorgeschlagen? macht IMHO Klar, was das Problem (und die Frage) ist.

  • eine kleine Anfrage, da Ich, sobald moeglich auf 15.1 updaten will UND das Problem mit WLAN nicht mehr haben will, die Frage, welcher USB Stick wird dafuer vorgeschlagen?

  • Neu hier :)

    DariusBrewka - - User stellen sich vor

    Beitrag

    Willkommen, auch von mir

  • Zitat von Alero: „Ich weiß gar nicht was alle gegen den Networkmanager haben. Bei mir läuft der schon immer ohne jedes Problem. “ Bisher hatte Ich damit auch "keine Probleme", nur weil Ich mal, einen neuen Stick (WLAN) brauchte, wurde dieser überhaupt nicht unterstützt bzw. Alles wurde angezeigt, aber eine Verbindung scheiterte Immer (Auch bei der Live Version).

  • Zitat von Sauerland: „zypper se -si rtl kernel “ Brainfuck-Quellcode (24 Zeilen) Zitat von Sauerland: „zypper lr -d “ Quellcode (2 Zeilen) Brainfuck-Quellcode (17 Zeilen) Zitat von Sauerland: „uname -a “ Quellcode (2 Zeilen)Allerdings scheine Ich den "Fehler" gefunden zu haben!. Du schriebst Dann würde ich den r8xxxu mal löschen...... Ich denke du meintest "rtl8xxxu". Mit löschen wird wohl, nur der Treiber gemeint, nicht der Kernel?

  • Zitat von Sauerland: „Dann würde ich den r8xxxu mal löschen...... “ wenn Ich in Yast/Softwaremanager danach suche, erscheint nichts.

  • Zitat von Berichtigung: „Ein Hin- und Herschalten, wie du es schilderst, ist nicht nötig. Da liegt dann ein anderes Konfigurationsproblemchen vor. “ nur kenne Ich das nicht. Wie gesagt hat er die "Karte" erkannt, d.h. angezeigt, aber eine Verbindung war nicht möglich. in der Konsole, wird Quellcode (35 Zeilen)angezeigt und mit "rt18xxxu", wenn es nicht "geblacked", gleichzeitig "8192eu" installiert wird, tut sich nichts. Sorry, muß gleich weg,darum schreibe Ich später weiter.

  • Zitat von Sauerland: „Entweder Yast oder Netzwerkmanager. Du brauchst bei der Benutzung von Netzwerkmanager nichts im Yast einstellen! Nur in dem Applet in der Kontrollleiste. “ Ich weiß jetzt nicht genau warum, aber wenn Ich in YAST/Netzwerkeinstellungen von "Netzwerkmanager" nicht auf "wicked" umstelle, dann bekomme Ich WLAN nicht zum laufen. Mit dem Alten W-LAN Stick hat es immer, ohne irgendetwas zu tun, funktioniert. Jetzt muß Ich aber zuerst von "Netzwerkmanager" auf "wicked" umstellen, da…

  • Zitat von Alero: „wollte wohl auch wissen, ob du den Netzwerkmanager oder wicked nutzt. “ Auch, wenn es jetzt blöde klingt, aber Ich muß zuerst immer auf "wicked" stellen, ansonsten kann Ich in Yast/Netzwerkeinstellungen/Übersicht nichts einstellen UND dann auf Netzwerkmanager umstellen, ansonsten wird in der Kontrolleiste nichts angezeigt. Zitat von Alero: „Was ist mit kwallet? Wird eine Passwortabfrage verlangt? Ja, Nein, Vielleicht? Wann? Es wäre schön, wenn deine Antworten präziser wären. “ …

  • Zitat von Sauerland: „Netzwerkmanager, Wlan? “ zuerst Sorry, für die späte Antwort. Ich nutze sowohl WLAN, als auch normales LAN (Kabel), wobei WLAN nur zum Drucken (ohne ein Kabel zu verlegen) benutzt wird. Richtige Probleme macht, das Ding nicht, es nervt nur daß, das Netzwerk nicht sofort benutzt werden kann. Danke.

  • seit einiger Zeit bekomme Ich nach dem Systemstart Quellcode (3 Zeilen), was wohl darauf zu führen ist, das die Verbindung mit dem Internet, d.h. Netzwerkverbindung erst später funktioniert (in der Kontrolleiste wird keine Verbindung angezeigt, erst nach kurzer Zeit). Die Frage, woran könnte das liegen? Danke

  • Ich bin der neue

    DariusBrewka - - User stellen sich vor

    Beitrag

    von mir auch WILLKOMMEN