Suchergebnisse

Suchergebnisse 1-9 von insgesamt 9.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Liebe openSuse Gemeinde, erstmal eine gesundes und erfolgreiches neues Jahr. Bin neu im Forum und ein Linux-Anfänger. Ich schlage mich schon ein paar Tage erfolglos mit einem Netzwerkproblem rum. Habe auf einem Dell E6510 laptop openSuse 11.3 - 64bit installiert und versuche vergeblich das wlan mit dem knetworkmanager zum Laufen zu bringen. Netzwerkkarte: Intel Centrino Advanced-N 6200 Treiber: iwlagn Mit ifup hat es funktioniert, da ich in verschiedenen Netzwerken unterwegs bin, wollte ich auf …

  • Hi mecky, habe weder im Yast -> Network Settings noch bei Configure Desktop-> Network Settings einen entsprechenden Haken gefunden. Sollte es den geben? Im Moment kriege ich den networkmanager aber nicht mal mehr als root zum Laufen. Gruesse raheri

  • Hi Martin, danke fuer den link. Sieht sehr nuetzlich aus. Mal sehen, ob es was bringt. Gruesse raheri

  • Hi Martin, der link ist sicher nützlich, wenn ich denn mal soweit kommen würde. Leider funktioniert die Einwahl nicht, weil das icon network management deaktiviert anzeigt. Hast Du Deine Netzwerkkarten unter Yast im ifup Modus beide deaktiviert. Das wird nämlich empfohlen - jedenfalls habe ich das so verstanden. Meinen Zwischenerfolg hatte ich aber bevor dieser Aktion. Im Yast sehe ich im Menu Hostname/DNS jetzt 'No interface with dhcp'. Was mir komisch vorkommt. Viele Gruesse raheri

  • Danke mecky, da steht bei mir 'Enable device control for Non-root User Via Qinternet', was ich auch installiert hatte. Allerdings fuhrwerke ich jetzt wieder im ifup modus rum. Ich dachte, das ist wirkungslos wenn man die Kontrolle über den Networkmanager ausübt. Hast Du Deine Netzwerkkarten im Yast noch aktiv oder deaktiviert? Wie gesagt, momentan kriege ich das selbst als root nicht hin. Viele Gruesse raheri

  • Hi, wenn ich die wlan Karten aktiviere (um den Haken zu setzen) muss ich sie auch konfigurieren. Das geht nur unter Yast/ifup. Wenn ich hinterher auf Netzwerkmanager-Kontrolle wechsle, bringt mir das Diagnose Tool 'collectNMData' schon den Fehler, dass noch ifup Konfigurationsdateien existieren. Irgendwas stimmt da nicht. Gruesse raheri

  • Hi mecky, erstmal vielen Dank. Ich denke, ich bin mit Deiner Hilfe einen Schritt weiter gekommen. Nachdem ich, wie schon geschrieben, die wlan Karte mit ifup wieder aktiviert und zum Netzwerkmanager zurück gewechselt bin. Habe ich mich, aus einem anderen Grund, wieder als normaler Nutzer eingeloggt und siehe da ich hatte eine wlan Verbindung. Mein Fazit: Ich darf die Yast-Netwerkkartenkonfiguration nicht vollständig löschen, selbst wenn ich auf Netzwerkmanager umschalte. Die Freude ist natürlich…

  • Hallo community, nachdem ich für kurze Zeit dachte, dass wir der Lösung meines Netzwerkproblems schon recht nahe sind, habe ich den Verdacht, dass das Problem doch etwas schwerwiegender ist. Wie der bisherigen Korrespondenz zu entnehmen ist, erhalte ich jetzt den Fehler: 'Connection to local and remote server refused. Maybe smpppd is not running or you do not have enough privileges. Also check the server settings ...' In diesem Beitrag forums.opensuse.org/english/ge…ter-booting-get-work.html wir…

  • Hallo, vergeßt meine letzte mail. Ich hatte kürzlich Gelegenheit mir die /var/log/boot.*msg eines funktionierenden suse 11.2 anzuschauen. Das sieht sehr ähnlich wie bei meinen aus. Es scheint sich einiges geändert zu haben von 11.0 -> 11.2. Bei meinem eigentlichen Problem bin ich nicht weiter gekommen, aber ich habe einen fantastischen workaround. Hier wird beschrieben, wie man den in 11.2 noch verfügbaren Profilemanager scpm nachinstalliert. Bietet eh viel mehr Möglichkeiten als der Networkmana…