Suchergebnisse

Suchergebnisse 1-20 von insgesamt 24.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach den Änderungen und Löschungen in der sddm.conf hat sich leider nichts verbessert. Hier die aktuelle Datei: (Die Löschung von "benutzer" hinter "User=" wurde automatisch wieder ergänzt.) Quellcode (27 Zeilen)Die beiden systemctl-Befehle haben (nachdem jeweils 2-mal das Rootpasswort abgefragt wurde) direkt ein Herunterfahren bzw. einen Neustart bewirkt!

  • Die sddm.conf sieht jetzt so aus: Quellcode (23 Zeilen)Besser wurde es nicht. Im Gegenteil: Vorher sah ich noch die Konsolenmeldungen, bevor der Cursor erschien und sich der Anmeldeschirm einblendete. Jetzt kommen ich direkt dorthin. Hab' das System 2 mal gebootet, um sicher zu gehen, dass die Einstellungen wirksam sind. Quellcode (2 Zeilen)

  • Leider gab's noch keine Rückmeldung. Zeigen die Ausgabedaten denn einen Fehler?

  • Hier die gewünschten Daten: Quellcode (2 Zeilen)Quellcode (3 Zeilen)Quellcode (23 Zeilen)P.S.: Habe seit heute Kernel 4.4.138

  • Ich habe die Einstellungen in der "Arbeitsflächen-Sitzung" gerade durchprobiert. Egal, welche Haken bei "Allgemein" gesetzt sind und was bei "Standardeinstellung für das Abmelden" markiert ist, ich lande jedesmal wieder im Anmeldebildschirm. Ist wohl doch ein Bug?! Zur Info noch meine Einstellungen:opensuse-forum.de/attachment/7…725c189c25eef750f6f1df67d

  • Ich habe im Januar 2017 42.2 neu installiert und im Januar 2018 ein Upgrade auf 42.3 gemacht. Ansonsten die Updates regelmäßig (eigentlich fast täglich) eingespielt.

  • Ich habe seit einiger Zeit bei meinem openSuse 42.3 das leicht nervige Problem, dass ich immer beim Anmeldebildschirm für den Benutzer lande, obwohl ich das Neustarten- oder das Herunterfahren-Symbol angeklickt habe. Ich muss dann nochmals das kleine Symbol im Anmeldebildschirm anklicken, um den Rechner herunterzufahren oder neu zu starten. Soweit ich mich erinnern kann, trat das erstmals auf, als der Kernel 4.4.120 installiert geworden ist (aktuell habe ich Version 4.4.132). Ich habe in den Sys…

  • Kleiner Nachtrag (auch wenn der Eintrag schon lange als erledigt markiert ist): Nachdem ich Ende September die von Sauerland vorgegebenen Pakete gelöscht und die Grafikkarte ausgewechselt hatte, hat bisher alles zu meiner vollen Zufriedenheit funktioniert. Fazit: Da ich keine Spiele auf meinem System laufen habe, reicht die vom Kernel unterstützte Grafik voll aus (auch die 3D-Effekte funktionieren ) und ich habe keine Probleme mit dem proprietären Nvidia-Grafiktreibern mehr. Der Nvidiatreiber fu…

  • Hallo, ich habe mir für meinen alten Rechner jetzt eine andere Grafikkarte besorgt – eine MSI mit Radeon-5450-Chip (späte Jungsteinzeit - Mindestanforderung für Win 10). Mir ist noch nicht klar, wie ich die Nvidia-Treiber vollständig deinstallieren soll. Wenn ich in Yast bei „Suchen“ „nvidia“ eingebe, erscheinen folgende Pakete: 1. libdrm_nouveau2 2. nvidia_computeG02 3. nvidia-gfx02-kmp-default 4. x11-video-nvidiaG02 5. xf86-video-nouveau 6. xf86-video-nv Muss ich in Yast alle 6 Pakete entferne…

  • Nach mehreren Monaten Betrieb von 42.2 kann ich sagen, dass es stabil läuft und ich - was alle wichtigen Programme und Einstellungen betrifft - weitgehend den Stand meines 13.2 herstellen konnte. (Es gibt zwar noch einige Details, die ich nicht hingekriegt habe, aber auf die komme ich vielleicht später zurück.) Ich möchte gerne die Grafikkarte austauschen (bisher eine Asus mit Nvidia Geforce-6200-Chip). Der Hauptgrund ist eine geplante Windows-10-Installation. Bisher läuft auf dem Rechner auch W…

  • Hallo, ich habe gestern nochmals eine Neuinstallation der 42.2 (KDE) gemacht, bin aber anders vorgegangen: - Ich wollte mein vorhandenes 13.2 nicht wieder überschreiben, sondern habe mit einer GParted-CD 2 neue Ext4-Parititionen angelegt. - Bei der Installation habe ich alle Partitions- und Formatierungsvorschläge herausgenommen und auf den 2 neuen Partitionen Root und Home aufgespielt. - Das System lief zunächst, hatte aber wieder die unsaubere Bildschirmdarstellung mit den Artefakten usw. Ich …

  • Das wär schön, wenn ich meine alte Geforce-6200-Karte weiterhin nutzen könnte (eine leistungsfähigere brauche ich eigentlich nicht). Bei der Neuinstallation habe ich auch die alte Home-Partition formatiert. Umso überraschter war ich, als eigentlich nichts mehr ging. Ich werd's wohl nochmal mit der Neuinstallation und dem nomodeset-Parameter versuchen.

  • Ich habe letzte Woche mehrere Versuche unternommen, mein OpenSuse 13.2 auf 42.1 oder 42.2 durch Upgrade und auch Neuinstallation zu bringen. Ich bin jedesmal gescheitert, aber der Reihe nach (ich habe das Asus-Board M2N-e SLI und eine Asus-Grafikkarte mit Geforce-6200-Chip): 1. Upgradeversuch auf 42.1 - Repos auf 42.1 geändert - sudo zypper refresh - sudo zypper dup -d - sudo zypper dup Diese Methode habe ich in den letzten Jahren mehrfach erfolgreich angewendet, mir war allerdings bewusst, dass…

  • Brainfuck-Quellcode (20 Zeilen) Zitat: „Starte den Mozilla neu, funktioniert der?“ Ja, jetzt halt die Version 43.0.3. Aber in einigen Tagen wird es ja wohl wieder die 44. Zitat: „Funktioniert dann devede?“ Jaaa, vielen Dank nochmal für die Hilfe und die Mühe, die Du Dir gemacht hast. Ich hab's auch schon kurz ausprobiert. Die ISO-Erstellung klappt einwandfrei. Hab' dann eine DVD gebrannt und die wird einwandfrei in meinem DVD-Spieler abgespielt. Ich habe nur noch ein kleines Folgeproblem. K3B me…

  • Brainfuck-Quellcode (19 Zeilen)

  • Brainfuck-Quellcode (28 Zeilen)

  • Zunächt einmal Danke für die schnellen Antworten und die gemachte Mühe! Ich habe mittlerweile an meinem 2. PC (ein alter Celeron-Rechner, der mit Opensuse 12.3 32 Bit läuft) ebenfalls die alte und danach die neue Devede-Version installiert und ausprobiert, die Fehler sind bei der 3er und 4er Version identisch mit den bisher beschriebenen. Ich habe auf meinem Zweitrechner die Repositorys wie bei meinem Erstrechner eingestellt. Kann es sein, dass irgendeine Abhängigkeit zu einem veralteten Paket b…

  • Zitat: „Starte devede als User aus der Konsole.“ Quellcode (4 Zeilen) Die GTK-Meldung kommt, wenn ich auf "Programs needed by Devede" klicke. Quellcode (6 Zeilen) Wie ich in meinem Eröffnungsbeitrag schon geschrieben habe, funktioniert bei der alten Version die Menüerstellung nicht mehr. Es erscheint eine Fehlermeldung und das Programm bricht ab. Ich habe schon die Suchmaschineneinträge nach einer Lösung abgeklappert, aber keine Lösung gefunden. Ich verwende Devede schon seit 2010 und hatte - ab…

  • Da bei mir die alte Devede-Version (ohne NG) installiert war, sah die Meldung anders aus. Ich habe da Punkt 1 gewählt, da wurde u. a. das alte Devede gelöscht (und ziemlich viel anderes). Die "cdrkit-cdrtools-compat-1.1.11-20.1.7.x86_64" ist bei mir übrigens vorhanden (siehe Anhang).

  • Hallo, nachdem ich nach mehreren Monaten mit Devede wieder eine DVD erstellen wollte, hatte ich bei der alten Version (ich glaube es war die 3.22) das Problem, dass die Menüerstellung nicht mehr funktionierte. Da es jetzt die neue Version Devede NG (Version 4.4) gibt, habe ich sie mittels Yast installiert und gestartet. Im Auswahlfenster, das nach dem Start erscheint, sind aber alle Felder ausgegraut (siehe Anhang). Wenn ich auf "Programs needed by Devede" klicke, zeigt es mit folgende Meldungen…