Suchergebnisse

Suchergebnisse 1-20 von insgesamt 181.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Hmmmm..... Hat der auch eine GUI?

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Hallo sterun, Nunja, es ist ja nicht so, dass ich keine anderen Möglickeiten, sprich Rechner, habe. Mein HTPC im Wohnzimmer mit akt. openSUSE kann es. Mein Hauptrechner kann es sowohl mit akt. openSUSE als auch mit Manjaro. Mein neues Notebook (Tuxedo) kann es nicht mit akt. openSUSE, kann es aber sehr gut mit Manjaro. Also mit den gleichen openSUSE-Versionen auf verschiedenen Rechnern kann es nur das Notebook nicht. Da lasse ich halt erstmal Manjaro laufen. Das kann alles ohne Unterstutzung von…

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Ok, habe ich gemacht. Funktioniert aber immer noch nicht.

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    @Alero Deine YT - Installation ist wie bei mir auf dem Hauptrechner, läuft. Nicht so die Varianten, die ich jetzt auf dem Notebook ausprobiert habe.

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Zitat von Sauerland: „Alle Packman Codecs installiert? Alles auf Packman umgestellt? Richtige Priorität für Packman? “ Ja, ja, ja Das Erste, was ich nach eine Suse-Installation mache, ist Packman einzubinden und alles upzudaten (Systempakete......umstellen). Prio = 80 oder 70, jedenfalls die niedrigste Zahl im System. Zum Up- oder Downdaten habe ich Packman deaktivieren müssen. Packman ist vom Datum neuer und Suse mit der Vers.-Nr.. Was ist jetzt wirklich das Neuere? Ach so, verstehe ich das ric…

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Sorry, der schmeißt mir immer wieder die Codes </> raus. Dann eben so. ------------------------------------------------------------------------------------------------ Das kann nicht sein. Auf meinem Hauptrechner funktioniert die Version 2019.09.28 sehr gut. Ich lade allerdings nichts von YT sondern mehr von ARD und ZDF runter. Nur auf dem Notebook läuft's nicht, das gleiche Ergebnis wie mit dem von Sauerland angegeben Link oben. Hauptrechner - funktioniert. # Status Paket | Zusammenfassung | In…

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Hier der Post von youtube-dl youtu.be/f4Mc-NYPHaQ?list=RDg2N0TkfrQhY mit STRG+C abgebrochen: Quellcode (45 Zeilen) Dann die GUi gestartet, debug eingeschaltet, neu gestartet und den Download gestartet. Der Download hat sich sofort wieder beendet und behautet, dass er fertig sei. Das Log ist leer, kein Download vorhanden. Edit: Wieso ist jetzt der Freddy da oben zu sehen? Bringt der Link das Ergebnis gleich mit?

  • Hi muck, genauso habe ich es letztendlich gemacht.

  • Hallo ihr beiden, erstmal Danke für die Ideen. Es war wohl der Lm2-Kram. Gruß Wolfgang

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Moin, hier mal das Gewünschte mit und ohne Packman als Anhänge. Ich hoffe, das ist ok so. Anscheinend hat Packman eine kleinere Versionsnr. als das Hauptaktualisierungs-Repo. Aber beides geht nicht, auch nicht mit der ursprünglichen Installation vom Händler Tuxedo. Gruß Wolfgang

  • Hallo auch, auf allen 4 Rechnern hier braucht 15.1 ewig lange zum Runterfahren, nicht immer und nicht immer auf allen Rechnern. Ich habe keinen Plan, wieso. Auch Neuinstallationen brachten nichts. Es ist auch egal ob shutdown oder reboot. Per ESC auf die Ausgabe geschaltet, kommt nach ein paar Sekunden schon Reached target Shutdown., dann dauert es 1 MInute oder mehr, bis er sich abschaltet oder rebootet. Wo muss ich suchen? Gruß, Wolfgang

  • Youtube-dl & Youtube-dl-GUI

    Wolle1956 - - Software & Anwendungen

    Beitrag

    Hallo auch, ich habe das Problem, dass youtube-dl selbst nach der 3. Installation von 15.1 per net-install auf meinem Tuxedo-Book BC 1707 (s.u.) nicht funktioniert. Auf den anderen Rechnern hier läuft es tadellos. Der Start des Programms per youtube-dl-GUI und das übergeben eines Links klappt noch. Klicke ich auf den Downloadknopf startet der Download um sofort fertig zu sein - Download completet. Allerdings ist nichts downgeloadet worden. Kapier' ich nicht, denn boote ich Manjaro, klappt's. Auf…

  • fstab und data=ordert

    Wolle1956 - - openSUSE Installation

    Beitrag

    Zitat von Sauerland: „Zitat von Wolle1956: „Gibt es eigentlich eine deutsche Hilfe für die fstab? “ Brainfuck-Quellcode (9 Zeilen)nennt sich man-pages-deUnd dann als User: Quellcode (1 Zeile)Der Tuxedo startet auch automatisch mit data=ordered. “ Danke. Der Tuxedo startet mit data=ordered nicht fertig, sondern nur ohne data=ordered. Beim Mounten bleibt er hängen, und ich habe die Konsole, die mein root-PW möchte, aber keine Fehlermeldung hergibt. Aber da es ohne data=ordered läuft, ist es ja ers…

  • fstab und data=ordert

    Wolle1956 - - openSUSE Installation

    Beitrag

    Wie gesagt, es geht nicht um user/users. Hauptsystem: Quellcode (15 Zeilen) Tuxedo Book: Quellcode (10 Zeilen)Incl. meiner Notitzen (die unteren 3 Zeilen), bei den letzten beiden habe ich das data=ordered gelöscht und die "2" in "0" geändert. Gibt es eigentlich eine deutsche Hilfe für die fstab?

  • fstab und data=ordert

    Wolle1956 - - openSUSE Installation

    Beitrag

    Nein, es geht, wie im Titel erwähnt, nur um das data=ordert. Das muss etwas mit dem Journaling zu tun haben. Und bei der Gelegenheit habe ich auch user durch users ersetzt. Edit: Ähem.... es wird so geschrieben: ordered.

  • fstab und data=ordert

    Wolle1956 - - openSUSE Installation

    Beitrag

    Hi, Hauptsystem (s.u.): /dev/sdb2 und /dev/sdc1 haben beim Einbinden mit dem Partitionierer im Yast in der fstab am Ende "user,data=ordert" stehen. Das funktioniert. (/ ist /dev/sda2, efi ist sda1) Tuxedo (s.u): Da funktioniert das nicht. Nacht dem Einbinden von sdb1 und sdb2 bootet das System nicht mehr, keine Fehlermeldungen. Nach dem händischen Ändern von "user,data=ordert" in "users" funktioniert alles, abgeschaut bei Manjaro. Warum ist das so? Hat jemand eine Idee? Beim Tuxedo sind keine Sp…

  • Du willst Windows ersetzen? Lade dir mal die GParted-iso runter. "Brenne" das mit einem Lifesystem mit SUSE Imagewriter auf den USB-Stick. Dann booten und die ganze Platte platt machen. Das müßte eigentlich gehen. 64 bit: sourceforge.net/projects/gpart…download?use_mirror=netix 32 bit: sourceforge.net/projects/gpart…oad?use_mirror=netcologne Damit bekomme ich immer alles hin. Gruß, Wolfgang Edit: Ok, hat sich wohl erledigt.

  • Installierte Repositories-Listen

    Wolle1956 - - openSUSE Installation

    Beitrag

    Hi @all, ich weiss zwar nicht, warum, aber auf meinem Hauptrechner klappt das, auf dem NB nicht: Die ins Homverzeichnis einzubindeten Platten/Partitionen haben in der fstab am Ende ein "user,data=ordert" stehen. Das macht openSUSE automatisch, ich habe das nicht eigegeben. Wofür ist das überhaupt? Naja, jedenfals habe ich das mal im NB gelöscht und siehe da, die NB-Welt ist vollkommen in Ordnung. Jetzt steht da, wie bei Manjaro, nur noch "users", und das NB bootet wieder richtig durch. Achja, es…

  • Installierte Repositories-Listen

    Wolle1956 - - openSUSE Installation

    Beitrag

    Tuxedo installiert die Rechner vor, aber nicht von Hand. Die Automatik macht ALLE verbauten HDs/SSDs platt, nimmt die erste SSD komplet für / und Swap und formatiert die restlichen SSDs oder HDs. Wenn ich das gewusst hätte, hätte ich wahrscheinlich kein TUXEDO-Notebook oder hätte es ohne die Installation gekauft. Ich wollte allerdings wissen, was an der Installation anders ist, als mir der Orginalen von Suse. Allerdings habe ich Mist gebaut und brauche jetzt erstmal die Repos. Am WE installiere …

  • Installierte Repositories-Listen

    Wolle1956 - - openSUSE Installation

    Beitrag

    Entschuldigung, wer lesen kann ist klar im Vorteil. Da steht ja der Pfad drüber. Und in den einzelnern Repos steht ja der Pfad, den ich brauche. Alles klar, das war's. Danke. Jetzt kann ich OpeneSUSE 15.1 neu installieren. Gruß Wolfgang