(Erledigt) Eingeschränkter Internetzugang

Hinweis: In dem Thema (Erledigt) Eingeschränkter Internetzugang gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • (Erledigt) Eingeschränkter Internetzugang

    Hallo,

    mein Problem ist, dass ich seit geraumer Zeit keine Mails über Thunderbird verschicken oder empfangen kann.
    Ich verwende Suse13.1 Desktop ist Gnome und neuerdings KDE. Auch kann ich nicht mehr auf viele Internetseiten zugreifen. Mein Browser ist Firefox.
    Auf dem selben Rechner funktioniert alles unter WIN XP, was noch parallel installiert ist. Auch dort ist Firefox und Thunderbird im Einsatz. Mein Router ist eine Fritzbox 7360SL neuste Firmware ist auch drauf.
    Den IPv6 habe ich auch schon unterdrückt.
    Es hatte schon mal alles unter 12.3 und auch noch nach der Umstellung auf 13.1 funktioniert.
    Ich weiß mir kein Rat mehr und beim Live-Chat konnte mir auch noch nicht geholfen werden.

    Ich hoffe es mir hier jemand einen Tipp wonach ich suchen soll.

    :smilie_pc_057:

    Gromit

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gromit ()

    Für den Inhalt des Beitrages 67463 haftet ausdrücklich der jeweilige Autor: Gromit

  • Was heißt "nicht mehr auf viele Internetseiten"?

    Kannst du in das Internet oder kannst du nicht?
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 67472 haftet ausdrücklich der jeweilige Autor: Alero

  • Internet geht. Heute geht das WLAN gar nicht mehr.#
    Bei der Netzwerkschnittstelle steht nun lo 127.0.0.1 255.0.0.0 Looopback 00.00:00:00:00:00
    Meine wlan kann ich auch nicht mehr mit der wlan-Taste einschalten. LED bleibt orange.

    Für den Inhalt des Beitrages 67576 haftet ausdrücklich der jeweilige Autor: Gromit

  • "Geht nicht" hilft nicht. Weder dir, noch uns.

    Und es wird auch hier erwartet, dass du auf Fragen antwortest.
    Basics der Kommunikation.

    So wird das hier auch nix.

    Für den Inhalt des Beitrages 67578 haftet ausdrücklich der jeweilige Autor: root-tut-nicht-gut

  • so jetzt funktioniert wieder alles wie gewohnt.
    Nach dem die IPv6 Unterstützung im Router (Fritzbox 7360 SL) unter Internet/Zugangsdaten/IPv6 deaktiviert wurde, ging dann wieder alles. Es scheint, dass bei meinem Dienstanbieter (1&1) die IPv6 -Unterstützung nicht funktioniert.
    Im KDE-Kontrollmodul habe ich beim einrichten der Drahtlosnetzwerke die im Reiter "IPv6-Adresse" Methode auf deaktiviert gesetzt.
    Zur Sicherheit habe ich unter Internet/Zugangsdaten/Anbieter-Dienste die Automatische Einrichtung durch den Dienstanbieter deaktiviert. Dieser war leider von Anfang an gesetzt.
    Ein Danke an die Jungs aus dem Chat, ohne Die hätte ich das nicht geschafft.

    Für den Inhalt des Beitrages 67640 haftet ausdrücklich der jeweilige Autor: Gromit

  • Sowie das Broadcom-wl-kmp-desktop installiert, welches nicht installiert war obwohl das broadcom-wl installiert war, welches dann den bcma geblacklistet hat.

    Bitte noch:
    opensuse-forum.de/gel%C3%B6st-…llgemeines-f17/t9786-f22/
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 67641 haftet ausdrücklich der jeweilige Autor: Sauerland

www.cyberport.de