Firefox (mal wieder) englisch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Firefox (mal wieder) englisch gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Firefox (mal wieder) englisch

    Hallo Leute,
    ich habe ein kurioses Problem.
    Ich benutze seit kurzem wieder Suse mit KDE. Seit dem letzten Update ist alles was mit Mozilla zu tun hat in Englisch. Also Seamonkey, Thunderbird und eben Firefox. ich habe jede nur erdenkliche Einstellung auf Deutsch gestellt. sowohl unter Yast, als auch in den Systemeinstellungen.
    Das betrifft seltsamerweise aber nur die alten Benutzer. Wenn ich einen neuen anlege ist alles deutsch. Ich arbeite zu 90% Online und habe entsprechend viele Lesezeichen, Adressen und so angelegt.

    Aus lauter Verzweiflung habe ich das System komplett neu Installiert. Natürlich hat sich, wie nicht anders zu erwarten bei den alten Usern nichts geändert. Es muss irgendwie, irgendwo eine Datei, Script oder Einstellung geben, die da greift. Da es nur die Mozille Programme betrifft habe ich da gesucht und nichts gefunden. Löschen, bzw Umbenennen des Mozilla Ordners hat nicht gehlofen. Ich möchte ungern alle Einstellungen und Arbeit auf einen neuen Benutzer übertragen, nur weil da FF und Seamonky deutsch sind.

    Kann da jemand helfen? Ich habe bestimmt den Wald vor lauter Bäumen nicht gesehen. ;(

    Vielen Dank im Voraus erst mal
    Wer sagt ohne Win und Mac geht nix, weiß nix

    Für den Inhalt des Beitrages 71576 haftet ausdrücklich der jeweilige Autor: Guenter007

  • Hallo Guenter007,

    also was diese Alte- und Neue-Benutzer-Sache angeht weiß ich jetzt keinen Rat, aber ich kann Dir einen guten link liefern wo sämtliche Pakete aufgelistet sind mit denen man Suse vollständig eindeutscht. Firefox und Thunderbird sind auch dabei!
    Ich hatte das Problem das meine OpenSuse13.1-LiveCD Installation viele Anwendungen trotz Umstellung auf Deutsch weiterhin in Englisch angezeigt hat. Nachdem ich die auf der genannten Seite empfohlenen Pakete per Yast installiert habe ist alles in deutsch!

    Hier der link:
    linux-community.de/Archiv/Tipp…aendig-Deutsch-beibringen

    Für den Inhalt des Beitrages 71577 haftet ausdrücklich der jeweilige Autor: linux-freund

  • Hallo geh bitte im Seamonkey als alter Benutzer links oben unter Bearbeiten Einstellungen.(Edit-Preferences)
    Dann zu Browser Sprachen (Languages), und setze Deutsch nach oben.
    Eventuell kann es sein, das da schon Deutsch steht
    und Englisch darunter.
    Dann setze Englisch hoch, schließe den seamonkey
    starte wieder, dann wieder deutsch hoch englisch weg und Neustarten.Firefox genau so.
    Außerdem kannst du auch in Extras Add on Manager die unzähligen sprachen Disabeln die dir mit heruntergeladen werden Griechisch Albanisch e.t.c
    die dir mit Tranlations commons für Seamonkey(=54,5MB)
    Firefox hat auch nochmal 43,5 Mb nur für Überflüssige Sprachen dabei, die man sich sparen kann...
    Es gibt aber auch einzelne Deutsche Sprachpakete für beide Browser herunterzuladen wenn man die Tranlations im Yast einfach löscht .
    Absolut ohne jegliche Anglizismen
    ist das hier- fehler-haft.de/firefox/
    fast schon ungewohnt viel deutsch 8o .
    Es gibt aber auch "normale 8) deutsche Sprachpakete
    einzeln für beide Browser entweder auf der Seamonkey
    und der Firefox Homepage oder dem Add on Manager die du dir von dort in den Browser laden kannst, wenn das so mit dem umstellen unter Bearbeiten Einstellungen nicht klappt.
    Ich habe das auch schon mal so gehabt, aber als immer als derselbe Benutzer, aber das mit dem rauf und runter setzen der Sprachen fand ich dann auf der seamonkey Seite, was geholfen hat.
    Wenn es allen besser geht,dann geht es allen besser

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von meckihille ()

    Für den Inhalt des Beitrages 71583 haftet ausdrücklich der jeweilige Autor: meckihille

  • Erst einmal vielen Dank.

    @meckihille das mit Seamonkey hat leider nicht geholfen. fehler-haft.de/firefox/ sieht interessant aus. Ich probiere das mal Obwohl es in meinen Augen keinen Sinn macht für einen einzelnen Benutzer System relevante Dinge zu ändern.

    Vorsichtshalber habe ich zwei neue Benutzer angelegt und meine Daten rüber geschickt. Ich vermute mal es hängt damit zusammen, dass ich die Benutzer aus Ubuntu 1:1 übernommen haben. Vielleicht gab es da eine Inkompatibilität nach einem Update

    Ich werde berichten
    Wer sagt ohne Win und Mac geht nix, weiß nix

    Für den Inhalt des Beitrages 71600 haftet ausdrücklich der jeweilige Autor: Guenter007

  • Hallo Leute,
    ich jetzt alles durchprobiert. Leider ohne Erfolg. Ich habe es aufgegeben. Wie gesagt, ich vermute den Fehler darin, die Benutzer aus Ubuntu einfach so angemeldet zu haben.

    Ich jetzt die Lesezeichen und Passwörter hin und her transferiert und arbeite in neuen Umgebungen.

    Ich wili ja auch nicht ewig da rumbasteln. Ich benutzte Linux weil es (normalerweise) einfach so funktioniert.
    Wer sagt ohne Win und Mac geht nix, weiß nix

    Für den Inhalt des Beitrages 71606 haftet ausdrücklich der jeweilige Autor: Guenter007

  • meckihille schrieb:

    Hallo geh bitte im Seamonkey als alter Benutzer links oben unter Bearbeiten Einstellungen.(Edit-Preferences)
    Dann zu Browser Sprachen (Languages), und setze Deutsch nach oben.
    Eventuell kann es sein, das da schon Deutsch steht
    und Englisch darunter.
    Dann setze Englisch hoch, schließe den seamonkey
    starte wieder, dann wieder deutsch hoch englisch weg und Neustarten.Firefox genau so.
    Außerdem kannst du auch in Extras Add on Manager die unzähligen sprachen Disabeln die dir mit heruntergeladen werden Griechisch Albanisch e.t.c
    die dir mit Tranlations commons für Seamonkey(=54,5MB)
    .

    Eigentlich funktioniert das so in Firefox.

    Poste einmal:

    Quellcode

    1. zypper se -si mozilla seamon
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71608 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo Sauerland,
    Eigentlich funktioniert das so in Firefox.

    hab ich auch gedacht, gemacht und aufgegeben. Es ist echt kurios. Ich habe sogar den versteckten Mozilla Ordner gelöscht. :smilie_pc_153:
    Aber "es ist wie Sch... am Schuh, man wird es nicht los" (Pisters)



    Ich arbeite jetzt zwar, zufrieden wie eh und je, als anderer Benutzer, habe aber für alle Fälle einen alten Ubuntu Benutzer mit englischer Mozilla Parade gelassen. Nur für den Fall, dass es jemand anderer auch erlebt bzw. dass es eine Lösung gibt.

    Will ich ja auch wissen, irgendwie.

    auf deinen besonderen Wunsch.

    Brainfuck-Quellcode

    1. S | Name | Typ | Version | Arch | Repository
    2. --+----------------------------------------+-------+----------------+--------+---------------------
    3. i | MozillaFirefox | Paket | 31.0-33.1 | x86_64 | openSUSE-13.1-Update
    4. i | MozillaFirefox-branding-openSUSE | Paket | 21-2.1.2 | x86_64 | openSUSE-13.1-Oss
    5. i | MozillaFirefox-translations-common | Paket | 31.0-33.1 | x86_64 | openSUSE-13.1-Update
    6. i | MozillaThunderbird | Paket | 24.7.0-70.27.1 | x86_64 | openSUSE-13.1-Update
    7. i | MozillaThunderbird-translations-common | Paket | 24.7.0-70.27.1 | x86_64 | openSUSE-13.1-Update
    8. i | ca-certificates-mozilla | Paket | 1.97-3.12.1 | noarch | openSUSE-13.1-Update
    9. i | mozilla-kde4-integration | Paket | 0.6.4-4.1.1 | x86_64 | openSUSE-13.1-Oss
    10. i | mozilla-nspr | Paket | 4.10.6-12.1 | x86_64 | openSUSE-13.1-Update
    11. i | mozilla-nss | Paket | 3.16.3-27.1 | x86_64 | openSUSE-13.1-Update
    12. i | mozilla-nss-certs | Paket | 3.16.3-27.1 | x86_64 | openSUSE-13.1-Update
    13. i | seamonkey | Paket | 2.26.1-28.3 | x86_64 | openSUSE-13.1-Update
    14. i | seamonkey-translations-common | Paket | 2.26.1-28.3 | x86_64 | openSUSE-13.1-Update
    Alles anzeigen
    Wer sagt ohne Win und Mac geht nix, weiß nix

    Für den Inhalt des Beitrages 71705 haftet ausdrücklich der jeweilige Autor: Guenter007

www.cyberport.de