Grafikfehler in Firefox

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Grafikfehler in Firefox gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Grafikfehler in Firefox

    Hallo,
    ich hab ein kleines Problem mit meinem Firefox. Seit ungefähr 1 Woche sehe ich bei fast allen Websites so kleine schwarze Punkte, die beim Scrollen immer mehr werden, was mich echt tierisch nervt. Ich weiss echt nicht, woran das liegen könnte. Hat vielleicht jemand einen Rat? Hier hab ich nen Screenshot von dem Problem:

    directupload.net/file/d/3715/wj6nazwo_png.htm

    Danke schon mal

    Flo
    Bilder
    • Bildschirmfoto9.jpg

      138,59 kB, 900×507, 26 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Florian_Röhrer ()

    Für den Inhalt des Beitrages 71611 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer

  • Florian_Röhrer schrieb:

    Hier hab ich nen Screenshot von dem Problem:

    Ich hab meine Brille geputzt.......

    Wenn das Bild kleiner als 150kb, häng es als Anhang an.
    Bei Uploadern wird es irgendwann gelöscht!
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71612 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Versuch es einmal mit einem anderen Desktopthema, auch mit dem ändern des Designs von gtk2 und gtk3 Anwendungen:
    Systemeinstellungen-----Allgemeines Erscheinungsbild------Erscheinungsbild von Anwendungen------GTK
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71613 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ok, kann ich machen, wenn du mir sagst, wie das geht. Ich bin da wohl zu blöd dazu, wenn ich auf Bild einfügen geh, fragt der mich immer nach ner URL...

    Für den Inhalt des Beitrages 71614 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer

  • Das mit dem Design ändern hab ich ausprobiert, leider keine Veränderung. Ich versteh halt nicht, wieso das jetzt auf einmal anfängt, da hats nie Probleme gegeben und ich hab an meiner Desktop-Umgebung schon ziemlich lang nix mehr geändert, war einfach von heut auf morgen da...

    Für den Inhalt des Beitrages 71615 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer

  • Florian_Röhrer schrieb:

    ok, kann ich machen, wenn du mir sagst, wie das geht. Ich bin da wohl zu blöd dazu, wenn ich auf Bild einfügen geh, fragt der mich immer nach ner URL...

    Bearbeiten und unten auf Dateianhängen klicken----durchsuchen und nachher auf hochladen klicken.
    Beachte die Vorgaben.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71616 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Poste:

    Quellcode

    1. zypper lr -uP

    Quellcode

    1. zypper se -si firefox

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 vga


    Ausgaben in Code-Tags, siehe meine Signatur.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71617 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Firefox als User in der Konsole:

    Quellcode

    1. firefox

    Ausgabe als Code-Tag posten und Firefox schließen

    Auch einmal den Firefox als User mit einem neuen Profil starten.

    Quellcode

    1. firefox -ProfileManager

    Oder:
    aravindisonline.blogspot.de/20…er-filled-with-black.html
    askubuntu.com/questions/390186…on-webpages-firefox-13-10
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Sauerland ()

    Für den Inhalt des Beitrages 71618 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Und das ist echt nur im Firefox? Weil, ich hätte spontan auf fehlerhafte Hardware getippt.
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 71622 haftet ausdrücklich der jeweilige Autor: Alero

  • Hallo,
    Das Problem kann ich bestätigen, auf meinem Lenovo B590 Notebook, Intel i3 Prozessor Intel Grafik, tritt das gleich Problem nur im Firefox auf. Seamonkey oder andere Browser kennen so was nicht, so gesehen, dürfte es entweder am Firefox, oder an der Kombination Firefox/KDE, bzw. Firefox/KDE QTCurve Thema liegen.
    Aber, kurz die Maus etwas bewegt und das Bild wird wieder normal. Inzwischen glaube ich aber festgestellt zu haben, dass nur Seiten mit komischen Flash Zeug den Effekt auslösen können.
    Der gleiche Effekt tritt unter openSUSE 13.1/64 oder Kubuntu 14.04 und Arch Linux auf.
    Bisher habe ich mir noch nicht die Mühe gemacht, andere Desktops (Gnome, XFCE) oder andere GTK Theman als Qtcurve zu versuchen. Da es mit einigen Mausbewegungen wieder ein sauberes Bild ergibt bzw. ich Firefox wenig verwende.

    grüsse
    wrohr
    Erst wenn der letzte FTP Server kostenpflichtig, der letzte GNU-Sourcecode verkauft, der letzte Algorithmus patentiert, der letzte Netzknoten kommerzialisert ist, werdet Ihr merken, dass Manager nicht programmieren können.

    Für den Inhalt des Beitrages 71623 haftet ausdrücklich der jeweilige Autor: wrohr

www.cyberport.de