Grafikfehler in Firefox

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Grafikfehler in Firefox gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • @wrohr
    Schau einmal die beiden Links in meinem letzten Post, vielleicht gehts mit den Firefox Einstellungen?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71624 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Alero schrieb:

    Und das ist echt nur im Firefox? Weil, ich hätte spontan auf fehlerhafte Hardware getippt.


    Ich wäre eher bei Grafiktreiber. Wenn es da nicht rund läuft, kann es das Rendering beim Browser zerhauen. Da bekommst die schönsten Effekte, bei anderen Anwendungen sieht alles ganz normal aus.

    flo
    Auch zu finden bei der Mailingliste opensuse-de sowie im IRC als User grossing in den Netzwerken freenode und oftc - querys sind erlaubt, die Antwort kann dauern ;)

    Der Channel zum Forum: ##os-forum auf irc.freenode.net
    Per webchat webchat.freenode.net/##os-forum

    Alle von mir genannten Befehle sind als User auszuführen, außer ich schreibe explizit dazu "als root ausführen"!

    Meine Homepage

    Für den Inhalt des Beitrages 71633 haftet ausdrücklich der jeweilige Autor: grossing

  • Sauerland schrieb:

    @wrohr
    Schau einmal die beiden Links in meinem letzten Post, vielleicht gehts mit den Firefox Einstellungen?
    Danke, werde es testen. Wie gesagt, mir ist das nur auf Intel Grafikhardware aufgefallen. Auf Notebooks mit Nvidia oder AMD Grafik tritt der Fehler anscheinend nicht auf.

    grüsse
    wrohr
    Erst wenn der letzte FTP Server kostenpflichtig, der letzte GNU-Sourcecode verkauft, der letzte Algorithmus patentiert, der letzte Netzknoten kommerzialisert ist, werdet Ihr merken, dass Manager nicht programmieren können.

    Für den Inhalt des Beitrages 71650 haftet ausdrücklich der jeweilige Autor: wrohr

  • Sorry, war etwas beschäftigt und hab bis jetzt keine Zeit gehabt.
    Hier die gewünschten Ausgaben:

    Brainfuck-Quellcode

    1. Florian@linux-vaio:~> zypper lr -uP
    2. # | Alias | Name | Aktiviert | Aktualisieren | Priorität | URI
    3. ---+---------------------------+------------------------------------+-----------+---------------+-----------+-----------------------------------------------------------------------------
    4. 1 | Packman Repository | Packman Repository | Ja | Ja | 10 | http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/openSUSE_13.1
    5. 2 | openSUSE-13.1-1.10 | openSUSE-13.1-1.10 | Nein | Ja | 99 | hd:///?device=/dev/disk/by-id/usb-Verbatim_STORE_N_GO_078C10EF00C2-0:0-part2
    6. 3 | repo-debug | openSUSE-13.1-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/distribution/13.1/repo/oss/
    7. 4 | repo-debug-update | openSUSE-13.1-Update-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.1/
    8. 5 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.1-non-oss/
    9. 6 | repo-non-oss | openSUSE-13.1-Non-Oss | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.1/repo/non-oss/
    10. 7 | repo-oss | openSUSE-13.1-Oss | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.1/repo/oss/
    11. 8 | repo-source | openSUSE-13.1-Source | Nein | Ja | 99 | http://download.opensuse.org/source/distribution/13.1/repo/oss/
    12. 9 | repo-update | openSUSE-13.1-Update | Ja | Ja | 99 | http://download.opensuse.org/update/13.1/
    13. 10 | repo-update-non-oss | openSUSE-13.1-Update-Non-Oss | Ja | Ja | 99 | http://download.opensuse.org/update/13.1-non-oss/
    Alles anzeigen


    Brainfuck-Quellcode

    1. Florian@linux-vaio:~> zypper se -si firefox
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+------------------------------------+-------+-----------+--------+---------------------
    6. i | MozillaFirefox | Paket | 31.0-33.1 | x86_64 | openSUSE-13.1-Update
    7. i | MozillaFirefox-branding-openSUSE | Paket | 21-2.1.2 | x86_64 | openSUSE-13.1-Oss
    8. i | MozillaFirefox-translations-common | Paket | 31.0-33.1 | x86_64 | openSUSE-13.1-Update


    Quellcode

    1. Florian@linux-vaio:~> /sbin/lspci -nnk | grep -iA3 vga
    2. 00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
    3. Subsystem: Sony Corporation Device [104d:90b7]
    4. Kernel driver in use: i915
    5. Kernel modules: i915


    Quellcode

    1. Florian@linux-vaio:~> firefox
    2. (process:10194): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


    Quellcode

    1. Florian@linux-vaio:~> firefox -ProfileManager
    2. (process:10213): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

    Für den Inhalt des Beitrages 71652 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer

  • @wrohr

    Was ich komisch finde, ist, dass das Problem erst seit einiger Zeit auftritt und halt auch wirklich nur im Firefox. Vielleicht hat sich da ja bei nem Firefox Update ein Bug eingeschlichen, oder so.
    Bei mir verschwinden die Grafikfehler übrigens nicht, wenn ich die Maus bewege...Ich hab auch das Gefühl, dass die ganze Sache verstärkt auf Websites mit hellen Hintergründen auftritt.

    Und zum Thema Grafiktreiber: Ich hab in meinem Laptop so eine Kombination aus Intel Grafik und NVIDIA.
    Weiß da vielleicht auch zufällig jemand, wie ich die proprietären NVIDIA Treiber verwenden kann. Ich hab das nämlich mal versucht und da hats mir meinen x-Server zerschossen, das geht wegen der Kombihardware irgendwie nicht so einfach. Darf auch gern so sein, dass dann nur noch die NVIDIA Karte verwendet wird.

    Flo

    Für den Inhalt des Beitrages 71653 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer


  • Auch einmal versucht?

    Florian_Röhrer schrieb:


    Und zum Thema Grafiktreiber: Ich hab in meinem Laptop so eine Kombination aus Intel Grafik und NVIDIA.
    Weiß da vielleicht auch zufällig jemand, wie ich die proprietären NVIDIA Treiber verwenden kann. Ich hab das nämlich mal versucht und da hats mir meinen x-Server zerschossen, das geht wegen der Kombihardware irgendwie nicht so einfach. Darf auch gern so sein, dass dann nur noch die NVIDIA Karte verwendet wird.

    Geht nur mit bumblebee:
    en.opensuse.org/SDB:NVIDIA_Bumblebee
    Das deutsche Wiki ist zum Thema bumblebee noch falsch.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 71659 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Oder, falls möglich, die Intelkarte im BIOS deaktivieren. Dann kannst Du den Grafiktreiber aus dem Standard NVIDIA Repository verwenden.

    Für den Inhalt des Beitrages 71660 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • @Sauerland Ok, ja dann werd ich wohl mal ein neues Backup erstellen und dann die Sache mit bumblebee mal ausprobieren, danke für den Tipp. Die beiden links von dir hab ich auch auspropiert, leider keine Besserung...

    Für den Inhalt des Beitrages 71673 haftet ausdrücklich der jeweilige Autor: Florian_Röhrer