[Gelöst] Windows Start bricht ab mit Fehler "Makefile:183"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] Windows Start bricht ab mit Fehler "Makefile:183" gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [Gelöst] Windows Start bricht ab mit Fehler "Makefile:183"

    Hallo,

    ich habe Virtualbox ganz neu installiert und meine VM (Windows 7) durch Kopieren des Verzeichnisses ".Virtualbox" wieder aktiviert. Gelaufen ist die VM noch nicht da das Extension Pack gefehlt hat. Das habe ich heute installiert und bei der Gelegenheit den Update auf Virtualbox 4.3.22 gemacht. Beim Start der VM erhält man den Hinweis dass man vbox setup ausführen soll (die VM startet nicht). Der dann auftretende Fehler und die Lösung sind hier gut bschrieben
    oraworld.co.uk/makefile183-err…-and-run-make-again-stop/
    Nur scheint das für OpenSuse 13.2 nicht mehr zu stimmen."kernel-headers.x86_64" finde ich nicht und das Verzeichnis "/usr/src/kernels" ist auch nicht vorhanden.

    Wie müsste das den für 13.2 aussehen ? Und ist die Installation des dkms sinnvoll damit man nicht nach jeder Aktualisierung wieder anfangen muss?

    Danke und Gruß, Erich

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von erich_s ()

    Für den Inhalt des Beitrages 78811 haftet ausdrücklich der jeweilige Autor: erich_s

  • erich_s schrieb:

    ich habe Virtualbox ganz neu installiert

    Dann poste einmal:

    Quellcode

    1. zypper se -si kernel make gcc vbox virtualbox
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 78814 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Das bitte löschen:

    Quellcode

    1. i | virtualbox | package | 4.3.20-7.1 | x86_64 | Hauptaktualisierungs-Repository
    2. i | virtualbox-guest-kmp-desktop | package | 4.3.20_k3.16.7_7-7.1 | x86_64 | Hauptaktualisierungs-Repository
    3. i | virtualbox-host-kmp-desktop | package | 4.3.20_k3.16.7_7-7.1 | x86_64 | Hauptaktualisierungs-Repository
    4. i | virtualbox-qt | package | 4.3.20-7.1 | x86_64 | Hauptaktualisierungs-Repository

    gcc installieren, den User zur Gruppe vboxusers hinzufügen, einmal von KDE abmelden und wieder anmelden und als root:

    Quellcode

    1. /etc/init.d/vboxdrv setup

    Falls Fehlermeldung kommt bitte hier incl. des eingegebenen Befehls in Code-Tags (nicht als Anhang) posten.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 78819 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    danke für die Hilfe. Wenn ich das richtig sehe bin ich hier einer Namensgleichheit aufgesessen. Ich habe die genannten Module mit YAST entfernt und gcc mit "zypper in gcc" installiert. vboxdrv setup läuft danach einwandfrei und die VM startet.

    Gruß, Erich

    Für den Inhalt des Beitrages 78852 haftet ausdrücklich der jeweilige Autor: erich_s

  • Es war virtualbox aus openSUSE und Virtualbox von Oracle installiert, hier kamen sich die Versionen in die Quere.

    Bitte noch:
    Gelöst: einen Beitrag als gelöst markieren
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 78856 haftet ausdrücklich der jeweilige Autor: Sauerland