[gelöst] VLC und Kaffeine geben Videos nur verrauscht und mit unnatürlichen Farben wieder

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [gelöst] VLC und Kaffeine geben Videos nur verrauscht und mit unnatürlichen Farben wieder gibt es 37 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • So, es ist wieder Platz. Werde mal schauen wie schnell /TMP sich wieder füllt und mich dann ggf. um eine automatisierte Lösung kümmern. Vielen Dank schon mal für den Link! :thumbsup:


    Zum eigentlichen Thema: Ich habe den aktuellen Kernel nun installiert. Allerdings kann das System mit diesm nicht booten und es erscheint folgende Meldung:

    Quellcode

    1. Loading Linux 3.19.1-2.gc0946e9-desktop ...
    2. error: /boot/vmlinuz- 3.19.1-2.gc0946e9-desktop has invalid signature.
    3. Loading initial ramdisk ...
    4. error: you need too load the kernel first.


    Das booten mit dem alten Kernel funktioniert weiterhin problemlos.

    Für den Inhalt des Beitrages 79944 haftet ausdrücklich der jeweilige Autor: Atriòr

  • Wenn ich mich nicht irre kommt bei Aufnahme eines neuen Repos und der Aktualisierung desselben eine Abfrage bzgl des Schlüssels (gpg-key). Ist da was schief gelaufen? kam die Abfrage nicht oder hast du da einen Fehler gemacht? Was übersehen? Mir scheint, das der Key nicht hinterlegt ist. damit ist der Kernel nicht autorisiert und wird nicht geladen.
    Schau mal unter Yast - Repos - gpg-Schlüssel, ob das Repo autorisiert ist.

    Für den Inhalt des Beitrages 79945 haftet ausdrücklich der jeweilige Autor: Alero

  • Also ich habe das Problem mal damit umgangen SecureBoot temporär zu deaktivieren.
    Damit ist das booten mit dem 3.19er Kernel problemlos möglich. Dafür
    funktionieren die Schnittstellen LAN, WLAN und 3G/LTE des Notebooks
    nicht mehr. Könnten noch mehrere Dinge sein, aber das ist mir direkt nach dem booten ins auge gesprungen. Ausserdem lässt sich das System nicht mehr anständig herunterfahren. Es friert mit einem flackernden Display ein.

    Zu der fehlerhaften Videodarstellung: Diese ist teilweise behoben! Im Fenstermodus sind Videos noch immer Bildfehler enthalten, das grünliche Rauschen über das gesamte Bild jedoch nicht mehr vorhanden. Schaut man Videos im Vollbildmodus sind sogar alle Bildfehler behoben. Also scheint das grundsätliche Problem wirklich mit der mangelnden Treiberintegration im Kernel 3.16 zusammen zu hängen.
    Ich denke ich bleibe vorerst beim 3.16. :P

    Für den Inhalt des Beitrages 79947 haftet ausdrücklich der jeweilige Autor: Atriòr

  • Wenn es für dich gelöst ist dann bitte noch [gelöst] vor die Überschrift deines ersten Beitrages schreiben.
    SecureBoot sollte man glaube sowieso deaktivieren. Aber da bin ich nicht so firm, weil ich so nen Krempel im Board nicht bzw. deaktiviert habe.

    Für den Inhalt des Beitrages 79949 haftet ausdrücklich der jeweilige Autor: Alero

  • Gelöst nicht im eigentlichen Sinne, aber ich konnte mit Deiner Hilfe zumindest das Problem identifizieren. Werde da nebenbei mal am Ball bleiben und berichten wenn es was Neues gibt. Die Überschrift ändere ich natürlich ab. Vielen Dank noch mal für Deine Unterstützung und Geduld! :thumbsup:

    Für den Inhalt des Beitrages 79951 haftet ausdrücklich der jeweilige Autor: Atriòr

  • Was macht man nicht alles an seinem freien Tag ;)
    Du kannst natürlich auch was anderes hinschreiben als gelöst. Etwa verschoben, vertagt, erledigt, in Arbeit oder was weiß ich :)

    Für den Inhalt des Beitrages 79952 haftet ausdrücklich der jeweilige Autor: Alero

  • Sooo, nun ist es wirklich gelöst. Da der Versuch mit dem Kernelupdate leider nicht ganz den gewünschten Erfolg gebracht hat habe ich das Problem nun direkt beim VLC-Player ausmachen können. Um das Problem zu beheben reicht es eine Einstellung zu ändern.

    Vorgehensweise:
    1. VLC Player öffnen;
    2. In der Menüleiste unter "Werkzeuge" die die Option "Einstellungen" aufrufen;
    3. Karteireiter "Video" auswählen;
    4. Dort findet man hinter dem Punkt "Ausgabe" ein Drop-Down-Menü welches auf "Automatisch" stehen sollte;
    5. Hier wählt man "X11-Videoausgabe (XCB)".

    Damit sind sämtliche Bildfehler verschwunden, und das Video wird auch in allen variablen Fenstergrößen scharf dargestellt.

    Für den Inhalt des Beitrages 80148 haftet ausdrücklich der jeweilige Autor: Atriòr