[Gelöst] LibVLc failed to initialize

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] LibVLc failed to initialize gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [Gelöst] LibVLc failed to initialize

    Ahoi,
    hoffe alle sind gut durch den ersten >Mai gekommen!

    Wenn ich meinen Computer hoch fahre, werde ich mit einer kleinen Fehlermeldung begrüßt...:

    "Phono´ s VLC backen failed to start.
    This usually means aproblem with your VLC installation, please report a bug with your distributor."

    hat das aus wirkungen? und wie kann ich es beheben? diese Fehlemeldung hat sich eingestellt, nach dem ich versucht habe das Programm Minitube zu installieren...

    Alles liebe DZH
    ~Hasta La Victoria Siempre~

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerZiegenhirte ()

    Für den Inhalt des Beitrages 81179 haftet ausdrücklich der jeweilige Autor: DerZiegenhirte

  • Brainfuck-Quellcode

    1. paul@linux-zyer:~> zypper se -si phono vlc
    2. Daten des Repositories laden ...
    3. Installierte Pakete lesen ...
    4. S | Name | Typ | Version | Arch | Repository
    5. --+--------------------------------+-------+-------------------+--------+---------------------
    6. i | libphonon4 | Paket | 4.8.1-2.4.1 | x86_64 | openSUSE-13.2-Update
    7. i | libvlc5 | Paket | 2.2.1-277.2 | x86_64 | Packman Repository
    8. i | phonon-backend-gstreamer | Paket | 4.8.0-2.4.2 | x86_64 | openSUSE-13.2-Update
    9. i | phonon-backend-vlc | Paket | 0.8.2-16.3 | x86_64 | Packman Repository
    10. i | python-kde4-phonon | Paket | 4.14.3-8.2 | x86_64 | openSUSE-13.2-Update
    11. i | libvlccore9-debuginfo | Paket | 3.0.0+git2882-1.8 | x86_64 | Packman Repository
    12. i | libvlccore8 | Paket | 2.2.1-277.2 | x86_64 | Packman Repository
    13. i | phonon-backend-vlc-debuginfo | Paket | 0.8.2-16.3 | x86_64 | Packman Repository
    14. i | libvlccore9 | Paket | 3.0.0+git2882-1.8 | x86_64 | Packman Repository
    15. i | phonon-backend-vlc-debugsource | Paket | 0.8.2-16.3 | x86_64 | Packman Repository
    Alles anzeigen



    Brainfuck-Quellcode

    1. paul@linux-zyer:~> zypper lr -up
    2. # | Alias | Name | Aktiviert | Aktualisieren | Priorität | URI
    3. ---+--------------------------------+-------------------------------------+-----------+---------------+-----------+--------------------------------------------------------------------------
    4. 1 | download.opensuse.org-4.4 | openSUSE BuildService - LibreOffice | Ja | Ja | 99 | http://download.opensuse.org/repositories/LibreOffice:/4.4/openSUSE_13.2/
    5. 2 | download.opensuse.org-KDE3 | openSUSE BuildService - KDE:KDE3 | Ja | Ja | 50 | http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_13.2/
    6. 3 | download.opensuse.org-mozilla | openSUSE BuildService - Mozilla | Ja | Ja | 99 | http://download.opensuse.org/repositories/mozilla/openSUSE_13.2/
    7. 4 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.2/repo/non-oss/
    8. 5 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | Ja | 99 | http://download.opensuse.org/distribution/13.2/repo/oss/
    9. 6 | download.opensuse.org-packages | openSUSE BuildService - Java-Pakete | Ja | Ja | 99 | http://download.opensuse.org/repositories/Java:/packages/openSUSE_13.2/
    10. 7 | ftp.gwdg.de-suse | Packman Repository | Ja | Ja | 20 | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.2/
    11. 8 | openSUSE-13.2-0 | openSUSE-13.2-0 | Ja | Nein | 99 | cd:///?devices=/dev/disk/by-id/ata-ASUS_DRW-24F1ST_a_S10L68EF801KZX
    12. 9 | packman | packman | Ja | Ja | 20 | http://ftp.halifax.rwth-aachen.de/packman/suse/13.1/
    13. 10 | repo-debug | openSUSE-13.2-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/distribution/13.2/repo/oss/
    14. 11 | repo-debug-update | openSUSE-13.2-Update-Debug | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.2/
    15. 12 | repo-debug-update-non-oss | openSUSE-13.2-Update-Debug-Non-Oss | Nein | Ja | 99 | http://download.opensuse.org/debug/update/13.2-non-oss/
    16. 13 | repo-source | openSUSE-13.2-Source | Nein | Ja | 99 | http://download.opensuse.org/source/distribution/13.2/repo/oss/
    17. 14 | repo-update | openSUSE-13.2-Update | Ja | Ja | 99 | http://download.opensuse.org/update/13.2/
    18. 15 | repo-update-non-oss | openSUSE-13.2-Update-Non-Oss | Ja | Ja | 99 | http://download.opensuse.org/update/13.2-non-oss/
    Alles anzeigen




    Danke schon mal!
    ~Hasta La Victoria Siempre~

    Für den Inhalt des Beitrages 81187 haftet ausdrücklich der jeweilige Autor: DerZiegenhirte

  • Quellcode

    1. 9 | packman | packman | Ja | Ja | 20 | http://ftp.halifax.rwth-aachen.de/packman/suse/13.1/

    Das mal löschen und danach ein:

    Quellcode

    1. zypper dup --from ftp.gwdg.de-suse
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 81197 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Quellcode

    1. i | libvlccore9-debuginfo | Paket | 3.0.0+git2882-1.8 | x86_64 | Packman Repository
    2. i | libvlccore9 | Paket | 3.0.0+git2882-1.8 | x86_64 | Packman Repository


    Die einmal deinstallieren, das kommt von ner Beta-Installation.

    Quellcode

    1. phonon-backend-vlc

    Kannst Du auch deinstallieren, dann wird phonon-backend-gstreamer in den Systemeinstellungen----Hardware----Multimedia------Audio- und Videoeinstellungen---Backend benutzt.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 81297 haftet ausdrücklich der jeweilige Autor: Sauerland