Seltsame "Barecodes" am Kopf vom Firefox und auch vom Tor- Browser?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Seltsame "Barecodes" am Kopf vom Firefox und auch vom Tor- Browser? gibt es 24 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ich hatte auf Cgs Rechner etwas ähnliches.

    Nach Entfernen von fglrx und Nutzung des Kernels 4.2 war das gelöst.
    Auf Sauerlands Rat läuft dort jetzt der Kernel 4.1 sehr stabil.
    Ich denke ich hatte unter Systemeinstellungen > Arbeitsflächen Effekte
    einrichten > Erweitert > Composit Typ und QT Grafiksystem einrichten
    herumgespielt.

    Für den Inhalt des Beitrages 85038 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • In Dolphin tritt der Fehler schon lang nicht mehr auf. Aktuell habe ich diese blöden Barcodes andauernd wieder, in jeglichem Programm, welches geöffnet ist. Die verwendung anderer gtk- Designs, wie vorher empfohlen, bringen nichts. Da kann ich auswählen, was ich will, keine Änderung. Manchmal dauert es Stunden, dann wieder nur ein paar Minuten, bis dieser lästige Mist wieder auftritt.
    Derzeit bearbeite ich mehrere Videos, mit Avidemux. Gestern, trat während dem kodieren wieder der Fehler auf, Avidemux war von den Barcodes überzogen, Sowie der Laufende Firefox und Thunderbird. Beenden konnte ich zu der Zeit nur Browser und Mail, da Avidemux grad codierte und ich das nicht abbrechen wollte. Firefox beendet, thunderbird beendet, beides neu gestartet und wieder - die geliebten Barcodes und verzerrte Schriften und Bilder im Browser, wie auch im thunderbird. Erst als Das codieren beendet war und ich alles schließen und neu starten konnte, war der Mist wieder weg.
    Als ich vor einiger Zeit dieses "Leap" installiert hatte, mit dem ich anderweitig nur Probleme und Ärger hatte, erschienen in der Zeit, in der ich es nutzte, keinerlei "Barcodes" oder andere Verzerrungen.
    Ich weiß nicht, was die da für einen Mist veranstalten. Früher lief bei mir opensuse eigentlich völlig problemlos und jetzt gibt es nur noch Probleme.

    Für den Inhalt des Beitrages 93432 haftet ausdrücklich der jeweilige Autor: Strietzl

  • Frage: Wer sind "die"? Ausser dir scheint das keiner zu haben.

    Gesendet von meinem SM-T530 mit Tapatalk

    Für den Inhalt des Beitrages 93435 haftet ausdrücklich der jeweilige Autor: Alero

  • Versuch das doch mal, kannst du ja wieder zurücknehmen wenn es das nicht wäre.
    forum.chip.de/rund-um-software…a-programmen-1563115.html
    Brauchst auch nicht in about:config gehen , es geht auch über Einstellungen
    Bilder
    • Firefox Einstellungen.png

      123,07 kB, 600×389, 9 mal angesehen
    Wenn es allen besser geht,dann geht es allen besser

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von meckihille ()

    Für den Inhalt des Beitrages 93459 haftet ausdrücklich der jeweilige Autor: meckihille