Opensuse 13.2, kein boot nach update

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Opensuse 13.2, kein boot nach update gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Opensuse 13.2, kein boot nach update

    Ich habe auf meinem Rechner OpenSuse 13.2 einige Monate gut laufen.
    Nach dem letzten Update, welches ich automatisch durchführte (keine Kontrolle o.ä.) bootet Linux nicht mehr, d.h. hängt sich auf und arbeitet auf der Festplatte - gerne auch eine ganze Nacht.
    Boot im recovery mode zeigt diverse Fehler, hängt offensichtlich am start des Login. Es gibt offenbar Fehler in den Abhängigkeiten usw. Das System scheint im Loop zu booten.
    Boot im recovery 13.1 gleiches Resultat.

    Wie komme ich ins System zum reparieren?

    Für den Inhalt des Beitrages 86068 haftet ausdrücklich der jeweilige Autor: HCP-DK

  • Nein, leider nicht. Im recovery sieht man Befehlszeilenn rauschen, bei einigen kann man Fehler erkennen. bei manchen fehlener Start.
    Ich konnte gestern sehen, das der Login Service nicht gestartet wurde.
    Ich bekomme kein Bash.
    Im Normalmodus wird nur der grüne Hintergrundgeladen.


    Ich denke beim Update gab es Fehler in den Abhängigkeiten.

    Für den Inhalt des Beitrages 86071 haftet ausdrücklich der jeweilige Autor: HCP-DK

  • HCP-DK schrieb:

    Ich denke beim Update gab es Fehler in den Abhängigkeiten.

    Das denke ich weniger.

    Kannst ja mal versuchen, mit der Boot-DVD zu reparieren.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 86072 haftet ausdrücklich der jeweilige Autor: Sauerland