Kmail Rechtschreibprüfung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kmail Rechtschreibprüfung gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Kmail Rechtschreibprüfung

    Hallo,

    in meinem Kmail (Version 4.14.10 , Opensuse Leap) funktioniert die Rechtschreibprüfung wieder nicht :(

    Ich habe natürlich bereits gegoogelt und so einiges probiert:
    - apsell und das deutsche Wörterbuch sind installiert.
    - in den KDE Systemeinstellungen ist die Standatdsprache Deusche(Deutschland), Automatische Rechtschreibprüfung aktiviert, automatische Erkennung der Sprache aktivieren.
    - unter Kwrite funktioniert die Rechtschreinprüfung
    - Einstellungen unter Kmail: Autokerrektur aktiviert (Deutsch), Identität - Erweitert: Wörterbuch Deutsch(Deutschland), Sprache der Autokorrektur Deutsch.

    Habe ich irgendwas übersehen? Unter Opensuse 13.2 funktionierte das meiner Meinung nach mit diesen Einstellungen.

    Auch wenn ich mal einen Text schreibe und dann auf "Rechtschreibprüfung" klicke erscheint nur ein "Rechtschreibprüfung abgeschlossen" in der unteren Leiste des Fensters. Falsche Wörter werden aber keine erkannt.

    Was muss ich noch einstellen?

    Gruß
    mairo

    Für den Inhalt des Beitrages 89195 haftet ausdrücklich der jeweilige Autor: mairo

  • Ich hatte das gleiche Problem und konnte es für mich so beheben, in dem ich unter kmail beim reiter Einstellungen "kmail Einrichtungen" anklickte und dort die jeweiligen Indentitäten bearbeitete bzw änderte und unter indentität "erweitert" das Wörterbuch -"Deutsch (Deutschland)"- auswählte. Seit dem funktioniert die Rechtschreibkorrektur bei meinen Emails.
    Gruß
    T0lpan

    Für den Inhalt des Beitrages 89203 haftet ausdrücklich der jeweilige Autor: T0lpan

  • Stimmt, das hattest du auch geschrieben. Sorry hab' ich beim lesen nachts übersehen :whistling:
    Ist ispell bzw. ispell-german und ispell-ngerman bei dir installiert? Ist zumindest bei mir per default installiert, anstatt aspell......

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von T0lpan ()

    Für den Inhalt des Beitrages 89205 haftet ausdrücklich der jeweilige Autor: T0lpan

  • Es funktioniert leider noch immer nicht.
    Komischerweise funktioniert die Prüfung in kwrite.. Muss also ein Problem in KMail sein bzw in den Konfigurationen.. Wie kann ich diese überprüfen?

    Für den Inhalt des Beitrages 92537 haftet ausdrücklich der jeweilige Autor: mairo