Angepinnt Überholt (Multimedia Pakete, Codecs, Bibliotheken)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Überholt (Multimedia Pakete, Codecs, Bibliotheken) gibt es 1 Antwort.
  • Überholt (Multimedia Pakete, Codecs, Bibliotheken)

    Dieser Beitrag ist nicht mehr aktuell, aktuelle Version:
    Restricted Formats installieren




    Hallo SuSE User,

    wie bei jeder neu Erscheinung einer SuSE Version ist auch diesmal wieder das selbe Spiel zu beobachten. Die SuSE erscheint, wird installiert und die User bemerken das nicht alles an Medien gespielt wird was der User so in seiner Sammlung angehäuft hat. Dann geht die Sucherei wieder los, warum geht der Player nicht .... oder warum wird MP3 nicht abgespielt usw usw ....

    Grund hierfür ist, das es aus Lizenz-rechtlichen Gründen so manches an Codecs, Bibliotheken etc bei einer SuSE Version nicht dabei ist. Das gilt für manche Media Pakete, genauso wie für viele andere Proprietäre Software wie zb Grakka Treiber usw .... So die Kurzfassung, wer es genauer Wissen will kann das ja in den entsprechenden Medien nachlesen, das sollte hier nicht der richtige Ort dafür sein.

    Hier muss der User eben selbst aktiv werden. Und das hier nicht alles einzeln zusammen gesucht werden muss, haben User der Community dafür gesorgt das es das alles zusammengefasst über das ausführen eines Link' s zu nutzen gibt.

    Der Weg zur Lösung für,

    OpenSuSE 11.2

    OpenSuSE 11.1

    den es nach dort beschriebenen Anweisungen einfach auszuführen gilt.

    Obwohl das dort in Englisch beschrieben steht, sollte nicht allzu schwierig sein die Auswahl zu treffen welcher Desktop verwendet wird um dann den richtigen Link auszuführen ... ;)

    Nachtrag: openSuSE 11.3

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von robbie ()

    Für den Inhalt des Beitrages 9392 haftet ausdrücklich der jeweilige Autor: Linuxsusefan

  • Da Opensuse 11.1 -11.3 nicht mehr unterstützt werden, ist hier der Link zu den aktuell unterstützten Versionen:

    Restricted Formats
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 42276 haftet ausdrücklich der jeweilige Autor: Sauerland