(erledigt)Kaffeine + Xine Player blockiert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema (erledigt)Kaffeine + Xine Player blockiert gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • (erledigt)Kaffeine + Xine Player blockiert

    Soweit funktioniert der Xine und Kaffeine Player recht gut. Es können alle Formate abgespielt werden. Doch passiert sporadisch das kurz vor Filmende das Bild stehen bleibt und der Player kann geschlossen werden, ist aber in der Prozesstabelle als aktiv (CTRL+ESC). Kann mit Kill den Player schliessen. Der Fehler kommt nicht immer.
    Zuerst gab es auch mit dem Ton Probleme. Habe dann bei dern Xine-Parametern unter Audio von Automatisch auf Alsa umgestellt, da auch der Ton geruckelt hat. Seither funktioniert die Audiowiedergabe einwandfrei.
    Bei der Videoeinstellung habe ich alles durch probiert.
    Habe Musikviedeoclips die gehen mehrfach einwandfrei, dann bleibt der Player stehen kurz vor Ende bei einer Filmdatei wo vorher funktioniert hat, egal ob mit Kaffeine oder dem Xine Player.

    Für den Inhalt des Beitrages 1658 haftet ausdrücklich der jeweilige Autor: Maxtech

  • Mit welcher SUSE-VErsion arbeist Du? Bei mir haben Xine und Kaffeine schon mal gar nicht und mit Amarok nur bedingt vertragen. Ich habe alles auf alsa umgestellt. Jetzt klappt es.

    Speziell zu Deinem Problem habe ich keine Idee :(.

    Viele Grüße von

    hd0
    AMD M2 64 6000+ | NVidia 9500GT Palit | Matrox 500 GB S-ATA | AOC 2216Sw | openSUSE 11.1

    Für den Inhalt des Beitrages 1741 haftet ausdrücklich der jeweilige Autor: hd0

  • Inzwischen habe ich gelernt, wenn etwas gestern funktionierte und heute mal nicht *seufz*, eventuell angemeckerte Dateien oder Prozesse updaten und Rechner danach neu starten. Gut, manchmal muss ich auch bis zum nächsten Tag warten. Aber vieles löst sich dann von alleine.

    Grüße von

    hd0
    AMD M2 64 6000+ | NVidia 9500GT Palit | Matrox 500 GB S-ATA | AOC 2216Sw | openSUSE 11.1

    Für den Inhalt des Beitrages 1827 haftet ausdrücklich der jeweilige Autor: hd0