[Gelöst] Monitor einstellen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [Gelöst] Monitor einstellen gibt es 47 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • [Gelöst] Monitor einstellen

    Hallo bin seit heute von 11.2 auf Opensuse 11.3 umgestiegen finde die einstellung nicht wo ich mein Moitortyp auswählen kann, währe um hilfe dankbar

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von waldemar ()

    Für den Inhalt des Beitrages 20801 haftet ausdrücklich der jeweilige Autor: waldemar

  • Hallo Waldemar,

    seit Version 11.3 gibt es kein Sax2 mehr was zuvor dafür zuständig war.

    Der Monitor soll ab der 11.3 automatisch erkannt werden.

    Was ist denn genau das Problem?

    Musst Du die Auflösung Deines Monitors verändern?

    Wenn Du KDE verwendest, kannst das unter KMenü => Systemeinstellungen => Abschnitt Allgemein => Systemverwaltung => Anzeige unter Größe und Orientierung einstellen.

    Wenn Du propritäre Grafiktreiber wie beispielsweise die von nvidia oder ati installierst, kannst das dann auch mit den jeweiligen Tools dieser Treiber machen.

    Bei NVIDIA ist das nvidia-settings als Root in einer Konsole aufgerufen und bei ATI dürfte das ATI-Control sein.

    Aber zunächst brauchen wir eine etwas genauere Problembeschreibung oder was genau Du einstellen möchtest.

    Für den Inhalt des Beitrages 20802 haftet ausdrücklich der jeweilige Autor: robbie

  • Habe folgendes problem sobalt ich die einstellungen des monitors eingestellt habe, ich mein die auflösung gehts alles wunderbar nachdem ich ein neustart mache übernimt suse die alte auflösung deswegen dachte ich das ich erst den richtigen monitor auswählen müsste

    Für den Inhalt des Beitrages 20806 haftet ausdrücklich der jeweilige Autor: waldemar

  • Jetzt fangen die Probleme an die ich befürchtet habe seitdem sax2 weggefallen ist und alles automatisch laufen soll.

    Ich hab da nie dran geglaubt.

    Lösung: Kontrolliere im Verzeichnis /etc/X11 ob dort eine xorg.conf existiert. Ich meine wirklich xorg.conf und nicht xorg.conf.install oder sonstwas.

    Wenn ja, benenne diese xorg.conf in xorg.conf.old um.

    Dann wird es kompliziert: Ich gehe mal optimistisch davon aus, dass Du schon einmal im Runlevel 3 warst :D

    Druck Dir diese Anleitung irgendwie aus, damit Du auf der sicheren Seite bist:

    1. Melde Dich vom Desktop ab und wähle im Anmeldungsmanager Text/Konsolenmodus

    2. Gib

    Quellcode

    1. root
    ein am Prompt gefolgt von Deinem Passwort. Der Prompt wird rot

    3. Gib

    Quellcode

    1. init 3
    ein und drücke einmal bzw. zweimal enter

    4. Gib ein:

    Quellcode

    1. X -configure
    Dieses erstellt Dir eine xorg.conf die im Root-Verzeichnis als xorg.conf.new gespeichert wird.

    5. Gib ein:

    Quellcode

    1. mv /root/xorg.conf.new /etc/X11/xorg.conf
    um die xorg.conf.new als xorg.conf in /etc/X11 zu speichern.

    6. Gib ein:

    Quellcode

    1. shutdown -r now
    Das fährt Deinen Rechner runter und Du startest ihn neu.

    7. Ist alles in Ordnung hatten wir Erfolg; sitzt Du vor einem schwarzen Bildschirm, gibst Du im Bootmanager Grub unten in den Bootoptionen die Zahl 3 ein und meldest Dich wieder als Root an und gibst folgenden Befehl ein:

    Quellcode

    1. mv /etc/X11/xorg.conf.install /etc/X11/xorg.conf


    8. Gib

    Quellcode

    1. reboot
    ein.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von robbie ()

    Für den Inhalt des Beitrages 20808 haftet ausdrücklich der jeweilige Autor: robbie

  • Mein 30' HP LP3065 wird anscheinend nicht richtig erkannt.

    Zunächst mal habe ich geprüft, ob meine HW (Monitor, Grafikkarte) überhaupt erkannt wird. Dies scheint der Fall zu sein





    Dennoch bekomme ich beim Booten den beschriebenen schwarzen Bildschirm und musste daher mit dem Kernelparameter nomodeset hochfahren. Waere ja eigtl. nicht schlimm, wenn mein Monitor damit in der vollen Auflösung betreibbar wäre.
    Dem ist aber nicht so:


    Meine xorg.conf sieht so aus:

    Quellcode

    1. # /.../
    2. # SaX generated X11 config file
    3. # Created on: 2010-02-10T16:04:09+0100.
    4. #
    5. # Version: 8.1
    6. # Contact: Marcus Schaefer <sax@suse.de>, 2005
    7. # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    8. #
    9. # Automatically generated by [ISaX] (8.1)
    10. # PLEASE DO NOT EDIT THIS FILE!
    11. #
    12. Section "Files"
    13. FontPath "/usr/share/fonts/misc:unscaled"
    14. FontPath "/usr/share/fonts/local"
    15. FontPath "/usr/share/fonts/75dpi:unscaled"
    16. FontPath "/usr/share/fonts/100dpi:unscaled"
    17. FontPath "/usr/share/fonts/Type1"
    18. FontPath "/usr/share/fonts/URW"
    19. FontPath "/usr/share/fonts/Speedo"
    20. FontPath "/usr/share/fonts/PEX"
    21. FontPath "/usr/share/fonts/cyrillic"
    22. FontPath "/usr/share/fonts/latin2/misc:unscaled"
    23. FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    24. FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    25. FontPath "/usr/share/fonts/latin2/Type1"
    26. FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    27. FontPath "/usr/share/fonts/baekmuk:unscaled"
    28. FontPath "/usr/share/fonts/japanese:unscaled"
    29. FontPath "/usr/share/fonts/kwintv"
    30. FontPath "/usr/share/fonts/truetype"
    31. FontPath "/usr/share/fonts/uni:unscaled"
    32. FontPath "/usr/share/fonts/CID"
    33. FontPath "/usr/share/fonts/ucs/misc:unscaled"
    34. FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    35. FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    36. FontPath "/usr/share/fonts/hellas/misc:unscaled"
    37. FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    38. FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    39. FontPath "/usr/share/fonts/hellas/Type1"
    40. FontPath "/usr/share/fonts/misc/sgi:unscaled"
    41. FontPath "/usr/share/fonts/xtest"
    42. FontPath "/opt/kde3/share/fonts"
    43. InputDevices "/dev/gpmdata"
    44. InputDevices "/dev/input/mice"
    45. EndSection
    46. Section "ServerFlags"
    47. # Uncomment the following option to reenable kbd/mouse driver input sections.
    48. # Otherwise evdev driver is used.
    49. #Option "AutoAddDevices" "off"
    50. Option "AllowMouseOpenFail" "on"
    51. Option "ZapWarning" "on"
    52. EndSection
    53. Section "Module"
    54. Load "dri"
    55. Load "dbe"
    56. Load "freetype"
    57. Load "extmod"
    58. Load "glx"
    59. EndSection
    60. Section "InputDevice"
    61. Driver "kbd"
    62. Identifier "Keyboard[0]"
    63. Option "Protocol" "Standard"
    64. Option "XkbLayout" "de"
    65. Option "XkbModel" "microsoftpro"
    66. Option "XkbRules" "xfree86"
    67. Option "XkbVariant" "nodeadkeys"
    68. EndSection
    69. Section "InputDevice"
    70. Driver "evdev"
    71. Identifier "Mouse[1]"
    72. Option "HWHEELRelativeAxisButtons" "7 6"
    73. Option "InputFashion" "Mouse"
    74. Option "Name" "Logitech VX Nano Laser Mouse"
    75. Option "Pass" "3"
    76. Option "Vendor" "Sysp"
    77. Option "evBits" "+1-2"
    78. Option "keyBits" "~272-287"
    79. Option "relBits" "~0-2 ~6 ~8"
    80. EndSection
    81. Section "InputDevice"
    82. Driver "mouse"
    83. Identifier "Mouse[3]"
    84. Option "Buttons" "5"
    85. Option "Device" "/dev/input/mice"
    86. Option "Name" "ImPS/2 Generic Wheel Mouse"
    87. Option "Protocol" "explorerps/2"
    88. Option "Vendor" "Sysp"
    89. Option "ZAxisMapping" "4 5"
    90. EndSection
    91. Section "Monitor"
    92. Option "CalcAlgorithm" "XServerPool"
    93. DisplaySize 380 290
    94. HorizSync 30-90
    95. Identifier "Monitor[0]"
    96. ModelName "LP2065"
    97. Option "DPMS"
    98. Option "PreferredMode" "2560x1600"
    99. VendorName "HP"
    100. VertRefresh 48-60
    101. UseModes "Modes[0]"
    102. EndSection
    103. Section "Modes"
    104. Identifier "Modes[0]"
    105. EndSection
    106. Section "Screen"
    107. DefaultDepth 24
    108. SubSection "Display"
    109. Depth 15
    110. Modes "2560x1600" "2048x1536" "1920x1440" "1920x1200" "1900x1200" "1920x1080" "1600x1200" "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    111. EndSubSection
    112. SubSection "Display"
    113. Depth 16
    114. Modes "2560x1600" "2048x1536" "1920x1440" "1920x1200" "1900x1200" "1920x1080" "1600x1200" "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    115. EndSubSection
    116. SubSection "Display"
    117. Depth 24
    118. Modes "2560x1600" "2048x1536" "1920x1440" "1920x1200" "1900x1200" "1920x1080" "1600x1200" "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    119. EndSubSection
    120. SubSection "Display"
    121. Depth 32
    122. Modes "2560x1600" "2048x1536" "1920x1440" "1920x1200" "1900x1200" "1920x1080" "1600x1200" "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    123. EndSubSection
    124. SubSection "Display"
    125. Depth 8
    126. Modes "2560x1600" "2048x1536" "1920x1440" "1920x1200" "1900x1200" "1920x1080" "1600x1200" "1680x1050" "1600x1024" "1600x1000" "1400x1050" "1600x900" "1280x1024" "1440x900" "1280x960" "1366x768" "1360x768" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    127. EndSubSection
    128. Device "Device[0]"
    129. Identifier "Screen[0]"
    130. Monitor "Monitor[0]"
    131. EndSection
    132. Section "Device"
    133. BoardName "GeForce 9600 GT"
    134. Driver "nv"
    135. Identifier "Device[0]"
    136. VendorName "NVidia"
    137. EndSection
    138. Section "ServerLayout"
    139. Identifier "Layout[all]"
    140. InputDevice "Keyboard[0]" "CoreKeyboard"
    141. InputDevice "Mouse[1]" "CorePointer"
    142. InputDevice "Mouse[3]" "SendCoreEvents"
    143. Option "Clone" "off"
    144. Option "Xinerama" "off"
    145. Screen "Screen[0]"
    146. EndSection
    147. Section "DRI"
    148. Group "video"
    149. Mode 0660
    150. EndSection
    151. Section "Extensions"
    152. Option "Composite" "off"
    153. EndSection
    Alles anzeigen


    Hier ist schon etwas schief gegangen. Unter Suse 11.2 hatte ich den HP LP2065 eingetragen und angepasst, weil der HP LP3065 nicht auswaehlbar war. Dieser Eintrag ist wohl stehengeblieben. Ein neuer Eintrag wurde anscheinend nicht generiert.

    Als nächstes habe ich den Tipp von robbie versucht, xorg.conf umbenannt, unter root auf Level 3 und versucht, mir eine neue xorg.conf zu generieren.

    Quellcode

    1. Xorg -configure
    ist mit einem Fehler abgebrochen. Daher habe ich dann nur noch die alte xorg.conf zurückgespielt und mir den Rest von robbies Tipp geschenkt.

    In messages finde ich die folgenden Fehler

    Quellcode

    1. tiger:/var/log # grep drm messages
    2. Jul 18 09:54:08 tiger kernel: [ 81.417143] [drm] nouveau 0000:01:00.0: 0xC07D: parsing output script 2
    3. Jul 18 09:54:08 tiger kernel: [ 81.417162] [drm] nouveau 0000:01:00.0: 0xBF1A: parsing clock script 0
    4. Jul 18 10:13:43 tiger kernel: [ 41.113854] [drm] nouveau 0000:01:00.0: 0xC07D: parsing output script 2
    5. Jul 18 10:13:43 tiger kernel: [ 41.113874] [drm] nouveau 0000:01:00.0: 0xBF1A: parsing clock script 0
    6. Jul 18 13:04:45 tiger kernel: [ 2721.147819] [drm] nouveau 0000:01:00.0: called without init


    Was mache ich als nächstes?

    Für den Inhalt des Beitrages 20826 haftet ausdrücklich der jeweilige Autor: PGPGPG

  • Der Befehl kann auch

    Quellcode

    1. X -configure
    lauten. Ich weiß eben nicht ab wann xorg sich nicht mehr mit xorg ansprechen lässt.


    Zunächst hast Du mal eine xorg.conf die noch mit sax erstellt wurde und hinten und vorne nicht stimmt.

    Diese also erstmal umbenennen und die vorhandene /etc/xorg.conf.install in xorg.conf umändern.

    Dein System verwendet momentan den noveau Treiber. Deine alte xorg.conf hat aber den nv eingetragen.

    Also nomodeset weglassen und die xorg.conf.install umbenennen.
    Damit hast eine xorg.conf der automatischen Kernelgrafikkonfiguration.

    Damit sollte Deine Grafik laufen.

    Danach lässt Du Dir für Deine Auflösung eine Modeline erstellen:

    cvt 1920 1080


    ...als Beispiel; die beiden Zahlen tauschst Du gegen die gewünschte Auflösung aus.

    Jetzt vergleichst Du die in xorg.conf umbenannte xorg.conf.install mit der alten von dir umbenannten sax xorg.conf (zwei mal kate oder kwrite öffnen oder so) und schaust dir die modelines an und erstellst erstmal die gesamten Modelines aus der sax xorg.conf in die neue xorg.conf (dort werden keine Modelines sein) und passt diese dann alle mit dem durch cvt ermittelten Werten aus.

    mache dir von alles sicherungskopien die Du im Notfall wieder zurückspielen kannst.

    Für den Inhalt des Beitrages 20829 haftet ausdrücklich der jeweilige Autor: robbie

  • Allerdings finde ich es viel einfacher wenn Du gleich tabularasa machst, kms und Geraffel abschaltest und dir gleich den propritären NVIDIA-Treiber manuell installierst.

    Dort kannst einfachst mit nvidia-settings alle notwendigen Einstellungen vornehmen und bist nicht auf den Müll angewiesen die dir die Automatik vorschreibt und die sowieso nicht funktioniert und auch keinerlei Einstellungen zulässt oder speichert.

    Wenn Du Dich dazu entschließt, kurz hallo rufen und ich schreib ein kurzes Howto

    Für den Inhalt des Beitrages 20830 haftet ausdrücklich der jeweilige Autor: robbie

  • Hi robbie,

    wahrscheinlich bleibt mir gar nicht viel anderes übrig, als den nvidia-Treiber manuell zu installieren.

    Die von Dir genannte /etc/X11/xorg.conf.install sieht bei mir wenig freundlich

    Quellcode

    1. Section "Device"
    2. Identifier "vboxvideo"
    3. Driver "vboxvideo"
    4. EndSection
    5. Section "Screen"
    6. Identifier "vboxvideo"
    7. Device "vboxvideo"
    8. EndSection
    9. Section "Device"
    10. Identifier "vmware"
    11. Driver "vmware"
    12. EndSection
    13. Section "Screen"
    14. Identifier "vmware"
    15. Device "vmware"
    16. EndSection
    17. Section "Device"
    18. Identifier "cirrus"
    19. Driver "cirrus"
    20. EndSection
    21. Section "Screen"
    22. Identifier "cirrus"
    23. Device "cirrus"
    24. EndSection
    25. Section "Device"
    26. Identifier "fbdev"
    27. Driver "fbdev"
    28. EndSection
    29. Section "Screen"
    30. Identifier "fbdev"
    31. Device "fbdev"
    32. EndSection
    33. Section "Device"
    34. Identifier "vesa"
    35. Driver "vesa"
    36. EndSection
    37. Section "Screen"
    38. Identifier "vesa"
    39. Device "vesa"
    40. EndSection
    41. Section "ServerLayout"
    42. Identifier "Layout"
    43. Screen "vboxvideo"
    44. Screen "vmware"
    45. Screen "cirrus"
    46. Screen "fbdev"
    47. Screen "vesa"
    48. EndSection
    Alles anzeigen

    aus.

    Ein bisschen besser, ist die /root/xorg.conf.new

    Quellcode

    1. Section "ServerLayout"
    2. Identifier "X.org Configured"
    3. Screen 0 "Screen0" 0 0
    4. InputDevice "Mouse0" "CorePointer"
    5. InputDevice "Keyboard0" "CoreKeyboard"
    6. EndSection
    7. Section "Files"
    8. ModulePath "/usr/lib64/xorg/modules/updates"
    9. ModulePath "/usr/lib64/xorg/modules"
    10. FontPath "/usr/share/fonts/misc:unscaled"
    11. FontPath "/usr/share/fonts/TTF/"
    12. FontPath "/usr/share/fonts/OTF/"
    13. FontPath "/usr/share/fonts/Type1/"
    14. FontPath "/usr/share/fonts/100dpi:unscaled"
    15. FontPath "/usr/share/fonts/75dpi:unscaled"
    16. FontPath "/usr/share/fonts/URW/"
    17. FontPath "/usr/share/fonts/cyrillic:unscaled"
    18. FontPath "/usr/share/fonts/misc/sgi:unscaled"
    19. FontPath "/usr/share/fonts/truetype/"
    20. EndSection
    21. Section "Module"
    22. Load "glx"
    23. Load "extmod"
    24. Load "vnc"
    25. Load "record"
    26. Load "dri2"
    27. Load "dbe"
    28. Load "dri"
    29. EndSection
    30. Section "InputDevice"
    31. Identifier "Keyboard0"
    32. Driver "kbd"
    33. EndSection
    34. Section "InputDevice"
    35. Identifier "Mouse0"
    36. Driver "mouse"
    37. Option "Protocol" "auto"
    38. Option "Device" "/dev/input/mice"
    39. Option "ZAxisMapping" "4 5 6 7"
    40. EndSection
    41. Section "Monitor"
    42. Identifier "Monitor0"
    43. VendorName "Monitor Vendor"
    44. ModelName "Monitor Model"
    45. EndSection
    46. Section "Device"
    47. ### Available Driver options are:-
    48. ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
    49. ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
    50. ### [arg]: arg optional
    51. #Option "SWcursor" # [<bool>]
    52. #Option "HWcursor" # [<bool>]
    53. #Option "NoAccel" # [<bool>]
    54. #Option "ShadowFB" # [<bool>]
    55. #Option "VideoKey" # <i>
    56. Identifier "Card0"
    57. Driver "nouveau"
    58. VendorName "nVidia Corporation"
    59. BoardName "G94 [GeForce 9600 GT]"
    60. BusID "PCI:1:0:0"
    61. EndSection
    62. Section "Screen"
    63. Identifier "Screen0"
    64. Device "Card0"
    65. Monitor "Monitor0"
    66. SubSection "Display"
    67. Viewport 0 0
    68. Depth 1
    69. EndSubSection
    70. SubSection "Display"
    71. Viewport 0 0
    72. Depth 4
    73. EndSubSection
    74. SubSection "Display"
    75. Viewport 0 0
    76. Depth 8
    77. EndSubSection
    78. SubSection "Display"
    79. Viewport 0 0
    80. Depth 15
    81. EndSubSection
    82. SubSection "Display"
    83. Viewport 0 0
    84. Depth 16
    85. EndSubSection
    86. SubSection "Display"
    87. Viewport 0 0
    88. Depth 24
    89. EndSubSection
    90. EndSection
    Alles anzeigen


    Aber hier wird mein Monitor nicht erkannt. Hatte ja vorhin geschrieben, dass das Script mit Fehler abbricht. Hier der volle Output:

    Quellcode

    1. X.Org X Server 1.8.0
    2. Release Date: 2010-04-02
    3. X Protocol Version 11, Revision 0
    4. Build Operating System: openSUSE SUSE LINUX
    5. Current Operating System: Linux tiger 2.6.34-12-desktop #1 SMP PREEMPT 2010-06-29 02:39:08 +0200 x86_64
    6. Kernel command line: root=/dev/md2 resume=/dev/disk/by-id/ata-SAMSUNG_HD103UJ_S1PVJ1NQ600858-part2 splash=silent quiet vga=0x346 nomodeset
    7. Build Date: 05 July 2010 09:27:36PM
    8. Current version of pixman: 0.18.0
    9. Before reporting problems, check http://wiki.x.org
    10. to make sure that you have the latest version.
    11. Markers: (--) probed, (**) from config file, (==) default setting,
    12. (++) from command line, (!!) notice, (II) informational,
    13. (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    14. (==) Log file: "/var/log/Xorg.0.log", Time: Sun Jul 18 14:32:03 2010
    15. List of video drivers:
    16. nouveau
    17. s3
    18. sis
    19. radeon
    20. unichrome
    21. tdfx
    22. glint
    23. voodoo
    24. v4l
    25. tseng
    26. r128
    27. siliconmotion
    28. tga
    29. mach64
    30. chips
    31. sisusb
    32. cirrus
    33. newport
    34. rendition
    35. mga
    36. intellegacy
    37. nv
    38. savage
    39. s3virge
    40. i740
    41. intel
    42. dummy
    43. trident
    44. vmware
    45. i128
    46. ati
    47. radeonhd
    48. ark
    49. ast
    50. apm
    51. neomagic
    52. fbdev
    53. vesa
    54. (++) Using config file: "/root/xorg.conf.new"
    55. (==) Using config directory: "/etc/X11/xorg.conf.d"
    56. (EE) [drm] No DRICreatePCIBusID symbol
    57. Number of created screens does not match number of detected devices.
    58. Configuration failed.
    Alles anzeigen


    Wenn Du noch 'ne Idee hast, wie ich den Monitor vielleicht noch zu Fuss eintragen kann, würde ich das noch versuchen, ansonsten käme ich gerne auf Deinen Vorschlag zurück, kurz die Installation des nvidia-Treibers zu skizzieren.

    Für den Inhalt des Beitrages 20834 haftet ausdrücklich der jeweilige Autor: PGPGPG

  • Adhoc weiß ich da auch nicht weiter; es soll ja alles so schön automatisch funktionieren. :(

    Wir halten fest: In den Systemeinstellungen von KDE kannst unter Anzeige die gewünschte Auflösung nicht einstellen weil es den gewünschten Wert nicht gibt?

    Oder kannst die gewünschte Auflösung einstellen aber diese Einstellung wird nicht gespeichert?

    Wenn letzteres, kannst zumindest krandrtray ins suchfeld vom Kmenü eingeben und das gleichnamige Tool beisst sich im Systemabschnitt fest (Bildschirmsymbol).
    Dort mal ausprobieren ob die gewünschte Einstellung einstellbar ist oder aber sogar gespeichert wird.

    Werden alle Fragen negativ beantwortet, mach ich mich an die manuelle Treiber Installation.

    Für den Inhalt des Beitrages 20835 haftet ausdrücklich der jeweilige Autor: robbie

  • krandtray gestartet. mit rechter Maus im tray versucht, aber mir wird nur 1280x800 angeboten.
    Man muss dazu sagen, dass mein Monitor nur 2 Auflösungen kann: 1280x800 oder 2560x1600.
    Damit hat sich die Frage des Speicherns leider erübrigt.

    Was mich nur wundert? Eigentlich erkennt das OS meinen Monitor (s. Screenshot in meinem ersten Beitrag).

    Für den Inhalt des Beitrages 20836 haftet ausdrücklich der jeweilige Autor: PGPGPG