Dolphin zeigt mir meine Netzwerkumgebung nicht an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Dolphin zeigt mir meine Netzwerkumgebung nicht an gibt es 14 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Dolphin zeigt mir meine Netzwerkumgebung nicht an

    Hallo,

    Habe vor kurzen OpenSuse Leap 42.1 installiert. Jetzt habe ich allerdings noch ein Problem:

    - Dolphin zeigt mir meine Netzwerkumgebung nicht an. (NAS, andere Computer, Fritzbox, etc.)
    - Und Samba sagt mir:

    Shell-Script

    1. Es ist keine Arbeitsgruppe im lokalen Netzwerk auffindbar. Dies könnte durch eine aktivierte Firewall verursacht werden.

    /usr/sbin/hwinfo --network:

    Shell-Script

    1. marc@MM-Home:~> /usr/sbin/hwinfo --network
    2. 33: None 00.0: 10700 Loopback
    3. [Created at net.125]
    4. Unique ID: ZsBS.GQNx7L4uPNA
    5. SysFS ID: /class/net/lo
    6. Hardware Class: network interface
    7. Model: "Loopback network interface"
    8. Device File: lo
    9. Link detected: yes
    10. Config Status: cfg=no, avail=yes, need=no, active=unknown
    11. 34: None 00.0: 10701 Ethernet
    12. [Created at net.125]
    13. Unique ID: usDW.ndpeucax6V1
    14. Parent ID: rBUF.4SWBtWsvg96
    15. SysFS ID: /class/net/eth0
    16. SysFS Device Link: /devices/pci0000:00/0000:00:19.0
    17. Hardware Class: network interface
    18. Model: "Ethernet network interface"
    19. Driver: "e1000e"
    20. Driver Modules: "e1000e"
    21. Device File: eth0
    22. HW Address: c8:60:00:09:38:76
    23. Link detected: yes
    24. Config Status: cfg=no, avail=yes, need=no, active=unknown
    25. Attached to: #5 (Ethernet controller)
    Alles anzeigen

    ifconfig:

    Shell-Script

    1. MM-Home:/home/marc # ifconfig
    2. eth0 Link encap:Ethernet Hardware Adresse C8:60:00:09:38:76
    3. inet Adresse:192.168.178.12 Bcast:192.168.178.255 Maske:255.255.255.0
    4. UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    5. RX packets:27019 errors:0 dropped:0 overruns:0 frame:0
    6. TX packets:20882 errors:0 dropped:0 overruns:0 carrier:0
    7. collisions:0 Sendewarteschlangenlänge:1000
    8. RX bytes:27100657 (25.8 Mb) TX bytes:3305444 (3.1 Mb)
    9. Interrupt:20 Speicher:f7400000-f7420000
    10. lo Link encap:Lokale Schleife
    11. inet Adresse:127.0.0.1 Maske:255.0.0.0
    12. UP LOOPBACK RUNNING MTU:65536 Metric:1
    13. RX packets:10 errors:0 dropped:0 overruns:0 frame:0
    14. TX packets:10 errors:0 dropped:0 overruns:0 carrier:0
    15. collisions:0 Sendewarteschlangenlänge:0
    16. RX bytes:892 (892.0 b) TX bytes:892 (892.0 b)
    Alles anzeigen



    Meine Hardware:
    Maximus IVGen-z/Gen3, GeForce GTX 660 Ti, Intel(R) Core(TM) i7-2600K CPU @3.40GHz, SAMSUNG: SSD 830 (Für Windows benutzt); TOSHIBA: HDWD110(FürOpenSuse benutzt), zwei Bildschirme.

    Würde mich um Hilfe freuen.

    Für den Inhalt des Beitrages 91714 haftet ausdrücklich der jeweilige Autor: marcm

  • Laut der Ausgabe ist dein Netzwerk aktiv.
    (Was nicht sonderlich wundert, da ja Updates gehen)

    Was sollte denn deiner Meinung nach angezeigt werden?
    Und was gibt es diese nicht angezeigten Netzwerkgeräte zu wissen?
    (Was sind die ___genau__ und wo hängen die wie dran?)

    Für den Inhalt des Beitrages 91721 haftet ausdrücklich der jeweilige Autor: LinuPia

  • Also Ich habe eine Fritzbox als Router (192.168.178.1) an der sind per Lan mein Computer (dieser) und ein Synology NAS (192.168.178.32) verbunden. Per Wlan diverse andere Geräte (Handy, Laptop, Drucker etc.).

    Habe mal einen Ping gestartet auf den NAS:

    Shell-Script

    1. marc@MM-Home:~> ping 192.168.178.32
    2. PING 192.168.178.32 (192.168.178.32) 56(84) bytes of data.
    3. 64 bytes from 192.168.178.32: icmp_seq=1 ttl=64 time=0.301 ms
    4. 64 bytes from 192.168.178.32: icmp_seq=2 ttl=64 time=0.232 ms
    5. 64 bytes from 192.168.178.32: icmp_seq=3 ttl=64 time=0.244 ms
    6. 64 bytes from 192.168.178.32: icmp_seq=4 ttl=64 time=0.269 ms
    7. ^C
    8. --- 192.168.178.32 ping statistics ---
    9. 4 packets transmitted, 4 received, 0% packet loss, time 2998ms
    10. rtt min/avg/max/mdev = 0.232/0.261/0.301/0.030 ms
    ich sehe ihn aber trotzdem nicht in Dolphin

    Für den Inhalt des Beitrages 91728 haftet ausdrücklich der jeweilige Autor: marcm

  • Keine Antwort auf meine Fragen.

    Es wird nicht einfach irgendetwas angezeigt.
    Nicht, weil Linux das nicht könnte, sondern eher, weil es keinen Sinn macht in großen Netzwerken alles anzuzeigen. Und Linux ist das Netzwerk.
    Deshalb muss man sich erst mit einem Gerät verbinden.

    In Dolphin auf Netzwerk klicken und eine Verbindung, zu einem hier noch nicht näher bezeichneten Gerät herstellen.
    Dann sieht man da auch etwas.

    Für den Inhalt des Beitrages 91738 haftet ausdrücklich der jeweilige Autor: LinuPia

  • Ok, das finde ich jetzt nicht so gut, hätte mir nämlich wirklich das Leben vereinfacht.

    Heißt das das ich mich mit allen Geräten Verbinden muss?

    Dann würde ich gerne wissen :
    - Wozu ist eigentlich der Ordner Netzwerk da? ("network:/")
    - wie ich mich mit einem Windows verbinde.
    - und wie ich mich mit meinem NAS verbinde.
    - und welche Ausnahme ich in den Firewall einfügen muss damit Samba auch funktioniert.

    Für den Inhalt des Beitrages 91762 haftet ausdrücklich der jeweilige Autor: marcm

  • Versuche es im Dolphin doch mal mit dem guten alten F1. Da werden sie geholfen. ;) Obwohl, so richtig viel steht da auch nicht drin . ;(

    Für den Inhalt des Beitrages 91765 haftet ausdrücklich der jeweilige Autor: Alero

  • Oder auch nicht, F1 funktioniert nämlich nicht. Wenn ich F1 drücke passiert gar nichts.

    Für den Inhalt des Beitrages 91766 haftet ausdrücklich der jeweilige Autor: marcm

  • Hmmm ... wie oben noch ergänzt, sehr hilfreich ist F1 auch nicht gerade.
    Wie auch immer, denk mal über 13.1 oder 13.2 nach.

    Für den Inhalt des Beitrages 91767 haftet ausdrücklich der jeweilige Autor: Alero

  • xx schrieb:


    - Dolphin zeigt mir meine Netzwerkumgebung nicht an. (NAS, andere Computer, Fritzbox, etc.)
    - Und Samba sagt mir:
    Shell-Script
    1. Es ist keine Arbeitsgruppe im lokalen Netzwerk auffindbar. Dies könnte durch eine aktivierte Firewall verursacht werden.

    Uraltes Problem und in diversen Foren schon unendlich oft wiederkaut worden. Ich hab dafür auch noch keine finale einfache Lösunge gefunden. Es ist im Samba-P2P-Netzwerk (und das haben wir, wenn keine Samba-Domänenanmeldung vorgenommen wird) leider so dass die kisten sich gegenseitig bekannt machen und da sind die Linux-rechner mit Samba etwas kommunikationsgestört

    Ich erleben häufig in gemischten Netzwerken, dass die W-Kisten die gesamte Netzwerkumgebung sehen können um sich DANACH mit einer Freigabe zu verbinden.
    Die Samba-Rechner haben eine leere Netzwerkumgebung. Da hilft dann auch keine Firewall-Abschaltung

    Lösung:
    1. Das ganze klappt nur einwandfrei, wenn im lokalen Netz ein WINS-Server aktiv ist. Lies dir dazu mal
    Samba Client KDE › Wiki › ubuntuusers.de (ganz unten) durch
    Im reinen Windows-Netz klappt das auch ohne - hier leider nicht

    2. Freigaben blind eingeben ..
    installiere dir dazu am besten Smb4K - das ist ein Tool das beliebige Samba-Freigaben im Homebereich in einem Ordner /home/user/smb4k einbindet.

    außerdem kriegt smb4k die Netzwerkumgebung manchmal hin wenn es anderweitig nicht klappt
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 91771 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Der Netzwerkordner zeigt dir selbstverständlich alle Verbindungen an,
    die du einmal eingerichtet hast.

    Danach kannst du einfach drauf klicken, und die Verbindung wird hergestellt.

    Das ist in Windows nicht anders.

    Telepathische Netzwerkverbindungen gibt es noch bei keinem Betriebssystem.

    Für den Inhalt des Beitrages 91773 haftet ausdrücklich der jeweilige Autor: LinuPia