Xfce Systemklänge

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Xfce Systemklänge gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Xfce Systemklänge

    Hallo Forum.

    Ich versuche in Xfce 4.12 Ereignisklänge zu aktivieren.
    Im Internet habe ich auf diese Seite wiki.ubuntuusers.de/Xfce_Systemkl%C3%A4nge/ eine Anleitung gefunden, aber mit Leap 42.2 habe ich nur Sound für die Grafische Anmeldung aktiviert.
    Die Libcanberra Konfiguration funktioniert nicht, weil dieser Verzeichnis "/etc/X11/Xsession.d/ " wo die "52libcanberra-gtk-module_add-to-gtk-modules:" rein soll egsiestiert nicht.
    Auch wenn ich das Verzeichnis und die Datei erstelle kommt kein Ton.

    In Escheinungsbild/Einstellungen/Ereignisklänge ist alles aktiviert.

    Für den Inhalt des Beitrages 103207 haftet ausdrücklich der jeweilige Autor: Simobile

  • Guck dir mal ~/.xinitrc.template an.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 103211 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • OK.
    Dann halt systemweit.

    Vielleicht kommt dir ja das bekannter vor:
    ls /etc/X11/xinit/xinitrc.d
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 103217 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Ja habe ich gefunden.
    Die beiden Dateien habe ich erstellt....

    Quellcode

    1. bernhard@tower:/etc/X11/xinit/xinitrc.d> ls -l
    2. insgesamt 20
    3. -rwxr-xr-x 1 root root 198 9. Dez 14:23 50-systemd-user.sh
    4. -rw-r--r-- 1 root root 196 4. Jan 14:50 52libcanberra-gtk3-module_add-to-gtk-modules
    5. -rw-r--r-- 1 root root 196 4. Jan 14:49 52libcanberra-gtk-module_add-to-gtk-modules
    6. -rwxr-xr-x 1 root root 172 8. Okt 05:00 libcanberra-gtk-module.sh
    7. -rwxr-xr-x 1 root root 40 28. Jun 2016 xdg-user-dirs.sh
    ... und immer noch kein Sound :(

    Für den Inhalt des Beitrages 103221 haftet ausdrücklich der jeweilige Autor: Simobile

  • Probiers mal mit der Dateiendung .sh
    (Hab nicht geguckt, ob das nötig ist, aber Versuch macht kluch)

    Und, wenn schon, dann nehmen wir am Anfang unterschiedliche Zahlen.
    Die Zahlen dienen dazu die Ladereihenfolge festzulegen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 103225 haftet ausdrücklich der jeweilige Autor: Berichtigung

    • Comics sound heruntergeladen, entpackt und nach /usr/share/sounds verschoben.
    • xfce4-settings-manager und dort Einstellungsbearbeitung aufgerufen.
    • Unter „Kanal“ auf „xsettings“ wechseln.
    • Rechts davon auf „Neu“ klicken und folgende Eintragungen vornehmen:
      Eigenschaften: /Net/SoundThemeName
      Typ: Zeichenkette
      Wert: comics_sounds
    • Speichern.
    • Schließen.
    Der Startton, wenn der Desktop aufgebaut wird/ist, wie im Wiki von Ubuntuusers eingerichtet.

    Für den Inhalt des Beitrages 103231 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Danke an tomfa_ng :smilie_hops_011: die Systemsounds sind da.

    Berichtigung danke für deine Zeit.

    Brauch ich diese: "52libcanberra-gtk3-module_add-to-gtk-modules", und "52libcanberra-gtk-module_add-to-gtk-modules" Dateien, oder ist es egal dass sie da sind?

    Für den Inhalt des Beitrages 103241 haftet ausdrücklich der jeweilige Autor: Simobile

www.cyberport.de