Tumbleweed: Keine Video Preview Thumbnails in Dolphin 16.12.2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Tumbleweed: Keine Video Preview Thumbnails in Dolphin 16.12.2 gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Tumbleweed: Keine Video Preview Thumbnails in Dolphin 16.12.2

    Moin,

    ich bin gerade von Leap 42.2 nach Tumbleweed mit aktuellem Kernel 4.9.10-1 gewechselt. Dolphin ist Version 16.12.2

    Habe auch ffmpegthumbs16.11.90-1.1 und kde-mplayer-thumbnailer 4.11.0-2.1 installiert und auch in der Dolphin Konfiguration => Einrichten => Allgemein => Vorschau den Punkt "Videodateien (ffmpegthumbs)" aktiviert.



    Außerdem habe ich mal versucht, die Pakete
    ffmpegthumbnailer-2.2.0-1.2.x86_64.rpm

    kffmpegthumbnailer-1.1.0-8.8.x86_64.rpm

    zu installieren. Das scheitert aber, weil jedesmal libffmpegthumbnailer.so.4()(64bit) benötigt wird und nirgends zur Verfügung steht.

    Trotzdem werden keine Video-Thumbnails generiert/angezeigt.

    PS: Vorschau von Bildern (jpg) funktioniert!?!

    Fehlt noch ein Paket, oder gibt es irgendeine Unverträglichkeit?

    Mit LEAP hatte ich diese Probleme nicht. ?( ?( ?(

    Danke für eure Hilfe

    THN

    Für den Inhalt des Beitrages 105406 haftet ausdrücklich der jeweilige Autor: THN

  • THN schrieb:

    ich bin gerade von Leap 42.2 nach Tumbleweed mit aktuellem Kernel 4.9.10-1 gewechselt. Dolphin ist Version 16.12.2
    Warum? Tumbleweed ist nicht für Einsteiger in der Linuxwelt oder OpenSusewelt.
    Das ist der Nachteil, wenn man immer nur das allerallerallerneuste haben will.

    Du betonst die Kernelversion. Ist die dir besonders wichtig?
    Kannst du auch unter Leap 42.2 bekommen.......
    Gehe zurück auf Leap, mein Vorschlag. Ein Hard Core Linuxer nimmt Tumbleweed. Ich habe es auch noch nicht angefasst.

    Thomas

    Für den Inhalt des Beitrages 105410 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Brainfuck-Quellcode

    1. user@machine:~> zypper se -s ffmpegthumbs
    2. Repository 'KDE:Extra' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.
    3. Repository-Daten werden geladen...
    4. Installierte Pakete werden gelesen...
    5. S | Name | Typ | Version | Arch | Repository
    6. --+--------------+-------+--------------+--------+-----------------------
    7. i | ffmpegthumbs | Paket | 16.11.90-1.1 | x86_64 | Haupt-Repository (OSS)
    8. i | ffmpegthumbs | Paket | 16.11.90-1.1 | x86_64 | openSUSE-20170219-0
    9. v | ffmpegthumbs | Paket | 16.11.90-1.1 | i586 | Haupt-Repository (OSS)
    10. v | ffmpegthumbs | Paket | 16.11.90-1.1 | i586 | openSUSE-20170219-0
    11. user@machine:~> zypper lr -d
    12. Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität.
    13. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    14. --+-------------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+--------+---------------------------------------------------------------------------+-------
    15. 1 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/tumbleweed/repo/non-oss/ |
    16. 2 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/tumbleweed/repo/oss/ |
    17. 3 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/tumbleweed/ |
    18. 4 | http-download.opensuse.org-39f6fa0d | KDE:Extra | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Tumbleweed/ |
    19. 5 | openSUSE-20170219-0 | openSUSE-20170219-0 | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/tumbleweed/repo/oss/ |
    20. 6 | packman | packman | Nein | ---- | ---- | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed/ |
    21. 7 | repo-debug | openSUSE-Tumbleweed-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
    22. 8 | repo-source | openSUSE-Tumbleweed-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/tumbleweed/repo/oss/ |
    Alles anzeigen

    Für den Inhalt des Beitrages 105458 haftet ausdrücklich der jeweilige Autor: THN

  • Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 105461 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Danke für den Tip; habe das repo gewechselt und ffmpegthumbs 16.12.2 installiert.
    Leider bestehet das Problem weiterhin.
    THN

    Für den Inhalt des Beitrages 105468 haftet ausdrücklich der jeweilige Autor: THN

  • Tumbleweed ist halt nur was für Hardcore-Linuxer, Masochisten und Bastler. Wer sich das installiert muss mit allem rechnen. Es ist kein Arbeitssystem, auch wenn es bei dem einen oder anderen stabil zu laufen scheint. Von daher ... die Probleme hören nicht auf. Installiere dir ein stabiles System oder lebe mit den Problemen.

    Für den Inhalt des Beitrages 105478 haftet ausdrücklich der jeweilige Autor: Alero