Kein Internet (LAN) nach Installation von 42.2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kein Internet (LAN) nach Installation von 42.2 gibt es 36 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Kein Internet (LAN) nach Installation von 42.2

    Ausgabe von ifconfig -a:
    Eth0
    Link encap:Ethernet HWadd.buchstaben und zahlen
    inet6 addr:buchstaben und zahlen bad/64 Scope:Link
    UP BROADCAST RUNNING MULTICST MTU.1500 Metric:1
    RXPackets:28 errors:0 dropped:0 overrungs:0 frome:0
    TXPackets:35 errors:0 dropped:0 overrungs:0 frome:0
    Collisions:0 txquelen:1000
    RX bytes:4572 (4.4kb) Tx bytes:7533 (7.3kb)
    Interrupt:19

    Lo
    Link encap:local Loopak
    inet6 adr:127.0.0.1 Mask 255.0.0.8
    inet6 adr ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RXPackets:384 errors:0 dropped:0 overrungs:0 frome:0
    TXPackets:384 errors:0 dropped:0 overrungs:0 frome:0
    Collisions:0 txquelen:1
    RX bytes:31872 (31.1kb) Tx bytes:31872 (31.1kb)

    Im Network Settings habe ich den Name vom Controller gesehen: Qualcom

    Ich wäre für Hilfe dankbar. Ich kenne mich trotz einlesen wenig aus.

    Für den Inhalt des Beitrages 105858 haftet ausdrücklich der jeweilige Autor: ianize

  • Die Ausgaben von

    Quellcode

    1. uname -a

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net
    wären auch nicht schlecht.

    Mit „Network Settings“ ist was genau gemeint?

    Verwende für solche Ausgaben bitte auch Code-Tags.

    Für den Inhalt des Beitrages 105860 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Deine Netzwerkkarte (Eth0, Kabel) hat keine IP-Adresse.
    Also keine Verbindung zu irgendwas, geschweige denn ins Internet.
    Loopback ist hier uninteressant.

    Dein Router vergibt die IP-Adressen per DHCP? Oder statisch?

    Oder möchtest du per WLAN zugriff zum Netz haben?

    Für den Inhalt des Beitrages 105863 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Quellcode

    1. uname -a
    2. Linux linux-djsn 4.4.27-2-default #1 SMP Thu Nov3 14.59.54 UTC 2016 (5c21e7c) x86-64 x86-64 x86-64 GNU/Linux

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net
    2. 01:00.0 Ehternet Controller [0200]: Qualcomm Atheros QCA8171 Gigabit Ethernet [1969:10a1](rev10)
    3. Subsystem:ASRock Inc. Device [1849:10a]
    4. Kernel Driver in use: alx
    5. Kernel Modules:alx


    In Yast2 gibt es 'Network Settings' . Wenn ich auf Overview klicke sehe ich den Controller name wie oben, dann MAC d0:50:99:5e:1b:ad
    BusIS:0000:01:00:0
    Device Name eth0
    started automatically at boot
    IP address assigned using DHCP

    Wir haben einen Switch an dem Vodafon box, da sind 2 PC's Kabelgebunden. Handys und Tablet über Wlan.

    Vielleicht hilft das?

    Für den Inhalt des Beitrages 105872 haftet ausdrücklich der jeweilige Autor: ianize

  • Auf gut deutsch:
    Du bist per LAN-Kabel mit dem Switch verbunden?

    Gehe in die Netzwerkeinstellungen auf Globale Optionen----Methode für den Netzwerkaufbau und stell einmal auf Networkmanager-Dienst um (rechts der kleine Pfeil).
    Danach auf Ok klicken.

    Netzwerkeinstellungen wieder öffnen und bei obigem Menu zurück auf Wicked-Dienst stellen. ok.

    Geht es dann?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 105877 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ich habe bei den Networksettings (YAST) die Methode von Sauerland versucht.
    Von Wicked auf NM.
    Warnung: Applet fehlt.
    Applet taucht ober rechts auf.
    Fehler Meldung: No Network Running.
    OK.
    Nächstes Mal.
    Warnung: Network currently Network Manager or completely disabled. YAST.unabe to configure some options.
    Freeze.

    Nochmal das gleiche versucht. Diesmal gelang es mir wieder Wicked zu wählen, aber es gab kein Internet.

    Für den Inhalt des Beitrages 105922 haftet ausdrücklich der jeweilige Autor: ianize

  • Deine ifconfig - Ausgabe zeigt keine (interne) IP-Adresse.

    Also, bist oder möchstest du per

    LAN
    oder
    WLAN

    irgend ein Netz gehen?

    Thomas

    Für den Inhalt des Beitrages 105928 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Als root:

    Quellcode

    1. systemctl status network.service

    Quellcode

    1. systemctl status wickedd.service

    Quellcode

    1. systemctl status NetworkManager.service
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 105937 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Nochmals: kabelgebunden

    Quellcode

    1. Systemctl status network.service
    2. wicked.service - wicked managed netork interfaces
    3. Loaded: loaded (/user/lib/systemd/system/wicked service; enabled; vendor preset:disabled)
    4. Active:active(exited) since 20h
    5. Process:1100 ExeStart=/usr/sbin/wicked -systemd ifup all (code=exited, status=0/SUCCESS) T
    6. Tasks:0
    7. Main PID:1100 (code==exited, status=0/SUCCESS) Tasks:0 CGroup:/system.slic/wicked.service
    8. Mar02 222:16:56 linux-h3m6 system [1]:starting wicked managed network interfaces
    9. wicked[1100]:lo up
    10. wicked[1100]:et0 up
    11. system[1]: started wicked managed network interfaces
    Alles anzeigen


    systemctl status wicked.service
    gleich wie oben


    Quellcode

    1. systemctl status NetworkManager.service
    2. NetworkManager.service - Network Maanager
    3. Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; disabled; vendor preset:disabled)
    4. Active:inactive (dead)
    Ist es richtig, dass es sich um ein entweder/oder Beziehung handelt, und das für mich 'wicked' das richtig ist?
    Nach der Uhr sieht es so aus, als ob zumindest vorübergehend vorhanden war.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ianize ()

    Für den Inhalt des Beitrages 105953 haftet ausdrücklich der jeweilige Autor: ianize

www.cyberport.de