openSUSE 13.1 startet nicht! (Bootschleife; Stromausfall)

Hinweis: In dem Thema openSUSE 13.1 startet nicht! (Bootschleife; Stromausfall) gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • openSUSE 13.1 startet nicht! (Bootschleife; Stromausfall)

    Hallo zusammen,

    ich hoffe ihr könnt mir bei meinem Problem helfen.Ich möchte dies euch einmal schildern.

    Gestern hatte ich einen Stromausfall, leider musste ich feststellen, dass meine USV kaputt ist. Also ist das System ohne herunterzufahren beendet worden.
    Jetzt habe ich das Problem, dass das System in einer Bootschleife festhängt.

    Ein Auszug aus dem letzten erfolgreichen Bootvorgang sieht so aus, entnommen aus der boot.log



    Wie man hier sieht, wird /var direkt gemountet, nachdem die Platte gefunden wurde.

    Jetzt sieht das ganze so aus:



    Die Platte wird zwar gefunden, aber eingebunden wird sie nicht. Leider weiss ich nicht mehr wo ich suchen soll.
    Das Dateisystem ist clean und der Auszug aus fdisk -l sieht für mich "normal" aus.



    Ich hoffe ihr könnt mir da weiterhelfen, ich bin mit meinem Latein leider am Ende. Falls ihr noch mehr Informationen benötigt meldet euch einfach!



    Vielen Dank! :)

    Für den Inhalt des Beitrages 106391 haftet ausdrücklich der jeweilige Autor: Christoph.H.

  • Hi,

    das betrifft jetzt nicht dein Problem, aber der Support für 13.1 wurde am 3.2.2016 eingestellt.

    Auf dem letzten Foto ist zwischen deinen Befehlen auch fstab zu lesen. Fstab ist kein Befehl, sondern eine Datei.
    Den Inhalt kannst du mit:

    Quellcode

    1. cat /etc/fstab

    anzeigen lassen und hier posten.

    Auch die Ausgabe von

    Quellcode

    1. mount
    könnte hilfreich sein.

    Mit den Bildschirmfotos ist das so eine Sache. Oft schwer zu erkennen. Aber in deinem Fall geht es nicht anders. (Also, gehen täte es mit gewissem Aufwand schon, aber egal)

    Gruß
    Thomas

    Für den Inhalt des Beitrages 106392 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Mit der 13.1 beschäftigt sich niemand mehr. Die ist noch toter als die 13.2. Warum Zeit mit Leichen verbringen? Mir ist meine Zeit dafür zu schade. Sry.

    Gesendet von meinem SM-G900F
    Zum Aufrufen der Links bitte anklicken:
    --------------------
    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 106393 haftet ausdrücklich der jeweilige Autor: Alero

  • Alero schrieb:

    Warum Zeit mit Leichen verbringen? Mir ist meine Zeit dafür zu schade.
    Dann hättest du ja auch deinen Post sparen können.
    Oder besser, dem TE darüber informieren können, dass wir jetzt bei Leap 42.2 sind und dass der Support von 13.1 nicht mehr gegeben ist.
    D.h. es werden auch keine Sicherheitsrelevanten Updates mehr angeboten. Zu dem Thema kann man sicherlich viel viel mehr schreiben.
    Wenn man denn Zeit hätte....

    Gruß
    Thomas

    Für den Inhalt des Beitrages 106394 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Wo hast du denn die anderen Befehle ausgeführt?
    Ob Partitionen eingebunden sind oder nicht macht keinen Unterschied bei der Befehlseingbe. Nur das Ergebnis der Ausgabe wäre bei diversen Befehlen interessant.
    Post #2

    Für den Inhalt des Beitrages 106407 haftet ausdrücklich der jeweilige Autor: ThomasS

www.cyberport.de