Nvidia-Treiber für acer-Notebook

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Nvidia-Treiber für acer-Notebook gibt es 47 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • @Berichtigung
    danke für die Hinweise mit susepaste - aber das ist mir etwas sehr umständlich gewesen und die ssh-Lösung von @wurzel99 ist sehr schön.
    was ich allerdings bei dir nicht verstehe:

    Berichtigung schrieb:

    Wenn man schon einen sshd laufen hat, reicht ein schlichtes
    scp root@<ip>:/absoluter/pfad/zum/report.txt /irgendein/Pfad/zielrechner
    aus, um zu kopieren.
    Ganz ohne Remmina Gedöns, oder dergleichen.
    was meinst du mit Remmina-Gedöns versus scp? Wenn ich richtig verstanden habe kopiert scp und remmina ist ein Remote-Desktop. Und remmina scheint wirklich komfortabel zu sein.

    Zu meinem zentralen Problem:

    Brainfuck-Quellcode

    1. zypper se -si nvidia
    2. S | Name | Type | Version | Arch | Repository
    3. --+---------------------------+---------+-----------------------+--------+--------------------------
    4. i | kernel-default | package | 4.4.57-18.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    5. i | kernel-default | package | 4.4.27-2.1 | x86_64 | openSUSE-Leap-42.2-Oss
    6. i | kernel-default-devel | package | 4.4.57-18.3.1 | x86_64 | openSUSE-Leap-42.2-Update
    7. i | kernel-devel | package | 4.4.57-18.3.1 | noarch | openSUSE-Leap-42.2-Update
    8. i | kernel-firmware | package | 20160516git-5.1 | noarch | openSUSE-Leap-42.2-Update
    9. i | kernel-macros | package | 4.4.57-18.3.1 | noarch | openSUSE-Leap-42.2-Update
    10. i | nvidia-computeG02 | package | 304.135-7.1 | x86_64 | nVidia Graphics Drivers
    11. i | nvidia-gfxG02-kmp-default | package | 304.135_k4.4.27_2-7.1 | x86_64 | nVidia Graphics Drivers
    12. i | x11-video-nvidiaG02 | package | 304.135-7.1 | x86_64 | nVidia Graphics Drivers
    Alles anzeigen

    Quellcode

    1. uname -a
    2. Linux linux-q2ks 4.4.57-18.3-default #1 SMP Thu Mar 30 06:39:47 UTC 2017 (39c8557) x86_64 x86_64 x86_64 GNU/Linux

    Quellcode

    1. hwinfo --gfxcard
    2. 25: PCI 100.0: 0300 VGA compatible controller (VGA)
    3. [Created at pci.378]
    4. Unique ID: VCu0.I+dLW35ChE3
    5. Parent ID: vSkL.G2+4B5Ud3D9
    6. SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0
    7. SysFS BusID: 0000:01:00.0
    8. Hardware Class: graphics card
    9. Model: "nVidia G98M [GeForce G 105M]"
    10. Vendor: pci 0x10de "nVidia Corporation"
    11. Device: pci 0x06ec "G98M [GeForce G 105M]"
    12. SubVendor: pci 0x1025 "Acer Incorporated [ALI]"
    13. SubDevice: pci 0x0253
    14. Revision: 0xa1
    15. Driver: "nvidia"
    16. Driver Modules: "nvidia"
    17. Memory Range: 0xce000000-0xceffffff (rw,non-prefetchable)
    18. Memory Range: 0xd0000000-0xdfffffff (ro,non-prefetchable)
    19. Memory Range: 0xcc000000-0xcdffffff (rw,non-prefetchable)
    20. I/O Ports: 0x2000-0x2fff (rw)
    21. IRQ: 16 (14042 events)
    22. I/O Ports: 0x3c0-0x3df (rw)
    23. Module Alias: "pci:v000010DEd000006ECsv00001025sd00000253bc03sc00i00"
    24. Driver Info #0:
    25. Driver Status: nouveau is not active
    26. Driver Activation Cmd: "modprobe nouveau"
    27. Driver Info #1:
    28. Driver Status: nvidia is active
    29. Driver Activation Cmd: "modprobe nvidia"
    30. Config Status: cfg=new, avail=yes, need=no, active=unknown
    31. Attached to: #8 (PCI bridge)
    32. Primary display adapter: #25
    Alles anzeigen

    Quellcode

    1. linux-q2ks:~ # grep EE /var/log/Xorg.*.log
    2. (WW) warning, (EE) error, (NI) not implemented, (??) unknown.

    Für den Inhalt des Beitrages 107447 haftet ausdrücklich der jeweilige Autor: LinZICK

  • zur Illustration (evtl glaubt Mann mir ja hier nicht wg. meiner Haarfarbe .. ) hier ein Bild meines Desktops. Wg dessen Funktionsunfähigkeit musste ich mein Mobiltelefon nehmen.
    Bilder
    • mein_desktop.jpg

      271,74 kB, 4.160×3.120, 10 mal angesehen

    Für den Inhalt des Beitrages 107449 haftet ausdrücklich der jeweilige Autor: LinZICK

  • Mal ne Frage: Trat das Problem schon bei der Installation auf oder kam das erst nach einer Update-Orgie? Mal das S,ystem mit einer Live-Dvd gestartet? Dort dann das selbe Problem verdichtet sich ein Hardware-Defekt.

    Gesendet von meinem SM-G900F mit Tapatalk

    Für den Inhalt des Beitrages 107450 haftet ausdrücklich der jeweilige Autor: Alero

  • ssh (==SecureSHell) ist das Standardtool, um sich mit anderen Rechnern zu verbinden. Es ist bei jeder Distri von Haus aus installiert. Dazu gehören eine ganze Reihe von Programmen, mit denen man das arbeiten auf anderen Rechnern stark vereinfachen kann. Es gibt einen Passwortagenten, der die Eingabe der Spasswörter übernimmt, ein Schlüsselerzeugungsprogramm, das dann beim Einloggen auf anderen Rechnern die Spassworteingabe völlig überflüsssig macht und dabei noch wesentlich sicherer. Gemeinsam ist allen, dass alles sauber verschlüsselt übertragen wird. Sinn&Zeck der Übung.

    Und ja, auch wahr: Remmina ist ein VNC/RDP Client. Also für das Bunte Einloggen (oder Einloggenlassen) von und auf andere Rechner. Es beherrscht einige Protokolle. vnd, rdp, ssh, und ein paar Abarten.

    Bis du das installiert und eingerichtet hast, hast du den Jog längst erledigt mit dem schlichten scp ( SecureSHellCoPy ), dem Standardtool der SSH- Suite um Dateien beliebig zwischen Rechnern hin- und herzukopieren.
    Es folgt der einfachen Syntay scp Quelle Ziel Man gibt halt noch den jeweiligen Account mit an:
    scp einUser@remoteRechner:/home/einUser/einFile ~/Download/einFileVonRemoteRechner

    Verwendet man die SSH- Keys, so kann man sogar die Bash Dateicompletion über Rechnergrenzen hinweg verwenden.
    Sauschnell und komfortabel.
    Falls frau ein wenig damit gespielt hätte.
    Funktioniert sogar ganz ohne Ansehens der Haar- oder Hautfarbe überall gleich.
    Echt!

    Es lohnt sich, sich das mal anzugucken.

    Verwendest du Remmina, ist das so, als ob du um die Sauna erst eine Badeanstalt errichtest.
    Unsereiner geht einfach rein.

    Ich glaubte dir dein Problem schon von Anfang an.
    Vielleicht solltest du mal auf deine Mami hören.
    Die hat dir bestimmt gesagt, dass du im bösen Internetz sehr kritisch sein sollst,
    und nicht allen einfach alles glauben sollst.
    Es macht auch wenig Sinn mit Leuten, die eh nichts verstehen (wollen), ob nun aus falschen Glauben, oder fehlendem Wissen oder dämlichen Mansplaining, zu debattieren.
    Jedenfalls wenig, wenn du die Kiste zum braven Werkeln überreden möchtest.

    Acer behandelt Linux ziemlich stiefmütterlich. Und die Website stellt (auf den ersten Blick) keine vernünftige technische Doku bereit.
    Es mag aber gut sein, dass du mit dieser heilbringenden Technologie "Acer Grid Vista" geschlagen bist.
    Sieht so aus, klingt so, könnte gut so sein.
    Evtl. hast du ja bessere Doku und findest eine Tastenkombi, mit der man das steuern könnte.
    (Oder es wäre vielleicht sogar im BIOS abschaltbar?)

    Jedenfalls sind dein openSUSE und ich der Meinung, dass alles korrekt eingerichtet ist.
    Diese eigenwillige "Technologie" habe ich schwer im Verdacht.
    Wenn es blöd läuft, wirst du ein Windows alleine deshalb bemühen müssen, um diesen Unsinn abzuschalten.
    Oder irgendjemand hat sich schon darum gekümmert.
    Dann mag auch helfen auf Sauerland zu warten.
    Der ist ziemlich versiert im Suchen solcher Blödigkeiten.
    Ich bin da eher zu faul.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 107451 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Alero schrieb:

    Mal ne Frage: Trat das Problem schon bei der Installation auf oder kam das erst nach einer Update-Orgie? Mal das S,ystem mit einer Live-Dvd gestartet? Dort dann das selbe Problem verdichtet sich ein Hardware-Defekt.
    Das tritt auf sobald ich den Nivida-Treiber installieren (g02 oder go3)
    Ich habe den allerdings erst installiert, als ich die ganze Udates schon durch hatte.

    Für den Inhalt des Beitrages 107455 haftet ausdrücklich der jeweilige Autor: LinZICK

  • Nur mit dem nouveau passiert was?

    Gesendet von meinem SM-G900F mit Tapatalk

    Für den Inhalt des Beitrages 107456 haftet ausdrücklich der jeweilige Autor: Alero

  • Alero schrieb:

    Nur mit dem nouveau passiert was?
    hab ich im Thread eigentlich schon ausführlich beschrieben.
    Also nochmal:
    - läuft vom Prinzip her aber
    - hat in vielen Situationen Fehler wie fehlende Checkboxen in der Konfiguration von Firefox. Damit kann man nicht arbeiten.

    Nouveau ist eben buggy .. War es auf anderen Rechner auch schon. Nur da liefen dann eben die nivida-Treiber

    Für den Inhalt des Beitrages 107457 haftet ausdrücklich der jeweilige Autor: LinZICK

  • Mal ne Livedvd probiert, sprich Knoppix etc?

    Gesendet von meinem SM-G900F mit Tapatalk

    Für den Inhalt des Beitrages 107458 haftet ausdrücklich der jeweilige Autor: Alero

  • Poste das komplette Xorg.log:
    Als User!!!:

    Quellcode

    1. cat /var/log/Xorg.0.log > xorg.txt

    dann einfach das xorg.txt als Anhang hier posten.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 107463 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Alero schrieb:

    Mal ne Livedvd probiert, sprich Knoppix etc?
    partedmagic: grafik läuft mit Vesa-Emulation sehr gut
    Knoppix 7.2 : grafik läuft gut
    Knoppix 7.3 : grafik läuft gut
    Geckolinux Live-DVD Plasma aktuell: läuft mit Nouveau einwandfrei

    Bei Knoppix weiß ich nicht, wie ich den benutzten Grafiktreiber feststellen kann.

    Ich weiß auch nicht, wie ich bei den verwendeten Live-CDs den Nvidia-Treiber testen könnte.

    Für den Inhalt des Beitrages 107464 haftet ausdrücklich der jeweilige Autor: LinZICK