Netzwerkdrucker Epson XP-402 läuft nicht!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Netzwerkdrucker Epson XP-402 läuft nicht! gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Netzwerkdrucker Epson XP-402 läuft nicht!

    Hallo,

    ich bin hier neu im Forum und natürlich auch bei openSUSE LEAP 42.2 XFCE 64bit!
    Ich versuche seit ca. zwei Tagen erfolglos meinen Epson XP-402 zum Laufen zu bekommen. Dafür hatte ich sowohl das Original- RPM bzw. Source-RPM von der Herstellerseite runtergeladen bzw. als Backup vorrätig. Beim RPM schlägt die Integritätsprüfung der Softwareverwaltung von Yast2 fehl, beim Installationsversuch des Source-RPM stürzt Yast2 kommentarlos ab!?
    Wenn ich die Fehlermeldung bei den Installationsversuchen (RPM) mit Yast2 übergehe, dann installiert sich der Treiber. Allerdings funktioniert der Druck der Testseite dann nicht.
    Ich habe es mit verschiedenen angebotenen Wegen in Yast2 versucht, z.B. Angabe der fixen IP-Adresse usw. Keine Chance , auch der Weg über Cups-Admin schlägt fehl (forbidden to add a printer) :(
    Hier die Fehlermeldung beim Versuch des Testdrucks:
    cat /var/log/cups/error_log
    Spoiler anzeigen

    E [06/May/2017:13:29:24 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!
    E [06/May/2017:13:29:24 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/cupsfilters.drv"!
    E [06/May/2017:13:29:24 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/generic-brf.drv"!
    E [06/May/2017:13:29:24 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv3.drv"!
    E [06/May/2017:13:29:24 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv4.drv"!
    W [06/May/2017:13:32:39 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [06/May/2017:13:32:39 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [06/May/2017:13:32:39 +0200] CreateDevice failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    E [06/May/2017:13:33:58 +0200] [Job 1] The printer is not responding.
    E [06/May/2017:13:40:02 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!
    E [06/May/2017:13:40:02 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/cupsfilters.drv"!
    E [06/May/2017:13:40:02 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/generic-brf.drv"!
    E [06/May/2017:13:40:02 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv3.drv"!
    E [06/May/2017:13:40:02 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv4.drv"!
    E [06/May/2017:13:52:13 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!
    E [06/May/2017:13:52:13 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/cupsfilters.drv"!
    E [06/May/2017:13:52:13 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/generic-brf.drv"!
    E [06/May/2017:13:52:13 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv3.drv"!
    E [06/May/2017:13:52:13 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv4.drv"!
    E [06/May/2017:13:53:44 +0200] [Client 13] Returning IPP client-error-not-possible for CUPS-Add-Modify-Printer (ipp://localhost:631/printers/epson) from localhost
    E [07/May/2017:09:42:48 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!
    E [07/May/2017:09:42:48 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/cupsfilters.drv"!
    E [07/May/2017:09:42:48 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/generic-brf.drv"!
    E [07/May/2017:09:42:48 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv3.drv"!
    E [07/May/2017:09:42:48 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv4.drv"!
    W [07/May/2017:09:45:01 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:09:45:01 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:09:45:01 +0200] CreateDevice failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:09:45:02 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:09:45:02 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:09:45:02 +0200] CreateDevice failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    E [07/May/2017:10:16:03 +0200] [Client 17] Returning HTTP Forbidden for CUPS-Delete-Printer (ipp://localhost/printers/Heimdrucker) from localhost
    E [07/May/2017:10:17:01 +0200] [Client 17] Returning HTTP Forbidden for CUPS-Get-Devices (no URI) from localhost
    E [07/May/2017:10:17:01 +0200] [CGI] CUPS-Get-Devices request failed with status 401: Forbidden
    E [07/May/2017:10:17:28 +0200] [Client 17] Returning HTTP Forbidden for CUPS-Get-Devices (no URI) from localhost
    E [07/May/2017:10:17:46 +0200] [Client 17] Returning HTTP Forbidden for CUPS-Get-Devices (no URI) from localhost
    E [07/May/2017:10:17:46 +0200] [CGI] CUPS-Get-Devices request failed with status 401: Forbidden
    E [07/May/2017:10:18:30 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/sample.drv"!
    E [07/May/2017:10:18:30 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/cupsfilters.drv"!
    E [07/May/2017:10:18:30 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/generic-brf.drv"!
    E [07/May/2017:10:18:30 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv3.drv"!
    E [07/May/2017:10:18:30 +0200] [cups-driverd] Bad driver information file "/usr/share/cups/drv/indexv4.drv"!
    E [07/May/2017:10:22:51 +0200] [Client 15] Returning IPP client-error-not-possible for CUPS-Add-Modify-Printer (ipp://localhost:631/printers/epson) from localhost
    W [07/May/2017:10:30:35 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:10:30:35 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:10:30:35 +0200] CreateDevice failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:10:30:36 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:10:30:36 +0200] CreateProfile failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    W [07/May/2017:10:30:36 +0200] CreateDevice failed: org.freedesktop.DBus.Error.ServiceUnknown:The name org.freedesktop.ColorManager was not provided by any .service files
    E [07/May/2017:10:33:16 +0200] [Job 3] The printer configuration is incorrect or the printer no longer exists.


    Generell zum Druckermodell vielleicht: Das Modell wird eigentlich vollständig unterstützt und lief auf dem parallel installierten Xubuntu 16.04, nach ca. 5 Minuten Einrichtung, problemlos. Jetzt habe ich mein Pulver erst mal verschossen, hat jemand eine Idee wie ich den Drucker noch zum Laufen kriege!? ?(


    Grüße

    Für den Inhalt des Beitrages 108068 haftet ausdrücklich der jeweilige Autor: Otom57

  • Bitte poste mal in Codetags

    Quellcode

    1. zypper lr -d

    Quellcode

    1. uname -a
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 108069 haftet ausdrücklich der jeweilige Autor: Alero

  • Hallo
    zypper lr -d

    Brainfuck-Quellcode

    1. Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität.
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    3. ---+---------------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------+-------
    4. 1 | download.opensuse.org-non-oss | Haupt-Repository (NON-OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/ |
    5. 2 | download.opensuse.org-non-oss_1 | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.2/non-oss/ |
    6. 3 | download.opensuse.org-oss | Haupt-Repository (OSS) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.2/repo/oss/ |
    7. 4 | download.opensuse.org-oss_1 | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.2/oss |
    8. 5 | openSUSE-42.2-0 | openSUSE-42.2-0 | Nein | ---- | ---- | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GH24NSC0_K1FEC2H0323 |
    9. 6 | repo-debug | openSUSE-Leap-42.2-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.2/repo/oss/ |
    10. 7 | repo-debug-non-oss | openSUSE-Leap-42.2-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.2/repo/non-oss/ |
    11. 8 | repo-debug-update | openSUSE-Leap-42.2-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.2/oss/ |
    12. 9 | repo-debug-update-non-oss | openSUSE-Leap-42.2-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.2/non-oss/ |
    13. 10 | repo-source | openSUSE-Leap-42.2-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.2/repo/oss/ |
    14. 11 | repo-source-non-oss | openSUSE-Leap-42.2-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.2/repo/non-oss/ |
    Alles anzeigen

    uname -a


    Quellcode

    1. Linux linux-7pzv 4.4.62-18.6-default #1 SMP Fri Apr 21 16:14:48 UTC 2017 (84f9824) x86_64 x86_64 x86_64 GNU/Linux

    Für den Inhalt des Beitrages 108071 haftet ausdrücklich der jeweilige Autor: Otom57

  • Siehe Sauerlands Ausführung. Deine Repoliste ist aber auch nicht ok. Und warum kein Packman? Schau mal hier:

    opensuse-forum.de/thread/36559…mgang-mit-opensuse-repos/
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 108072 haftet ausdrücklich der jeweilige Autor: Alero

  • Hallo

    vielen Dank für Eure Antworten, letztlich habe ich den Drucker, nach der Konfiguration der Repos, zum Laufen gebracht! Allerdings muß ich sagen, das es im Vergleich zum bereits erwähnten Xubuntu eine echte Wurschtelei gewesen ist. Dafür hat aber die Installation des Nvidia-Treiber sowas von wunderbar funktioniert (ich war echt hin und weg ). Na ja, Anfängerschmerzen, da steht mir wohl noch ein bißl Recherche ins Haus bevor ich mit openSUSE wirklich warm werde.

    Viele Dank

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Otom57 ()

    Für den Inhalt des Beitrages 108075 haftet ausdrücklich der jeweilige Autor: Otom57

www.cyberport.de