Tastatureinstellungen der Systemsteuerung ignoriert unter Leap 42.2, KDE, Plasma

Hinweis: In dem Thema Tastatureinstellungen der Systemsteuerung ignoriert unter Leap 42.2, KDE, Plasma gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Das ist nicht nötig.

    Die Einstellungen eins Users finden sich im jeweiligen HOME.
    Das sind die Dateien und Verzeichnisse, die mit einem Punkt im Namen beginnen.
    (Sie werden deshalb normal nicht angezeigt, man kann sie aber leicht mit ls -a ansehen, und selbstverständlich jeden bunten Dateimanager so einstellen, dass wirklich alles angezeigt wird).

    Wenn du also Probleme mit einem "alten" Home hast, kannst du einfach alle diese "Dotdateien" in ein Verzeichnis verschieben.
    Sie werden schlicht neu angelegt, sobald man sich anmeldet, oder das entsprechende Programm aufruft.

    Du kannst dann immer noch aus dieser "Sicherung" doch benötigte Dateien holen, oder sogar selektiv die Einstellungen der Programme Schritt für Schritt wiederherstellen, bis du die Einstellungen damit identifiziert hast, die in der neuen Installation Ärger machen.
    Spart Zeit und Nerven.

    Ein ein paar später doch schmerzlich vermisste Dateien, kannst du doch wieder hervorzaubern.
    Bei deiner Methode geht das nicht.
    Und es gibt einige dieser Dateien, die du vermissen wirst.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 108449 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Ich meine mich zu erinnern, dass ich schon mal versucht hatte, alle versteckten Dateien zu "löschen" (bzw. fürs System unsichtbar zu machen, sprich verschieben), was jedoch dazu geführt hatte, dass der Account nicht ladbar wurde. Seitdem hab ich das nicht nochmal versucht, aber das ist schon etliche (vlt. 5-10?) Jahre her.
    Das kann ich ja mal bei der nächsten Neuinstallation (hoffentlich nicht allzu bald^^) ausprobieren.

    Für den Inhalt des Beitrages 108451 haftet ausdrücklich der jeweilige Autor: Eldrad Ulthran

  • Das ist alles kein Problem. Solange es nur Konfigurationsdateien in deinem /home/user Verzeichnis sind.
    Genau das hat Berechtigung beschrieben.
    Was genau du vor 5 bis 10 Jahren getan hast, weiß nur der Teufel und eventuell du.
    Glaube uns, es geht, es muss gehen. Ein neu angelegter User hat noch keine Konfigurationsdateien. Und sie werden erstellt.

    Also:
    Die verkorkste(n) Dateien löschen.

    Es können sich aber auch Einstellungen unter .config und .kde4 verstecken.

    Bevor du eine Neuinstallation durchführst, lege mal einen neuen (Test-)User an. Oder gab es den Tipp schon hier.....?

    Für den Inhalt des Beitrages 108491 haftet ausdrücklich der jeweilige Autor: ThomasS

  • ThomasS schrieb:

    Bevor du eine Neuinstallation durchführst, lege mal einen neuen (Test-)User an. Oder gab es den Tipp schon hier.....?
    Nur in Kurzform, nicht so ausführlich wie Du, Beitrag 17.........

    Sauerland schrieb:

    Hast du es einmal mit anlegen und benutzen eines neuen Users versucht?

    Seine Antwort aus Beitrag 18:

    Eldrad Ulthran schrieb:

    Darauf hätt ich auch selber kommen müssen -.-
    Jup, jetzt funktioniert alles wie es soll!

    Das Update auf den neueren Kernel und anlegen eines jungfräulichen Accounts hat mein Problem gelöst. Dankeschön!
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 108514 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sorry, ich dachte ich hätte die vorherige Konversation noch so halbwegs im Kopf gehabt. Das es auch immer so zeitliche Verzögerungen zwischen den Fragen und Antworten gibt....
    Also was lerne ich daraus? Vor dem Antworten nochmals zurückblättern. :love:

    Für den Inhalt des Beitrages 108515 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Auf der Suche nach einer eventuellen Problemlösung bin ich auf dieses Thema gestoßen.
    Während ich in anderen Linux-Distributionen sehr leicht auch mehrsprachige Tastatur-Layouts einstellen und danach auswählen kann,
    suche ich seit Jahren schon für SuSE Distributionen eine Lösung. Leider vergebens.

    Es geht bei meinem PC um deutsch/russisches Tastaturlayout.
    Auf einem unter Linux Mint 18.3 laufenden PC war das so einfach, dass
    man dazu keine Anleitung braucht und intuitiv dahin findet.
    Für "open SuSE 42.x" suche ich nun auch vergebens den Weg zu einer Einrichtung, die zum Ergebnis haben soll, dass in der
    Kontrolleiste ein kleiner Button erscheint "de" oder "ru" und ich zum Layoutwechsel nur darauf klicken brauche.

    Ein Versuch war, einen zusätzlichen Benutzer einzurichten und alles auf Russisch einzustellen.
    Auch das war nicht realisierbar! Da hätte ich das ganze System während der Installation gleich auf Russisch einrichten müssen.

    Soviel dazu, dass das fertige System Änderungen an der Tastatureinstellung komplett ignoriert.
    Das kann ich nur bestätigen und keine andere Lösung empfehlen, als auf ein anderes Linux
    umzusteigen.

    Warum geht das bei open SuSE gar nicht, was bei anderen Distributionen jeder Laie oder Windows Umsteiger findet?

    Also wenn das hier nicht geht, dann werde ich SuSE wohl ganz den Rücken kehren.
    Ich kenne SuSE seit Version 5.3.
    und viele manuell einzustellen Funktionen waren damals doch recht einfach zu ermitteln.
    Ich hatte sogar ein 11.3 mit vollen Multimedia-Fähigkeiten hinbekommen!

    Damit ist aber vorbei! Trotz vieler Veröffentlichungen ist fast Nichts mehr zum sicheren Ziel nachzuvollziehen.
    Die Entwickler von SuSE sollten sich da mal umschauen, was um sie herum passiert.
    Ubuntu und alle Derivate wie auch Kubuntu oder Linux Mint erfreuen sich nicht ohne Grund immer
    mehr Beliebtheit.
    Da bekommt man ohne wissenschaftliches Linux-Studium alles so hin, dass man kein Windows mehr braucht.

    Und hier im Forum bekam ich schon sehr patzige und unsachliche Antworten,
    dass ich mich fühlte, als hätte ich allein durch die Fragestellung ein Verbrechen begangen.
    Also an open SuSE habe ich wahrlich keinen Spaß mehr!

    Und solche Bemerkungen, wie "Hardware wegschmeißen" - das habe ich auch schon lesen müssen
    und fand dann doch einen Weg, eine Funktion zum Laufen zu bekommen.

    Aber der Zeitaufwand stand in keinem Verhältnis.
    Ich glaube schon, weil es für die Gelehrten, die es gekonnt hätten, adhoc eine Lösung anzubieten, unter der Gürtellinie war.
    Das Offenlegen einer 4 Jahre alten Hardware allein war offenbar so Etwas Ähnliches, als habe man sich als Assi entpuppt.

    Vor Jahren, als die Hardware neu war, hätten die bestimmt anders reagiert!
    Aber haste was, dann biste was! Sonst bist du ein Nichts!
    Man kann doch sein Wissen nicht einfach wegschmeißen ...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von diophantus ()

    Für den Inhalt des Beitrages 116768 haftet ausdrücklich der jeweilige Autor: diophantus

  • Mit KDE/Plasma kein Problem, selbst hier: йцукенгшщзх




    Man achte bei den beiden letzten Bildern auf die Flagge in der Kontrollleiste.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 116769 haftet ausdrücklich der jeweilige Autor: Sauerland