Leap 42.3 - NVidia Treiber

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap 42.3 - NVidia Treiber gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Leap 42.3 - NVidia Treiber

    Hallo,

    ich habe in den letzten Wochen an verschiedenen Rechnern erfolgreich OpenSuSE aufgespielt, nachdem keine Probleme aufgetreten sind habe ich es auch an meinm Hauptrechner versucht und prompt probleme mit der Installation der Grafikkartentreiber von NVidia (proprietär) . Ich habe neben dem NVidia Repository noch eines aus dem OBS ausprobiert, leider ohne Erfolg.


    [*]Intel PC
    [*]Zotac GeForce 960
    [*]OpenSuSE Leap 42.3
    [*]KDE
    [*]Erstinstallation
    [*]Nach der Installation der Treiber starte ich den X-Server neu und sehe nur den Mauszeiger, keinen Anmeldedialog.


    gruß

    Für den Inhalt des Beitrages 111091 haftet ausdrücklich der jeweilige Autor: qsecofr

  • Wenn da wirklich nur ein schwarzer Bildschirm ist, nur der Mauszeiger ist zu sehen, wird es etwas schwieriger den von Sauerland benötigten Befehl einzugeben. Oder, qsecofr, ist da doch noch etwas Text, ganz oben links. So was wie login zu sehen?
    Dann könntest du dich dort als root anmelden.

    Ansonsten boote mal im Runlevel 3.
    (Wenn du nicht weißt wie, hilft dir bestimmt Sauerland)
    Ich kann es nicht so genau auswendig beschreiben, denn ich sitze gerade in der Kneipe und habe schon den Rumlöffel 7.

    Für den Inhalt des Beitrages 111094 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Dann sollte mit <strg><alt><f3> das dritte Terminal leicht erreichbar sein.
    Du siehst dann login:
    Dort kannst du dich als User oder als root anmelden.
    Bei der Spassworteingabe wird nichts angezeigt.
    Nicht einmal Sternchen. Einfach tippen und entern.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 111098 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Hallo,

    danke für die schnelle Reaktion, ich komme leider erst morgen früh, vor der Arbeit wieder an den Rechner. Bin leider erst gestern Abend wieder dazu gekommen. NAch der Treiberinstallation war wieder der schwarze Bildschirm mit Mauszeiger, leider hat Linux niicht auf Strg-Alt-3 (oder 2 oder 4) reagiert. Ich hab dann versucht in den Runlevel drei zu booten, allerdings habe ich keine Möglichkeit gefunden Grub2 das mitzugeben. Heute morgen habe ich neu installiert und jetzt geht es, warum auch immer.

    Vielleicht kann mcih noch einer erhellen wie ich bei Grub2 (aus dem Menü heraus) mitgeben kann das ich in Runlevel 3 will. Früher gab es mal eine Zeile für Optionen.

    Vielen Dank

    Für den Inhalt des Beitrages 111122 haftet ausdrücklich der jeweilige Autor: qsecofr

  • Im Bootmenu die Zeile, die irgendwas von "erweiterten Optionen" brabbelt, auswählen.
    Dort schlicht e für Editieren drücken.
    Mit Cursor bis zur Zeile fahren, die mit linux beginnt.
    Mit der Ende- Taste an das Ende der meist mehrzeiligen Zeile (klingt gut, gelle?) springen.
    Ein Leerzeichen anfügen.
    Und dann hast du die Auswahl.
    Gültig sind alle Einträge, die der Kernel versteht.
    Eine schlichte 3 wäre die einfachste.
    Oder init 3, oder, oder, oder....
    Und dann musst du das Ding nur noch dazu überreden, jetzt auch mit dieser Zeile zu booten.
    Dafür genügt es, die dort angegebene Hilfe zu lesen, und danach zu handeln.
    Lesen bildet.

    Und neu Installieren ist verpönt.
    Das ist :
    1. windowslike
    2. du lernst nichts,
    3. also verstehst du es nicht,
    4. das Problem wird wieder kommen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 111123 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • qsecofr schrieb:

    Vielleicht kann mcih noch einer erhellen wie ich bei Grub2 (aus dem Menü heraus) mitgeben kann das ich in Runlevel 3 will. Früher gab es mal eine Zeile für Optionen.

    Vielen Dank
    Grub2 zusätzliche Bootparameter einfügen
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 111126 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Also, ich habe den Nvidia Treiber wie hier beschrieben, installiert.
    Also erstmal das drm-kmp-default Paket gelöscht, und dann das Paket von Nvidia installiert.
    Schon hat alles geklappt und Nvidia läuft unter 42.3.

    Für den Inhalt des Beitrages 111148 haftet ausdrücklich der jeweilige Autor: Muederkrieger

  • Muederkrieger schrieb:

    Also, ich habe den Nvidia Treiber wie hier beschrieben, installiert.
    Also erstmal das drm-kmp-default Paket gelöscht, und dann das Paket von Nvidia installiert.
    Schon hat alles geklappt und Nvidia läuft unter 42.3.
    Und hier die Übersetzung. Man sollte aber erst die Antwort zu Beitrag #2 abwarten.

    Für den Inhalt des Beitrages 111149 haftet ausdrücklich der jeweilige Autor: tomfa-ng

www.cyberport.de