suse 42.3 Installation und das installierte System läuft extrem langsam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema suse 42.3 Installation und das installierte System läuft extrem langsam gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Der Bios Modus funktioniert nicht. Das habe ich bereits mit LinuxMint probiert.
    Wenn ich wieder Lust verspüre an dem Laptop zu basteln werde die Option "nomodeset" ausprobieren. Ich weiß zwar noch nicht wo ich die Option eingeben kann, da mir auf dem Laptop das Boot-Menue am unteren Rand (F2-F6) nicht angezeigt wird aber ich bekomme das schon irgend wie hin.

    Ich melde mich dann die Tage noch einmal.

    Für den Inhalt des Beitrages 111638 haftet ausdrücklich der jeweilige Autor: verquerdenker

  • verquerdenker schrieb:

    da mir auf dem Laptop das Boot-Menue am unteren Rand (F2-F6) nicht angezeigt wird
    Das ist der Bios Modus........

    aber ich bekomme das schon irgend wie hin.
    Einfach im ersten Bildschirm eintippen oder e drücken und so eingeben:
    Grub2 zusätzliche Bootparameter einfügen
    Das bezieht sich auf den 1. Installationsbildschirm!!!!

    Nicht auf den Start des installierten Systems.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 111641 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,
    ich habe "nomodeset" ausprobiert. Leider ist das System auch damit extrem langsam. Warum SUSE hier solche Probleme macht kann ich nicht verstehen aber das ist mir aber inzwischen egal, denn ich habe LinuxMint überreden können zu booten. Ich bin am überlegen LinuxMint auf einem meiner Desktoprechner eine Chance zu geben auf dem SUSE ebenfalls ein paar leichte Probleme macht.

    Damit ist aber das eigentliche Problem nicht behoben und deswegen werde ich diesen Thread nicht als "Erledigt" markieren.

    Vielen Dank für Eure Hilfe.

    Für den Inhalt des Beitrages 111876 haftet ausdrücklich der jeweilige Autor: verquerdenker

  • Man kann auch bei Leap 42.3 den Kernel 4.12 verwenden.
    Oder es wenigstens versuchen.

    Für den Inhalt des Beitrages 111881 haftet ausdrücklich der jeweilige Autor: Kanonentux

www.cyberport.de