Kein Bild bei Videos

Hinweis: In dem Thema Kein Bild bei Videos gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Kein Bild bei Videos

    Hallo liebe Gemeinde,
    habe mein Suse 42.1 nun mit Neuinstallation auf 42.3 gemacht.
    Leider kann ich nun keine Videos mehr sehen. Habe ein paar kleine Clips hier die mit VLC laufen aber ich höre nur den Ton aber habe kein Bild!
    Welche Treiber fehlen wohl noch?
    Hilfe wäre sehr nett.
    Tuxy

    Für den Inhalt des Beitrages 111656 haftet ausdrücklich der jeweilige Autor: tuxy

  • Restricted Formats installieren

    Wird zwar etwas fehlen und du musst in der URL 42.2 gegen 42.3 austauschen.

    Aber das meiste sollte vorhanden sein.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 111657 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    Versuch es mal mit Smplayer.
    Welches backend ist in den Systemeinstellungen----Hardware-----Multimedia---Audio und Video-----backend eingestellt?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 111699 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    Danke für die Antwort.
    Wenn ich das hier richtig lese: Phonon GStreamer.
    Hoffe ich bekomme das wieder hin. Hat es vielleicht etwas damit zu tun das ich bei 42.1 den NVidia Treiber hatte? Hier bekomme ich den nicht installiert oder besser gesagt es kommt nach den starten nur ein großer Mauszeiger auf schwarzen Grund. Aber das ist wohl ein anderes Thema.

    Für den Inhalt des Beitrages 111734 haftet ausdrücklich der jeweilige Autor: tuxy

  • Neu

    Brainfuck-Quellcode

    1. Repository-Prioritäten treten in Kraft: (Siehe 'zypper lr -P' für Details)
    2. 20 (erhöhte Priorität) : 1 Repository
    3. 99 (Standard-Priorität) : 7 Repositorys
    4. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    5. ---+----------------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+-----------------------------------------------------------------------------------+-------
    6. 1 | download.nvidia.com-leap | nVidia Graphics Drivers | Ja | (r ) Ja | Ja | 99 | rpm-md | https://download.nvidia.com/opensuse/leap/42.3 |
    7. 2 | http-opensuse-guide.org-c1666811 | libdvdcss repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_42.3/ |
    8. 3 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | Nein | ---- | ---- | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-Optiarc_DVD_RW_AD-5280S |
    9. 4 | opensuse-multimedia-apps | opensuse-multimedia-apps | Ja | ( p) Ja | Nein | 99 | rpm-md | http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_Leap_42.3/ |
    10. 5 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 20 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_42.3/ |
    11. 6 | repo-debug | openSUSE-Leap-42.3-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/ |
    12. 7 | repo-debug-non-oss | openSUSE-Leap-42.3-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/ |
    13. 8 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.3/oss/ |
    14. 9 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.3/non-oss/ |
    15. 10 | repo-non-oss | openSUSE-Leap-42.3-Non-Oss | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/ |
    16. 11 | repo-oss | openSUSE-Leap-42.3-Oss | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.3/repo/oss/ |
    17. 12 | repo-source | openSUSE-Leap-42.3-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/ |
    18. 13 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/ |
    19. 14 | repo-update | openSUSE-Leap-42.3-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/ |
    20. 15 | repo-update-non-oss | openSUSE-Leap-42.3-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/ |
    Alles anzeigen
    Habe außer Packmann und Nvidia nichts dazu gemacht. Nvidia ist nur so drin weil ich vielleicht den Treiber hinzufüge.
    Gruß Tuxy

    Für den Inhalt des Beitrages 111809 haftet ausdrücklich der jeweilige Autor: tuxy

www.cyberport.de