KDE macht beim kopieren von großen Dateien Probleme

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema KDE macht beim kopieren von großen Dateien Probleme gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • KDE macht beim kopieren von großen Dateien Probleme

    Hallo,

    mir ist aufgefallen, das beim kopieren von Video-Dateien KDE Probleme bekommt. Ich wollte 5 Videos vom USB-Stick zur HD kopieren. Als die Gesammtsumme etwa 4GB erreichte, bekam ich Probleme mit der Maus, und der Anzeige allgemein. Die Statuszeile war auch verschwunden, und die Bedienung, war nicht mehr möglich. Ich konnte den Spuk nur noch mit dem Power-Off Knopf brutal beenden. Er ist auf Runterfahren gesetzt. Ich habe hier Leap 42.3, und beim Installieren die Verschlüsselung der HD gesetzt. Was ich noch nicht probiert habe ist, das Kopieren mit der Konsole. Das gleiche Problem bekam ich beim Einrichten eines Crypto-Containers, auf dem USB-Stick. Beim formatieren des Containers, und erreichen der Größe von etwa 4 - 5GB, gab es auch einen Crash. Auch hier war nur das brutale Beenden mit dem Power-Off möglich. Veracrypt habe ich auf Gui-Basis, und nicht die Konsolen-Version installiert.

    Ist das Verhalten bekannt hier, und gibt es dazu eine Lösung?

    Gruß ramses-v

    Für den Inhalt des Beitrages 111688 haftet ausdrücklich der jeweilige Autor: ramses-v

  • ramses-v schrieb:

    mir ist aufgefallen, das beim kopieren von Video-Dateien KDE Probleme bekommt. Ich wollte 5 Videos vom USB-Stick zur HD kopieren. Als die Gesammtsumme etwa 4GB erreichte, bekam ich Probleme mit der Maus, und der Anzeige allgemein. Die Statuszeile war auch verschwunden, und die Bedienung, war nicht mehr möglich. I
    Womit kopierst du unter KDE? Dolphin? da gab es früher mal einen Thread mit ähnlichen Problemen. Probier mal ein cp auf der Konsole oder andere Dateimanager.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 111689 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Ich schiebe hier manchmal täglich Dateien >30GB in der Gegend rum. Auf externe HD, aufs NAS, auf USB-Stick.
    Hab noch nie ein Problem gehabt.

    Hast du evtl. eine alte Gurke und der Rechner ist völlig überlastet? Kopieren verlangt dem Prozessor ganz schön was ab.
    vokoscreen -> Screencastprogramm für OpenSuse unter
    kohaupt-online.de/hp
    Desktopvideos mit Ton

    Für den Inhalt des Beitrages 111690 haftet ausdrücklich der jeweilige Autor: muck

  • Usb-Stick und 4 Gb - Das sagt mir was.

    Fat32 kann nur 4 Gb große Dateien verwalten.
    Eine 4,7 Gb iso Datei kann nicht auf einen 16 Gb großen Fat 32 Stick kopiert werden.

    Für den Inhalt des Beitrages 111691 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Mit ntfs formatieren, wenn es unter Windows lesbar sein soll.

    Gesendet von meinem SM-T530 mit Tapatalk

    Für den Inhalt des Beitrages 111695 haftet ausdrücklich der jeweilige Autor: Alero

  • Ihr kommt auf komische Sachen.

    Ich würde da mal eher auf einen Bug tippen, der zwischen den kioslaves und der Verschlüsselung liegt.
    Das riecht nach Tod durch Swap.

    Wieviel RAM ist in der Kiste?

    Probiere einen solchen Kopierjob und guck die Speicherbelegung an.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 111702 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Hallo,

    ich habe inzwischen eine Zeit mit dem angebotenem älterem alternativen Kernel probiert. Das aber brachte nichts. Ich werde mal das kopieren von mehreren Videodateien mit jeweils etwa 1 - 2 GB mit der Konsole probieren. Der Fehler tritt auch auf, wenn ich mit dem Browser (seamonkey) mehrere Dateien downlade. Die einzelne Datei hat etwa 500MB bis 2,5GB. Nach mehreren Dateien knackt der Kram weg. Das gleiche geschieht beim Download, von Videos von youtube. Die ersten Anzeichen geschehen durch Fehler beim bedienen durch die Maus. Die Statuszeile ist dann weg. Eine Rettung kann nur zuverlässigt funktionieren durch den POWER-DOWN, und den damit verbundenen shutdown.

    Ach so, ich habe 8GB RAM, und die SWAP Partion hat 8GB. Das Linux ist solo OS auf dem Laptop, das Alter ist etwa 3 Jahre mit UEFI-BIOS.

    Gruß ramses-v

    Für den Inhalt des Beitrages 111815 haftet ausdrücklich der jeweilige Autor: ramses-v

  • Die Frage wurde nicht beantwortet:

    Sauerland schrieb:

    Intel Grafikkarte?
    drm-kmp-default ist installiert?
    Mal versucht zu deinstallieren?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 111817 haftet ausdrücklich der jeweilige Autor: Sauerland