Install von Medion MD98630 Model E6224- Problem mit hdmi und Epson Stylus SX235W Drucker/Scanner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Install von Medion MD98630 Model E6224- Problem mit hdmi und Epson Stylus SX235W Drucker/Scanner gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Install von Medion MD98630 Model E6224- Problem mit hdmi und Epson Stylus SX235W Drucker/Scanner

    Hallo alle,

    ich habe auf einem ältern Laptop, mit WIN7 und ohne UEFI-Bios, Leap 42.3 als OS installiert. Zur verbesserung wurde das RAM auf 8 GiB erweitert. Die HD hat etwa 850 GiB. Die Grundinstallation und Partionierung der HD, ging ohne Probleme. Nach dieser Installation wurde der fehlende no-Opensource Code mit der unten gegebene URL auch ohne Probleme installiert. Dabei wurde das Repository von Packman aufgenommen. Die anschliesende Probe mit VLC und einer .avi Videodatei.funktionierte auch ohne Probleme. Da ich ein Handicap mit meinen Augen habe, wollte per hdmi das HD-TV erproben. Grundsätzlich funktionierte es. Ich bekam ein Bild auf dem TV, aber kein Ton. Das Bild auf dem TV lässt aber Wünsche offen. Während auf dem Latop die Grösse der Darstellung richtig war, so erscheint sie mir auf dem TV zu gross. Ich konnte die Menue-, Status-zeilen und dergleichen nicht bedienen, weil teilweise abgeschnitten waren. So war die KDE-Statuszeile, und die oberen Fensterbalken abgeschnitten. Darauf suchte ich nach möglichkeiten, der Einstellung. Mit Yast und der Programminstallation suchte mit dem Begriff hdmi. Als Ergebnis wurde mir cec-client, und die cec-client-lang datei angeboten. Den Text habe ich mit meinem mangelhaften Englisch nicht richtig verstanden. Ich habe sie trotzdem installiert. Danach wurde bei der erneuten hdmi Probe eine weitere Auflösung, gleichzeitig auf Laptop und TV gezeigt. Die neue Auflösung gefällt mir besser. In der Höhe war sie nun richtig, aber in der Breite, zu wenig, so das hier verbessert werden muss, dazu ist noch Platz vorhanden.


    openSUSE-Community.Org - Multimedia Codecs including MP3 and more

    Hier im Anhang sind die Angaben vom VGA-Contoller und Display, sowie die cec-client mit help Ausgabe.vga_lcd-modul.txtvga_lcd-modul.txtcec-client-help.txt

    Meine 1. Frage ist, wie kann man die Darstellung richtig einstellen, und wie bekomme ich auch den fehlenden Ton?

    Im 2. Teil installierte ich mein alt benutzten Drucker/Scanner von Epson. bei älteren OpenSuse Versione ging es ohne Probleme. Hier bei 42.3 konnte ich nur den Druckertreiber installieren, er funktioniert und der Probedruck klappte auch. Bei der Installation vom Scannertreiber kommt eine Fehlermeldung, die auf ein Sign Problem hindeutet.

    Hier unten sind im Anhang die Fehlermeldung, der help-ausdruck die README und die install.sh.txt.README.rst.txtinstall-help.txtinstall.sh.txt

    Was läuft hier falsch?

    Gruss ramses-v

    Für den Inhalt des Beitrages 112806 haftet ausdrücklich der jeweilige Autor: ramses-v

  • Zuallerst:
    Bitte für jedes Problem einen eigenen Beitrag eröffnen.
    Hier geht es jetzt weiter mit dem Grafikkartenproblem.
    Für den Drucker einen eigenen Beitrag im entsprechenden Unterforum eröffnen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112807 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    Zuallerst:

    Bitte für jedes Problem einen eigenen Beitrag eröffnen.
    Hier geht es jetzt weiter mit dem Grafikkartenproblem.
    Für den Drucker einen eigenen Beitrag im entsprechenden Unterforum eröffnen.

    sorry, das machen wir im Anschluss.


    Was für ein Desktop läuft dort?

    KDE/Plasma? Gnome? XFCE? ????


    Hier ist KDE/Plasma.

    Gruss ramses-v

    Bitte Code-Tags benutzen!!!

    Für den Inhalt des Beitrages 112811 haftet ausdrücklich der jeweilige Autor: ramses-v

  • In den Systemeinstellungen---Hardware----Anzeige und Monitor---Anzeigen kannst du die Auflösung der einzelnen Bildschirme ändern.
    In dem Screenshot sind die beiden Bildschirme nebeneinander ausgerichtet, wenn du sie aber übereinander ziehst wird das Bild des ersten Bildschirms auf den 2. Bildschirm auch übertragen.

    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112814 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    ich habe mir den Tipp angesehen und komme zu der Meinung, er löst nicht das Grundproblem. Man kann einiges verändern und anpassen, aber wenn der TV nicht die vorgesehene Bildgröße anzeigt, sondern an stelle von 1920 x 1080 nur 1900 x 1060 zB, so wird ein Teil des Bildes verschluckt, und ich habe die Erscheinung, das Elemente am Rande nicht gezeigt und auch nicht bedient werden wie zB. den Knopf für das KDE-Menueprogramm. Das Problem habe ich auch dem bekannten TV-Händler im Städtchen hier gezeigt. Er bekannte das das des öfteren geschieht, und er erhebliche Probleme mit diesem Fehler hat. Das anzupassen soll ein Problem sein, ausserdem bekommt er öfter nicht die notwendigen Service-Unterlagen von den Firmen. Ich bin der Meinung, man sollte nach der Stelle im System suchen, und anpassen, wo nach den festgelegten Angaben, der Bildaufbau bestimmt wird. zB. an Stelle von 1920 x 1080 mal 1890 x 1050.

    Weis den jemand, wo die Bildgrösse steht, die zum Aufbau des hdmi Bildes benötigt wird?

    Ich habe bis jetzt nur die Angaben zum eingebauten Display gefunden, das wird präzise angezeigt.

    Wer kann hier helfen?

    Gruss ramses-v

    Für den Inhalt des Beitrages 112841 haftet ausdrücklich der jeweilige Autor: ramses-v

  • xrandr

    Aber hast du die Bildschirme einmal übereinandergelegt?

    Oder mit den anderen Einstellungen gespielt?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112843 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    hier das Ergebnis von xrandr

    karl-heinz@linux-c8xv:~/Downloads/epson/iscan-bundle-1.0.4.x64.rpm> xrandr
    Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
    LVDS-1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
    1366x768 60.00*+
    1024x768 60.04 60.00
    960x720 60.00
    928x696 60.05
    896x672 60.01
    800x600 60.00 60.32 56.25
    700x525 59.98
    640x512 60.02
    640x480 60.00 59.94
    512x384 60.00
    400x300 60.32 56.34
    320x240 60.05
    VGA-1 disconnected (normal left inverted right x axis y axis)
    HDMI-1 connected (normal left inverted right x axis y axis)
    1920x1080i 50.00 + 60.00 59.94
    1920x1080 60.00 50.00 59.94 25.00 24.00 23.98
    1280x720 60.00 50.00 59.94
    720x576 50.00
    720x576i 50.00
    720x480 60.00 59.94
    720x480i 60.00 59.94
    640x480 60.00 59.94
    DP-1 disconnected (normal left inverted right x axis y axis)
    karl-heinz@linux-c8xv:~/Downloads/epson/iscan-bundle-1.0.4.x64.rpm>

    Einen möglichen Wiederspruch habe ich gefunden

    30: None 00.0: 10002 LCD Monitor
    [Created at monitor.125]
    Unique ID: rdCR.4Q24LHeaafF
    Parent ID: _Znp.REZO34e+702
    Hardware Class: monitor
    Model: "TOSHIBA-TV"
    Vendor: TSB "TOSHIBA"
    Device: eisa 0x0108 "TOSHIBA-TV"
    Resolution: 720x576@60Hz
    Resolution: 1920x540@60Hz <-------- hier
    Size: 576x324 mm
    The Model Year: 2010
    Detailed Timings #0:
    Resolution: 1920x540
    Horizontal: 1920 2448 2492 2640 (+528 +572 +720) +hsync
    Vertical: 540 542 547 562 (+2 +7 +22) +vsync
    Frequencies: 74.25 MHz, 28.12 kHz, 50.04 Hz
    The Model Year: 2010
    Detailed Timings #1:
    Resolution: 720x576
    Horizontal: 720 732 796 864 (+12 +76 +144) -hsync
    Vertical: 576 581 586 625 (+5 +10 +49) -vsync
    Frequencies: 27.00 MHz, 31.25 kHz, 50.00 Hz
    Driver Info #0:
    Max. Resolution: 1920x540
    Vert. Sync Range: 49-76 Hz
    Hor. Sync Range: 15-81 kHz
    Bandwidth: 74 MHz
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #15 (VGA compatible controller)

    Der TV-Kollege gab an, die oft mögliche Darstellungen sind:

    1920 x 1080
    1366 x 768

    Ich suche gerade nach möglichkeiten der anderen Einstellungen.

    Gruss ramses-v

    Für den Inhalt des Beitrages 112854 haftet ausdrücklich der jeweilige Autor: ramses-v

  • Gehe mit der Maus auf einen der stilisierten Bildschirme, drücke die linke Maustaste und halte fest, ziehe den Mauszeiger......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112856 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo,

    was soll das den bringen? In der Minimalstellung geht es, aber bei voller Auflösung fehlt etwas in der Darstellung, egal ob die symbolische Displays übereinander sind, oder nicht. An den Angaben in dem Hartware-Test von Yast ändert sich nichts.

    Ich gehe, wenn ich es schaffe morgen zu TV-Kollegen und probiere es an verschiedenen TV es aus, ob ich nur das Problem habe, oder es generell ein Problem ist.

    Gruss ramses-v

    Für den Inhalt des Beitrages 112858 haftet ausdrücklich der jeweilige Autor: ramses-v