Mit WLAN mobiles Internet über iPhone

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Mit WLAN mobiles Internet über iPhone gibt es 76 Antworten auf 8 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Sowie als root:

    Quellcode

    1. zypper in -f networkmanager networkmanager-lang networkmanager-branding-opensuse networkmanager-connection-editor
    Beachte:
    Das Installationsmedium muss eingelegt/angeschlossen sein.
    Aufgrund dessen, das keine Internetverbindung vorhanden ist, werden bei obigem Befehl (ebenso wie bei dem meiner Vorposter) Fehlermeldungen a la:
    Repository nicht vorhanden oder ähnlichem auftauchen.

    Diese bitte ignorieren.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112937 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Mach, ich später vielleicht, danke für eure Nachrichten.

    Wo finde ich die Datei in dem Ordner wo das Skript liegt?

    Also CD einlegen, Smartphone aktivieren, keine weiteren
    Netzwerkschnittstellen und als Root die Quelle eingeben.
    Ich müsste noch Wissen was die Datei bringt.
    Mit freundlichen Grüßen

    Für den Inhalt des Beitrages 112955 haftet ausdrücklich der jeweilige Autor: Pizza

  • Privio schrieb:

    Wo finde ich die Datei in dem Ordner wo das Skript liegt?
    Ne, in dem Ordner, in dem du dich bei Ausführung des Scripts dich befindest.

    Denn ich kann mich auch in einem anderen Ordner als das Script befinden und dies mit Pfadangabe starten, z.B.

    Quellcode

    1. ~/bin/net/collectnwdata.sh


    Ist aber meist der Ordner, in dem das Script liegt.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112958 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Guten Morgen,

    leider komme ich nicht weiter.


    Brainfuck-Quellcode

    1. zypper in net-tools
    2. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata -------------------------------------------------------------[\]
    3. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/non-oss/repodata/repomd.xml':
    4. Error code: Connection failed
    5. Error message: Could not resolve host: download.opensuse.org
    6. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    7. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata .........................................................[error]
    8. Repository 'openSUSE-Tumbleweed-Non-Oss' is invalid.
    9. [repo-non-oss|http://download.opensuse.org/tumbleweed/repo/non-oss/] Valid metadata not found at specified URL
    10. Please check if the URIs defined for this repository are pointing to a valid repository.
    11. Warning: Skipping repository 'openSUSE-Tumbleweed-Non-Oss' because of the above error.
    12. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata -----------------------------------------------------------------[|]
    13. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/oss/repodata/repomd.xml':
    14. Error code: Connection failed
    15. Error message: Could not resolve host: download.opensuse.org
    16. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    17. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata .............................................................[error]
    18. Repository 'openSUSE-Tumbleweed-Oss' is invalid.
    19. [repo-oss|http://download.opensuse.org/tumbleweed/repo/oss/] Valid metadata not found at specified URL
    20. Please check if the URIs defined for this repository are pointing to a valid repository.
    21. Warning: Skipping repository 'openSUSE-Tumbleweed-Oss' because of the above error.
    22. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata --------------------------------------------------------------[/]
    23. Download (curl) error for 'http://download.opensuse.org/update/tumbleweed/repodata/repomd.xml':
    24. Error code: Connection failed
    25. Error message: Could not resolve host: download.opensuse.org
    26. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    27. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata ..........................................................[error]
    28. Repository 'openSUSE-Tumbleweed-Update' is invalid.
    29. [repo-update|http://download.opensuse.org/update/tumbleweed/] Valid metadata not found at specified URL
    30. Please check if the URIs defined for this repository are pointing to a valid repository.
    31. Warning: Skipping repository 'openSUSE-Tumbleweed-Update' because of the above error.
    32. Some of the repositories have not been refreshed because of an error.
    33. Loading repository data...
    34. Reading installed packages...
    35. 'net-tools' is already installed.
    36. No update candidate for 'net-tools-2.0+git20170221.479bb4a-1.2.x86_64'. The highest available version is already installed.
    37. Resolving package dependencies...
    38. Nothing to do.
    39. zypper in -f networkmanager networkmanager-lang networkmanager-branding-opensuse networkmanager-connection-editor
    40. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata -------------------------------------------------------------[\]
    41. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/non-oss/repodata/repomd.xml':
    42. Error code: Connection failed
    43. Error message: Could not resolve host: download.opensuse.org
    44. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    45. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata .........................................................[error]
    46. Repository 'openSUSE-Tumbleweed-Non-Oss' is invalid.
    47. [repo-non-oss|http://download.opensuse.org/tumbleweed/repo/non-oss/] Valid metadata not found at specified URL
    48. Please check if the URIs defined for this repository are pointing to a valid repository.
    49. Warning: Skipping repository 'openSUSE-Tumbleweed-Non-Oss' because of the above error.
    50. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata -----------------------------------------------------------------[|]
    51. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/oss/repodata/repomd.xml':
    52. Error code: Connection failed
    53. Error message: Could not resolve host: download.opensuse.org
    54. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    55. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata .............................................................[error]
    56. Repository 'openSUSE-Tumbleweed-Oss' is invalid.
    57. [repo-oss|http://download.opensuse.org/tumbleweed/repo/oss/] Valid metadata not found at specified URL
    58. Please check if the URIs defined for this repository are pointing to a valid repository.
    59. Warning: Skipping repository 'openSUSE-Tumbleweed-Oss' because of the above error.
    60. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata --------------------------------------------------------------[/]
    61. Download (curl) error for 'http://download.opensuse.org/update/tumbleweed/repodata/repomd.xml':
    62. Error code: Connection failed
    63. Error message: Could not resolve host: download.opensuse.org
    64. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    65. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata ..........................................................[error]
    66. Repository 'openSUSE-Tumbleweed-Update' is invalid.
    67. [repo-update|http://download.opensuse.org/update/tumbleweed/] Valid metadata not found at specified URL
    68. Please check if the URIs defined for this repository are pointing to a valid repository.
    69. Warning: Skipping repository 'openSUSE-Tumbleweed-Update' because of the above error.
    70. Some of the repositories have not been refreshed because of an error.
    71. Loading repository data...
    72. Reading installed packages...
    73. Package 'networkmanager' not found.
    74. Package 'networkmanager-branding-opensuse' not found.
    75. Package 'networkmanager-connection-editor' not found.
    76. Package 'networkmanager-lang' not found.
    77. Resolving package dependencies...
    78. Nothing to do.
    Alles anzeigen
    Ist es möglich noch einen Befehl zu geben, dass die Konsole die Quellen von der CD ließt?
    Leider greift die Konsole nicht auf die CD zu und download ist nicht möglich.

    Für den Inhalt des Beitrages 112966 haftet ausdrücklich der jeweilige Autor: Pizza

  • Quellcode

    1. zypper lr -d networkmanager networkmanager-lang networkmanager-branding-opensuse networkmanager-connection-editor
    2. Repository 'networkmanager' not found by its alias, number, or URI.
    3. Repository 'networkmanager-lang' not found by its alias, number, or URI.
    4. Repository 'networkmanager-branding-opensuse' not found by its alias, number, or URI.
    5. Repository 'networkmanager-connection-editor' not found by its alias, number, or URI.
    6. Use 'zypper repos' to get the list of defined repositories.

    Brainfuck-Quellcode

    1. zypper lr -d
    2. Repository priorities are without effect. All enabled repositories share the same priority.
    3. # | Alias | Name | Enabled | GPG Check | Refresh | Priority | Type | URI | Service
    4. --+---------------------+-----------------------------+---------+-----------+---------+----------+-------+------------------------------------------------------------------------+--------
    5. 1 | openSUSE-20170913-0 | openSUSE-20170913-0 | Yes | (r ) Yes | No | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GT80N_B3HRNF1052115 |
    6. 2 | repo-debug | openSUSE-Tumbleweed-Debug | No | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/tumbleweed/repo/oss/ |
    7. 3 | repo-non-oss | openSUSE-Tumbleweed-Non-Oss | Yes | ( p) Yes | Yes | 99 | NONE | http://download.opensuse.org/tumbleweed/repo/non-oss/ |
    8. 4 | repo-oss | openSUSE-Tumbleweed-Oss | Yes | ( p) Yes | Yes | 99 | NONE | http://download.opensuse.org/tumbleweed/repo/oss/ |
    9. 5 | repo-source | openSUSE-Tumbleweed-Source | No | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/tumbleweed/repo/oss/ |
    10. 6 | repo-update | openSUSE-Tumbleweed-Update | Yes | ( p) Yes | Yes | 99 | NONE | http://download.opensuse.org/update/tumbleweed/ |
    11. localhost:~ # zypper lr -d net-tools
    12. Repository 'net-tools' not found by its alias, number, or URI.
    13. Use 'zypper repos' to get the list of defined repositories.
    Alles anzeigen
    Wenn ich unter "software installieren und löschen" nachschaue, ist das Paket net-tools schon installiert.
    Das Paket networkmanager-lang finde ich dort gar nicht.

    Aktueller Status;

    Quellcode

    1. bash ./collectNWData.sh
    2. collectNWData.sh V0.7.5.8 2016/05/22/15:43:21 - e8982e6
    3. This program comes with ABSOLUTELY NO WARRANTY; This is free software, and you are welcome to redistribute it under certain conditions
    4. ==> Messages for your language are not translated right now and thus you get all messages in English.
    5. ==> Any help to translate messages into your language is welcome.
    6. ==> There is no programming expertise required. Native speakers will need about 1 hour to translate the messages.
    7. ==> Pls goto http://www.linux-tips-and-tricks.de/CND_NLS to get more details how to help to translate script messages into your language.
    8. !!! Program ifconfig,arp,route not found. Install program and invoke script again

    Für den Inhalt des Beitrages 112974 haftet ausdrücklich der jeweilige Autor: Pizza

  • Das wäre der Korrekte Befehl, mea culpa.
    Als root:

    Quellcode

    1. zypper in -f NetworkManager NetworkManager-lang NetworkManager-branding-openSUSE NetworkManager-connection-editor


    Und das Script bitte auch als root ausführen.



    Privio schrieb:

    !!! Program ifconfig,arp,route not found. Install program and invoke script again
    Mit dem Befehl which kannst du dir ansehen, ob die Programme vorhanden sind und in welchem Verzeichnis sie liegen:

    Quellcode

    1. which ifconfig
    Aber auch hier gilt wieder: den Befehl als root ausführen.


    Und bitte kein sudo!
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 112978 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ?( leider hat es nichts geholfen :/
    Und Error :(

    Brainfuck-Quellcode

    1. zypper in -f NetworkManager NetworkManager-lang NetworkManager-branding-openSUSE NetworkManager-connection-editor
    2. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata -------------------------------------------------------------[\]
    3. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/non-oss/repodata/repomd.xml':
    4. Error code: Connection failed
    5. Error message: Could not resolve host: download.opensuse.org
    6. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    7. Retrieving repository 'openSUSE-Tumbleweed-Non-Oss' metadata .........................................................[error]
    8. Repository 'openSUSE-Tumbleweed-Non-Oss' is invalid.
    9. [repo-non-oss|http://download.opensuse.org/tumbleweed/repo/non-oss/] Valid metadata not found at specified URL
    10. Please check if the URIs defined for this repository are pointing to a valid repository.
    11. Warning: Skipping repository 'openSUSE-Tumbleweed-Non-Oss' because of the above error.
    12. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata -----------------------------------------------------------------[|]
    13. Download (curl) error for 'http://download.opensuse.org/tumbleweed/repo/oss/repodata/repomd.xml':
    14. Error code: Connection failed
    15. Error message: Could not resolve host: download.opensuse.org
    16. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    17. Retrieving repository 'openSUSE-Tumbleweed-Oss' metadata .............................................................[error]
    18. Repository 'openSUSE-Tumbleweed-Oss' is invalid.
    19. [repo-oss|http://download.opensuse.org/tumbleweed/repo/oss/] Valid metadata not found at specified URL
    20. Please check if the URIs defined for this repository are pointing to a valid repository.
    21. Warning: Skipping repository 'openSUSE-Tumbleweed-Oss' because of the above error.
    22. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata --------------------------------------------------------------[/]
    23. Download (curl) error for 'http://download.opensuse.org/update/tumbleweed/repodata/repomd.xml':
    24. Error code: Connection failed
    25. Error message: Could not resolve host: download.opensuse.org
    26. Abort, retry, ignore? [a/r/i/...? shows all options] (a): i
    27. Retrieving repository 'openSUSE-Tumbleweed-Update' metadata ..........................................................[error]
    28. Repository 'openSUSE-Tumbleweed-Update' is invalid.
    29. [repo-update|http://download.opensuse.org/update/tumbleweed/] Valid metadata not found at specified URL
    30. Please check if the URIs defined for this repository are pointing to a valid repository.
    31. Warning: Skipping repository 'openSUSE-Tumbleweed-Update' because of the above error.
    32. Some of the repositories have not been refreshed because of an error.
    33. Loading repository data...
    34. Reading installed packages...
    35. Forcing installation of 'NetworkManager-1.8.2-2.2.x86_64' from repository 'openSUSE-20170913-0'.
    36. Package 'NetworkManager-lang' not found.
    37. Forcing installation of 'NetworkManager-connection-editor-1.8.2-1.1.x86_64' from repository 'openSUSE-20170913-0'.
    38. Forcing installation of 'NetworkManager-branding-openSUSE-42.1-2.1.noarch' from repository 'openSUSE-20170913-0'.
    39. Resolving package dependencies...
    40. The following 3 packages are going to be reinstalled:
    41. NetworkManager NetworkManager-branding-openSUSE NetworkManager-connection-editor
    42. 3 packages to reinstall.
    43. Overall download size: 1.7 MiB. Already cached: 0 B. No additional space will be used or freed after the operation.
    44. Continue? [y/n/...? shows all options] (y): y
    45. Retrieving package NetworkManager-branding-openSUSE-42.1-2.1.noarch (1/3), 14.8 KiB ( 17.9 KiB unpacked)
    46. Retrieving package NetworkManager-connection-editor-1.8.2-1.1.x86_64 (2/3), 203.7 KiB (976.7 KiB unpacked)
    47. Retrieving package NetworkManager-1.8.2-2.2.x86_64 (3/3), 1.5 MiB ( 5.1 MiB unpacked)
    48. Checking for file conflicts: ..........................................................................................[done]
    49. (1/3) Installing: NetworkManager-branding-openSUSE-42.1-2.1.noarch ....................................................[done]
    50. (2/3) Installing: NetworkManager-connection-editor-1.8.2-1.1.x86_64 ...................................................[done]
    51. (3/3) Installing: NetworkManager-1.8.2-2.2.x86_64 .....................................................................[done]
    52. Installation has completed with error.
    53. localhost:~ # cd /home/Privio/Dokumente
    54. localhost:/home/Privio/Dokumente # bash ./collectNWData.sh
    55. collectNWData.sh V0.7.5.8 2016/05/22/15:43:21 - e8982e6
    56. This program comes with ABSOLUTELY NO WARRANTY; This is free software, and you are welcome to redistribute it under certain conditions
    57. ==> Messages for your language are not translated right now and thus you get all messages in English.
    58. ==> Any help to translate messages into your language is welcome.
    59. ==> There is no programming expertise required. Native speakers will need about 1 hour to translate the messages.
    60. ==> Pls goto http://www.linux-tips-and-tricks.de/CND_NLS to get more details how to help to translate script messages into your language.
    61. !!! Program ifconfig,arp,route not found. Install program and invoke script again
    Alles anzeigen
    Gibt es noch eine Option?
    Danke für das Lesen und grüße gehen raus an die, die hier helfen.
    <3

    Für den Inhalt des Beitrages 112982 haftet ausdrücklich der jeweilige Autor: Pizza

  • Dass die zypper ups eine bestehende Internetverbindung brauchen, ist aber schon klar, oder?

    Du würdest es dir und uns erheblich erleichtern, wenn du __präzise__ schreiben würdest, was du unter welchen Umständen wie genau tust.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 112984 haftet ausdrücklich der jeweilige Autor: Berichtigung