wma mit Clementine abspielen

Hinweis: In dem Thema wma mit Clementine abspielen gibt es 43 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Quellcode

    1. 9 | http-download.opensuse.org-57abf9f0 | multimedia:apps | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_42.3/ |
    2. 10 | http-download.opensuse.org-a2694f9f | openSUSE:Leap:42.3:Update | Yes | (r ) Yes | Yes | 99 | rpm-md | http://download.opensuse.org/repositories/openSUSE:/Leap:/42.3:/Update/standard/ |
    Die beiden können raus, 9 ist doppelt.

    Packman ist nicht vorhanden:
    Restricted Formats installieren - Tutorials / Howtos - openSUSE Forum - openSUSE Linux - Community Support Download open SuSE Forum - Software Tipps und Tricks für Ihre openSUSE Installation - openSUSE 13.2 - Linux Forum
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 113636 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Packman ist nicht vorhanden

    manni_watzki schrieb:

    13 | packman.inode.at-suse | Packman Repository | Yes | (r ) Yes | Yes | 20 | rpm-md | Index of /suse/openSUSE_Leap_42.3/ |
    Auch auf Packman umgestellt? Und wieso ist das Thema als erledigt markiert? Ist das Problem gelöst?
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 113639 haftet ausdrücklich der jeweilige Autor: Alero

  • Post 14 mal gelesen?

    Gesendet von meinem SM-G900F mit Tapatalk
    Zum Aufrufen die Links bitte anklicken:

    Wie man Fragen richtig stellt!
    --------------------
    Konsolenausgaben sind inkl. der Eingaben in Codetags zu posten!
    --------------------
    Datenrettung mit grml-linux-live-cd
    --------------------
    Thema als erledigt markieren

    Für den Inhalt des Beitrages 113647 haftet ausdrücklich der jeweilige Autor: Alero

  • Neu

    Alero schrieb:

    Post 14 mal gelesen?

    Gesendet von meinem SM-G900F mit Tapatalk
    Gelesen und umgesetzt.

    Berichtigung schrieb:

    WIE hast du das umgestellt?
    Etwa so…



    geht das?
    Notebook Asus K52F | Intel Core i3 380M | 4096 MB DDR3 | SSD Verbatim 128 GB | HDD Hitachi 320 GB | Leap 42.3

    Für den Inhalt des Beitrages 113670 haftet ausdrücklich der jeweilige Autor: manni_watzki

  • Neu

    Also, ich finde dieses Bild nicht so wie du es hier gepostet hast. Ist das eine Fotomontage? ;(
    Gebe doch wirklich mal den Befehl als root in der Konsole ein, der hier schon angefordert wurde....

    Quellcode

    1. zypper dup --from (Reponame, Alias, Nummer_des_Packmann_Repos)
    Wenn dann eine ganze Menge umgestellt wird, auch bezüglich auf Anbieter, dann hattest du es nicht zuvor umgestellt.
    Erst jetzt, mit diesem Befehl

    Gruß
    Thomas

    Für den Inhalt des Beitrages 113671 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Neu

    ThomasS schrieb:

    Also, ich finde dieses Bild nicht so wie du es hier gepostet hast. Ist das eine Fotomontage?
    Yast----Software installieren----Installationsquellen---Packman

    Ist aber momentan müßig, da openSUSE im Service Modus:
    openSUSE status page

    openSUSE News
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 113672 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    ThomasS schrieb:

    Also, ich finde dieses Bild nicht so wie du es hier gepostet hast. Ist das eine Fotomontage? ;(
    Gebe doch wirklich mal den Befehl als root in der Konsole ein, der hier schon angefordert wurde....

    Quellcode

    1. zypper dup --from (Reponame, Alias, Nummer_des_Packmann_Repos)
    Wenn dann eine ganze Menge umgestellt wird, auch bezüglich auf Anbieter, dann hattest du es nicht zuvor umgestellt.
    Erst jetzt, mit diesem Befehl

    Gruß
    Thomas
    Beide Methoden haben daran nichts geändert.
    Notebook Asus K52F | Intel Core i3 380M | 4096 MB DDR3 | SSD Verbatim 128 GB | HDD Hitachi 320 GB | Leap 42.3

    Für den Inhalt des Beitrages 113674 haftet ausdrücklich der jeweilige Autor: manni_watzki

  • Neu

    Hast du alle!! gstreamer Pakete installiert?

    Brainfuck-Quellcode

    1. linux64:~ # zypper se -si gstreamer gst
    2. Metadaten von Repository 'KDE-Extra' abrufen ---------------------------------------------------------[/]
    3. Datei './repodata/ba80a4b24befb0538fa2355a5eac4f39032e8ebe4e67df86647b9c1f966acd64-primary.xml.gz' auf Medium 'http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.3/' nicht gefunden
    4. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): i
    5. Metadaten von Repository 'KDE-Extra' abrufen ....................................................[Fehler]
    6. Repository 'KDE-Extra' ist ungültig.
    7. [KDE-Extra|http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.3/] Keine gültigen Metadaten bei dem festgelegten URL gefunden
    8. Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges Repository verweisen.
    9. Warnung: Repository 'KDE-Extra' wird aufgrund des obigen Fehlers übersprungen.
    10. Metadaten von Repository 'Sauerland-Leap42.3' abrufen ------------------------------------------------[\]
    11. Datei './repodata/0d7ce74d588616e6a2f24f213889e0f08d85ac87080370b2de239339a32bc31f-primary.xml.gz' auf Medium 'http://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_42.3/' nicht gefunden
    12. Abbrechen, wiederholen, ignorieren? [a/w/i/...? zeigt alle Optionen] (a): i
    13. Metadaten von Repository 'Sauerland-Leap42.3' abrufen ...........................................[Fehler]
    14. Repository 'Sauerland-Leap42.3' ist ungültig.
    15. [Leap42.3|http://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_42.3/] Keine gültigen Metadaten bei dem festgelegten URL gefunden
    16. Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges Repository verweisen.
    17. Warnung: Repository 'Sauerland-Leap42.3' wird aufgrund des obigen Fehlers übersprungen.
    18. Einige der Repositorys konnten aufgrund eines Fehlers nicht aktualisiert werden.
    19. Repository-Daten werden geladen...
    20. Installierte Pakete werden gelesen...
    21. S | Name | Typ | Version | Arch | Repository
    22. ---+---------------------------------------+-----------+----------------------+--------+-----------------------
    23. i+ | GStreamer Multimedia Codecs | Anwendung | | noarch | (Systempakete)
    24. i | gstreamer | Paket | 1.8.3-4.13 | x86_64 | openSUSE-Leap-42.3-Oss
    25. i | gstreamer-0_10 | Paket | 0.10.36-18.4 | x86_64 | openSUSE-Leap-42.3-Oss
    26. i+ | gstreamer-0_10-plugins-bad | Paket | 0.10.23-30.23 | x86_64 | openSUSE-Leap-42.3-Oss
    27. i+ | gstreamer-0_10-plugins-bad-lang | Paket | 0.10.23-30.23 | noarch | openSUSE-Leap-42.3-Oss
    28. i+ | gstreamer-0_10-plugins-bad-orig-addon | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    29. i | gstreamer-0_10-plugins-base | Paket | 0.10.36-17.1 | x86_64 | openSUSE-Leap-42.3-Oss
    30. i+ | gstreamer-0_10-plugins-base-lang | Paket | 0.10.36-17.1 | noarch | openSUSE-Leap-42.3-Oss
    31. i+ | gstreamer-0_10-plugins-farstream-0_1 | Paket | 0.1.2-2.3 | x86_64 | Packman Repository
    32. i+ | gstreamer-0_10-plugins-ffmpeg | Paket | 0.10.13_p201211-3.2 | x86_64 | Packman Repository
    33. i | gstreamer-0_10-plugins-good | Paket | 0.10.31-20.9 | x86_64 | openSUSE-Leap-42.3-Oss
    34. i+ | gstreamer-0_10-plugins-good-extra | Paket | 0.10.31-20.9 | x86_64 | openSUSE-Leap-42.3-Oss
    35. i+ | gstreamer-0_10-plugins-good-lang | Paket | 0.10.31-20.9 | noarch | openSUSE-Leap-42.3-Oss
    36. i+ | gstreamer-0_10-plugins-ugly | Paket | 0.10.19-19.3 | x86_64 | openSUSE-Leap-42.3-Oss
    37. i+ | gstreamer-0_10-plugins-ugly-lang | Paket | 0.10.19-19.3 | noarch | openSUSE-Leap-42.3-Oss
    38. i | gstreamer-lang | Paket | 1.8.3-4.13 | noarch | openSUSE-Leap-42.3-Oss
    39. i | gstreamer-libnice | Paket | 0.1.13-6.3 | x86_64 | openSUSE-Leap-42.3-Oss
    40. i+ | gstreamer-plugins-bad | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    41. i+ | gstreamer-plugins-bad-lang | Paket | 1.8.3-8.6 | noarch | Packman Repository
    42. i+ | gstreamer-plugins-bad-orig-addon | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    43. i | gstreamer-plugins-base | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    44. i | gstreamer-plugins-base-lang | Paket | 1.8.3-7.16 | noarch | openSUSE-Leap-42.3-Oss
    45. i | gstreamer-plugins-farstream | Paket | 0.2.8-3.4 | x86_64 | openSUSE-Leap-42.3-Oss
    46. i | gstreamer-plugins-good | Paket | 1.8.3-8.1 | x86_64 | openSUSE-Leap-42.3-Oss
    47. i+ | gstreamer-plugins-good-extra | Paket | 1.8.3-8.1 | x86_64 | openSUSE-Leap-42.3-Oss
    48. i | gstreamer-plugins-good-lang | Paket | 1.8.3-8.1 | noarch | openSUSE-Leap-42.3-Oss
    49. i+ | gstreamer-plugins-libav | Paket | 1.8.3-3.4 | x86_64 | Packman Repository
    50. i+ | gstreamer-plugins-qt5 | Paket | 1.2.0-8.2 | x86_64 | openSUSE-Leap-42.3-Oss
    51. i+ | gstreamer-plugins-ugly | Paket | 1.8.3-10.1 | x86_64 | Packman Repository
    52. i+ | gstreamer-plugins-ugly-lang | Paket | 1.8.3-10.1 | noarch | Packman Repository
    53. i+ | gstreamer-plugins-ugly-orig-addon | Paket | 1.8.3-10.1 | x86_64 | Packman Repository
    54. i+ | gstreamer-plugins-vaapi | Paket | 1.8.3-3.2 | x86_64 | openSUSE-Leap-42.3-Oss
    55. i+ | gstreamer-sharp | Paket | 1.4+git.4af160f-35.4 | x86_64 | (Systempakete)
    56. i+ | libgstadaptivedemux-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    57. i | libgstallocators-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    58. i | libgstapp-0_10-0 | Paket | 0.10.36-17.1 | x86_64 | openSUSE-Leap-42.3-Oss
    59. i | libgstapp-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    60. i | libgstaudio-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    61. i+ | libgstbadaudio-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    62. i+ | libgstbadbase-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    63. i+ | libgstbadvideo-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    64. i+ | libgstbasecamerabinsrc-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    65. i+ | libgstbasecamerabinsrc-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    66. i+ | libgstbasevideo-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    67. i+ | libgstcodecparsers-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    68. i+ | libgstcodecparsers-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    69. i | libgstfft-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    70. i+ | libgstgl-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    71. i | libgstinterfaces-0_10-0 | Paket | 0.10.36-17.1 | x86_64 | openSUSE-Leap-42.3-Oss
    72. i+ | libgstmpegts-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    73. i | libgstpbutils-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    74. i+ | libgstphotography-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    75. i+ | libgstphotography-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    76. i | libgstreamer-0_10-0 | Paket | 0.10.36-18.4 | x86_64 | openSUSE-Leap-42.3-Oss
    77. i | libgstreamer-1_0-0 | Paket | 1.8.3-4.13 | x86_64 | openSUSE-Leap-42.3-Oss
    78. i | libgstriff-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    79. i | libgstrtp-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    80. i | libgstrtsp-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    81. i | libgstsdp-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    82. i+ | libgstsignalprocessor-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    83. i | libgsttag-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    84. i+ | libgsturidownloader-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    85. i+ | libgstvdp-0_10-23 | Paket | 0.10.23-29.15.23 | x86_64 | Packman Repository
    86. i | libgstvideo-1_0-0 | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-Oss
    87. i+ | libgstwayland-1_0-0 | Paket | 1.8.3-8.6 | x86_64 | Packman Repository
    88. i | phonon-backend-gstreamer | Paket | 4.8.2-6.2 | x86_64 | openSUSE-Leap-42.3-Oss
    89. i+ | phonon4qt5-backend-gstreamer | Paket | 4.9.0-3.2 | x86_64 | openSUSE-Leap-42.3-Oss
    90. i | typelib-1_0-Gst-1_0 | Paket | 1.8.3-4.13 | x86_64 | openSUSE-Leap-42.3-Oss
    91. i+ | vlc-codec-gstreamer | Paket | 2.2.6-8.1 | x86_64 | Packman Repository
    Alles anzeigen
    Und bedenke:
    Zur Zeit sind einige Server heruntergefahren, bitte auf ignorieren klicken oder i eingeben.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 113675 haftet ausdrücklich der jeweilige Autor: Sauerland

www.cyberport.de