Massive Auslagerung legt das System lahm!

Hinweis: In dem Thema Massive Auslagerung legt das System lahm! gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • ThomasS schrieb:

    Sind wir nicht mehr per "du"?

    Berichtigung schrieb:

    Nein, du Reihenfolgelümmel.
    Also doch "Sie"?

    Jetzt nicht mehr OT.
    Wie alt ist dein PC so ungefähr?
    Ich habe bis jetzt keine schlechten, sondern nur gute Erfahrungen mit SSDs gesammelt.
    Ok, ein Laptop und zwei PC´s. Die drei sind alle etwas älter als 4 Jahre.

    Für den Inhalt des Beitrages 114291 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Auch für SSDs ist smartctl zuständig.

    Viel mehr lässt sich mit Bordmittel nicht wirklich tun.
    Und die Ergebnisse sind nicht hundertprozentig zuverlässig.
    (Manche SSD kennt smartctl halt nicht, dann sind die Ergebnisse bessere Schätzungen.
    Zumindest bis die neuen Daten eingepflegt und verteilt wurden)

    Für alles weitere braucht es ein teueres Labor.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 114295 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Kanonentux schrieb:

    Versuche einmal einen anderen Benutzer zu starten.

    Ich hatte es einmal, cairo dock startete automatisch und einmal weil ich gesagt habe es soll selbst starten.
    Das System wurde immer langsamer bis ich es gefunden habe.

    Wenn es bei einem anderen Benutzer auch auftritt, liegt der Fehler auf einer andrer Stelle.
    Vielleicht ist es nicht klar, das wiederhole ich noch einmal.
    Wenn der physikalische Speicher fast voll ist, verursacht die Auslagerung eine so hohe I/O-Auslastung, dass das System immer weniger reaktiv wird, manchmal bis es auf Befehle nicht mehr reagiert.
    Ich suche eine Lösung, um das schon bekannte Problem mindestens zu verringern.
    Notebook Asus K52F | Intel Core i3 380M | 4096 MB DDR3 | SSD Verbatim 128 GB | HDD Hitachi 320 GB | Leap 42.3

    Für den Inhalt des Beitrages 114300 haftet ausdrücklich der jeweilige Autor: manni_watzki

  • Das wird nicht gelingen, wenn nicht festgestellt werden kann,
    was die Ursache ist.

    Das Posten irgendwelcher Rateversuche, hilft nicht.
    Dein REISUB z.B. setzt voraus, dass die Magic Systemrequest Keys aktiv wären, was bei openSUSE schon lange nicht mehr der Fall ist.
    Auch wird ein sofortiger Reboot, ein SIGTERM für alle Prozesse, ein Umount für alle Mounts nicht helfen.
    Das sind unter weiterem die Dinge, die du mit dieser Tastenkombi eingeben wolltest - Das System hat sicher nichts davon ausgeführt.
    Bevor du Wikilinks postest, solltest du die vielleicht selbst mal lesen&verstehen.

    Tatsächlich hast du bislang nichts erhellendes gepostet, was mit dem geschilderten Problem auch nur peripher zusammenhängen könnte.

    Um mal wenigstens ein wenig in die Nähe einer Lösung zu gelangen,
    wäre die Ausgabe von iotop von Interesse.
    Da das ein Monitor ist, wäre es sinnvoll den im Batchmode zu betreiben, und die Ausgabe nicht in Dateien zu schreiben, sondern in das Systemjournal.
    Das ist wesentlich schneller, wird also mehr verwertbare Info bringen.
    Ein iotop -b | logger kann das leisten. Danach die entsprechende ausgefilterten Zeilen hier posten.
    (mag sein, dass iotop (Input/OutputTOP ) und logger erst installiert werden müssen.)
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 114302 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Tatsächlich hast du bislang nichts erhellendes gepostet, was mit dem geschilderten Problem auch nur peripher zusammenhängen könnte.
    Ist der erste Beitrag nicht erhellend genug?
    Ich denke, ich habe dort das alles genau und deutlich geschildert. Die übertriebene RAM-Auslastung, ehrlich gesagt, wird eher von Chrome verursacht.

    Ich erwarte, dass die Auslagerung die Leistung des Systems verringert. Nicht zu erwarten ist, dass das ein System zum Zusammenbrechen bringt.
    Notebook Asus K52F | Intel Core i3 380M | 4096 MB DDR3 | SSD Verbatim 128 GB | HDD Hitachi 320 GB | Leap 42.3

    Für den Inhalt des Beitrages 114328 haftet ausdrücklich der jeweilige Autor: manni_watzki

  • Ich hoffe mal, du meinst das nicht im Ernst.
    (Vielleicht liest du noch mal deinen vorigen Post in Ruhe lesen)

    Du kannst zehnmal wie Rumpelstilzchen um deine Kiste hüpfen
    und alle Dummheiten beschwören, dass du das einfach weniger Last willst.
    Es ist schlichte Digitaltechnik. Die kümmert weder deine (falschen) Vorstellungen, noch dein Wollen.

    Chromium alleine wird es nicht sein. Bei sehr, sehr vielen läuft das gut.
    Man wird bei dir suchen müssen.
    Denn es gibt keine manni_watzki_chromium_special_edition_with_power_kill.

    Bringe Fakten, oder nimm Windows.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 114333 haftet ausdrücklich der jeweilige Autor: Berichtigung

www.cyberport.de