Keine Netzlaufwerke nach StandBy

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Keine Netzlaufwerke nach StandBy gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Keine Netzlaufwerke nach StandBy

    Hallo,

    ich betreibe auf einem Notebook Suse Leap 42.2. Ich habe über die fstab verschiedene Netzlaufwerke gemountet, die auf einem NAS liegen.
    So weit so gut. Nach dem normalen Booten, wenn das Notebook aus war, werden die Laufwerke korrekt gemountet.
    Befand sich das Notebook allerdings im StandBy Modus werden die Laufwerke nicht automatisch wieder gemountet.
    Ich muss manuell in die Konsole gehen und sudo mount -a ausführen.

    Die Einträge in der fstab sehen bei mir so aus:

    //192.168.101.3/scan /home/pu/media/scan cifs username=xxx,password=xxx,uid=1000,gid=1000,file_mode=0644,dir_mode=0755 0 0

    Ich hoffe, dass mir hier irgendwer helfen kann :)

    Grüße, pulli

    Für den Inhalt des Beitrages 114123 haftet ausdrücklich der jeweilige Autor: pulli

  • Standby ist bei dir was?
    Suspend to RAM oder suspend to disk?

    Tritt das sofort auf, oder erst nach stundenlangem suspend?
    vokoscreen -> Screencastprogramm für OpenSuse unter
    kohaupt-online.de/hp
    Desktopvideos mit Ton

    Für den Inhalt des Beitrages 114124 haftet ausdrücklich der jeweilige Autor: muck

  • Eher nach stundenlangem suspend. War gerade ca. 2h in suspend und die Laufwerke sind noch da.

    Ob das to RAM oder to Disk ist kann ich gar nicht mal sagen. Ich klappe halt nur den Deckel zu. :D

    Danke für die Hilfe :)

    Für den Inhalt des Beitrages 114126 haftet ausdrücklich der jeweilige Autor: pulli

  • pulli schrieb:

    ich betreibe auf einem Notebook Suse Leap 42.2. Ich habe über die fstab verschiedene Netzlaufwerke gemountet, die auf einem NAS liegen
    ich verwende für die Einbindung von Notebooks immer smb4k. Es gab noch nie Probleme mit dem remount nach der Deckel-zu-Pause.
    Smb4k bietet sehr komfortablere Optionen für das Mounten externer Laufwerke.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 114128 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Geraten: Probiere die auto Option in dem Mounteintrag.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 114141 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Asche auf mein Haupt. Es ist nicht so, dass Laufwerke nicht nach dem Suspend nicht da sind, sondern nach dem normalen Starten. <X
    Ich bekomme in dem Dateimanager die Meldung "nur root darf mounten". Darauf hin bin ich auf die Suche gegangen, und habe herausgefunden, dass man das sbit für /sbin/mount.cifs mit chmod +s /sbin/mount.cifs . Nur leider bekomme ich dann immer noch die Meldung, dass nur root mounten darf. Darauf hin habe ich noch die folgenden einen Einträge in der sudovi gemacht:

    username ALL = NOPASSWD: /usr/bin/mount

    username ALL = NOPASSWD: /usr/bin/umount

    Das hat aber auch nicht geholfen. Ich bekomme immer noch die Meldung, dass nur root mounten darf ;( .

    Grüße, pulli

    Für den Inhalt des Beitrages 114221 haftet ausdrücklich der jeweilige Autor: pulli

  • Stellst du die Netzwerkverbindung per Netzwerkmanager ein?
    Hast du dies als Systemverbindung gemacht?

    Ansonsten:
    Wird Dein Netzwerk schon beim booten gestartet?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 114223 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Stellst du die Netzwerkverbindung per Netzwerkmanager ein?
    Ich benutzte den "Verbindungs-Editor". Rechter Mausklick auf das Verbindungssysmbol neben dem Batteriezeichen und dann "Netzwerkverbindungen einrichten..."

    Sauerland schrieb:

    Hast du dies als Systemverbindung gemacht?
    Ich kann die Stelle leider nicht finden, wo man dies einstellt.

    Für den Inhalt des Beitrages 114224 haftet ausdrücklich der jeweilige Autor: pulli