Hardwareproblem mit Gigabyte GA-J3455-D3H itx-board

Hinweis: In dem Thema Hardwareproblem mit Gigabyte GA-J3455-D3H itx-board gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hardwareproblem mit Gigabyte GA-J3455-D3H itx-board

    PC mit GA-J3455-D3H

    Leap 42.3 server (textmode) running with kernel 4.14.1-2.ga5bca71-default - is uptodate


    with virtualBox test versin 5.2.1-119176-Linux_amd64.run

    bios is uptodate AMI vers. F2 03/07/2017

    beim start erhalte ich folgende meldungen:

    Quellcode

    1. [ 0.104072] mce: [Hardware Error]: Machine check events logged
    2. [ 0.104076] mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 4: a600000000020408
    3. [ 0.104086] mce: [Hardware Error]: TSC 0 ADDR fef135c0
    4. [ 0.104094] mce: [Hardware Error]: PROCESSOR 0:506c9 TIME 1511531519 SOCKET 0 APIC 0 microcode 1e
    5. [ 8.568241] i801_smbus 0000:00:1f.1: Failed to allocate irq -2147483648: -107
    6. [ 9.864635] EDAC pnd2: Failed to register device with error -22.
    7. [ 9.909089] EDAC pnd2: Failed to register device with error -22.
    8. [ 10.397344] [drm] failed to retrieve link info, disabling eDP
    ich habe einen bug-report gefunden, der aber gerade geschlossen wurde -

    bug-report processor 0:506c9

    ich hoffe das Problem ist gut beschrieben - laßt mich wissen, wenn noch zusätzliche Infos benötigt werden

    Vielen Dank im Voraus für Eure Unterstützung bei der Problem-Lösung

    Für den Inhalt des Beitrages 114981 haftet ausdrücklich der jeweilige Autor: hgf_m

  • Das ist aus meine Sicht ein Kernel-Problem - der Rechnung läuft.

    Ich will Folge-Fehler vermeiden - Hardware schien für mich das günstigste Thema zu sein.

    Ich wollte eigentlich einen Bug melden - habe mich auf Grund der Hinweise erst an dieses Forum gewendet.

    Kann mir jemand weiterhelfen?

    danke

    Für den Inhalt des Beitrages 115361 haftet ausdrücklich der jeweilige Autor: hgf_m

  • Wenn der Kernel startet, wird eine ganze Reihe von möglicher Hardware abgefragt.
    Wenn dann etwas als nicht vorhanden erkannt wird, gibt es eine Fehlermeldung.
    So nach dem Motto: Wo ist das Modem? Keins da? Ok es geht trotzdem weiter!
    Was da genau angemeckert wird, kann ich so auf die schnelle nicht sagen.
    Du hast also kein Problem, nur Angst vor Folgefehlern.

    hgf_m schrieb:

    Das ist aus meine Sicht ein Kernel-Problem - der Rechnung läuft.
    Ob das ein Problem des Kernels ist, bezweifle ich.
    Müsste es nicht - [b]die[/b] Rechnung läuft heißen? Wie hoch ist sie denn, die Rechnung? :D

    Wenn dein Rechner läuft, auch mit diesen Meldungen, lass ihn laufen.

    hgf_m schrieb:

    Ich will Folge-Fehler vermeiden - Hardware schien für mich das günstigste Thema zu sein.
    Wenn es wirklich ein Kernel-Problem wäre, wäre es sicherlich kein Hardware-Thema....

    Für den Inhalt des Beitrages 115364 haftet ausdrücklich der jeweilige Autor: ThomasS

www.cyberport.de