Sicherheit von Leap 42.3 und WebkitGTK+

Hinweis: In dem Thema Sicherheit von Leap 42.3 und WebkitGTK+ gibt es 1 Antwort.
  • Sicherheit von Leap 42.3 und WebkitGTK+

    Guten Tag zusammen,

    ich habe eine Frage, die sich auf den Link unten und einen Blog-Beitrag von Michael Catanzaro bezieht. Beklagt wird, dass WebKitGTK in manchen Distributionen veraltet ist. Aktuell basiert Leap 42.3 auf der WebKitGTK-Version 2.18.0; aktuell wäre 2.18.3. Mir ist klar, dass die Einbindung von neueren Versionen schwierig ist, da Leap auf Stabilität setzt und WebKitGTK auch von der GCC-Version abhängt. An sich ist Leap sehr sicher konzipiert und man muss sich wohl nicht sorgen. Wie ist die Sache zu beurteilen? Kennt sich jemand aus?

    WebKit – Michael Catanzaro

    Für den Inhalt des Beitrages 115064 haftet ausdrücklich der jeweilige Autor: Herr_J

  • Ja, sicher kennt sich jemand damit aus.

    Alle anderen sollten weniger Blügs lesen. (kein Schlechtschreibfehler)

    Übrigens steht selbst in diese Blüg, dass Mainstream Distris dieses Problem nicht haben.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 115085 haftet ausdrücklich der jeweilige Autor: Berichtigung

www.cyberport.de