Drucker bekommt die Aufträge, meldet die Erledigung, gedruckt wird aber nicht

Hinweis: In dem Thema Drucker bekommt die Aufträge, meldet die Erledigung, gedruckt wird aber nicht gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo zusammen,
    Ich hoffe, ich bin hier im richtigen Abschnitt, sonst bitte gerne verschieben.
    Das Problem:
    - Gerät: Laptop - HP Probook 4540s
    - Distribution: OpenSUSE 13.2
    - Oberfläche: KDE
    - Drucker: HP Officejet Pro 8620
    - Treiber: hijs 3.14 (bisher, gleiches Problem tritt aber auch mit cups 3.14 auf)


    => Drucker druckt nicht, obwohl ich die Meldungen "...started job" und "...completed job..." bekomme
    => Fehlermeldung: "/usr/lib/hijs/backend/hp failed localhost" bzw. "/usr/lib/cups/backend/hp failed localhost"
    => Update: nach "herumpröbeln mit Treiberwechsel" neue Fehlermeldungen siehe Dateianhang


    Fragen:
    a) Seit einiger Zeit erhalte ich unabhängig vom drucken die Meldung, dass das System auf eine bestimmte Quelle nicht mehr zugreifen kann. Ich nehme an, dass dies bedeutet, dass keine Updates mehr gemacht werden können. Dies dürfte - so nehme ich an - darauf zurückzuführen sein, dass die Version 13.2 nicht mehr gepflegt wird. Stimmt das?
    b) Hier habe ich soeben gelesen, dass 13.2 nicht mehr unterstützt wird. Kann es sein, dass ich deshalb nicht mehr drucken kann? Das Druckerproblem besteht seit einiger Zeit (Monaten), aber bestimmt nicht seit Anfang 2017.
    c) Wo könnte das Druckerproblem sonst liegen und wie behebe ich es (als interessierte, aber komplett ahnungslose OpenSUSE-Userin => bitte narrensichere Anweisungen)?
    d) Rated Ihr mir, auf eine neue Distribution umzusteigen? Falls Ja: zu welcher rated Ihr mir? Es muss eine sein, die lange unterstützt wird und die ich auf CDR im Laden kaufen kann, weil mit dem selber runterladen, auf Stick speichern und dann installieren bin ich schon mit 13.1, 13.2 und sämtlichen Linux Mint Versionen, welche ich auf einem anderen Gerät installieren wollte, gescheitert.


    Vielen Dank im voraus für Eure Geduld, Eure Nachsicht und Eure hoffentlich mögliche Hilfe.

  • Selbstverständlich kannst du Leap 42.3 installieren.
    Und ja, du hast Probleme, weil es für 13.x längst keine Reposerver mehr gibt.


    Eigentlich sollte HP, die Linuces hervorragend unterstützen, immer gehen.


    Deine Meldungen sind etwas aberwitzig.
    Zitat: ".... hijs 3.14 .... auch mit cups 3.14 ...."
    Frageschlange?


    Es ist müssig nachzuspüren, ob das alles korrekt installiert ist (es scheint korrekt), da es ja mangels Repos nicht mehr korrigiert werden kann.
    Du kriegst weder Updates noch sonst irgendwas installiert.
    (Jedenfalls nicht ohne viel Schmerzen)


    Ich würde ein Upgrade empfehlen.
    Das liese sich sogar via zypper dup (dup==DistributionUPgrade) erledigen.
    Sicherer ist, einfach Leap 42.3 neu zu installieren.


    Falls du Neuinstallation nicht und stattdessen ein Upgrade wagen möchtest,
    poste zypper lr -d (zypper listerepos und zwar mit allen -details)

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 115246 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Vielen Dank für Deine Antwort, Berichtigung. Ich möchte sehr gerne die Neu-Installation wagen. Meine Sorge ist nur, dass mein Arbeitsspeicher nicht für Leap 42.3 reicht, da er knapp unter 1 gb zu sein scheint. Siehe meine Bilder oben. Und was auch immer ich mit meinem Laptop und Linux tue, soll möglichst schmerzfrei sein. ;-)

  • Laut deinen Bilder oben hast du 4GB RAM, wovon wohl ein Teil für die Graphikkarte abgezweigt wird.
    Das reicht also dicke.


    Das freie RAM ist ziemlich uninteressant.
    Der Kernel bemüht sich das RAM komplett zu füllen. Notfalls richtet er überdimensionierte Puffer für Dateioperationen ein, um nur ja möglichst alles komplett zu nutzen.

    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 115252 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Die Neu-Installation von Leap 42.3 ab USB-Stick hat wunderbar geklappt und der Drucker tut wieder, was er tun soll. Nun werde ich noch versuchen, den Scann wieder einzurichten.


    Aber KMail sieht ja voll sch***** aus. <X Da muss ich dann noch etwas rumschrauben... :)


    Kann ich das Thema selbst als erledigt markieren oder müsst Ihr das machen?


    Vielen Dank für die Hilfe und liebe Grüsse :-)
    :smilie_hops_011: