Probleme mit Kernel: Bumblebee (Nvidia-Optimus) und Wifi

Hinweis: In dem Thema Probleme mit Kernel: Bumblebee (Nvidia-Optimus) und Wifi gibt es 30 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Probleme mit Kernel: Bumblebee (Nvidia-Optimus) und Wifi

    Hi Leutz,

    seit Kernel 4.14.13 zerreißt es mir das Netzwerk, wenn ich mit Bumblebee (optirun) eine Anwendung starte. Dieser Fehler ist reproduzierbar mit Networkmanager als auch Wicked und nur ein Neustart hilft.

    Systeminfo:

    Quellcode

    1. enterprise:~ # uname -a
    2. Linux enterprise 4.14.13-3.gb5e51f3-default #1 SMP PREEMPT Thu Jan 11 18:24:32 UTC 2018 (b5e51f3) x86_64 x86_64 x86_64 GNU/Linux

    Brainfuck-Quellcode

    1. enterprise:~ # zypper lr -uP
    2. # | Alias | Name | Enabled | GPG Check | Refresh | Priority | URI
    3. ---+-------------------------------------+-----------------------------------------+---------+-----------+---------+----------+---------------------------------------------------------------------------------------------------------
    4. 12 | packman.inode.at-suse | Packman Repository | Yes | (r ) Yes | Yes | 20 | http://packman.inode.at/suse/openSUSE_Leap_42.3/
    5. 1 | Kernel:stable | Kernel:stable | Yes | (r ) Yes | Yes | 40 | http://download.opensuse.org/repositories/Kernel:/stable/standard
    6. 6 | http-download.opensuse.org-5090698e | X11:Bumblebee | Yes | (r ) Yes | Yes | 50 | http://download.opensuse.org/repositories/X11:/Bumblebee/Kernel_stable_standard/
    7. 2 | Mozilla | Mozilla | Yes | (r ) Yes | Yes | 60 | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.3/
    8. 17 | repo-non-oss | openSUSE-Leap-42.3-Non-Oss | Yes | (r ) Yes | Yes | 90 | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/
    9. 22 | repo-update-non-oss | openSUSE-Leap-42.3-Update-Non-Oss | Yes | (r ) Yes | Yes | 90 | http://download.opensuse.org/update/leap/42.3/non-oss/
    10. 10 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | No | ---- | ---- | 99 | hd:///?device=/dev/disk/by-id/usb-Ext_Hard_Disk_S07F1601A00000231781-0:0-part2
    11. 13 | repo-debug | openSUSE-Leap-42.3-Debug | No | ---- | ---- | 99 | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/
    12. 14 | repo-debug-non-oss | openSUSE-Leap-42.3-Debug-Non-Oss | No | ---- | ---- | 99 | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/
    13. 15 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | No | ---- | ---- | 99 | http://download.opensuse.org/debug/update/leap/42.3/oss/
    14. 16 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | No | ---- | ---- | 99 | http://download.opensuse.org/debug/update/leap/42.3/non-oss/
    15. 18 | repo-oss | openSUSE-Leap-42.3-Oss | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/distribution/leap/42.3/repo/oss/
    16. 19 | repo-source | openSUSE-Leap-42.3-Source | No | ---- | ---- | 99 | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/
    17. 20 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | No | ---- | ---- | 99 | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/
    18. 21 | repo-update | openSUSE-Leap-42.3-Update | Yes | (r ) Yes | Yes | 99 | http://download.opensuse.org/update/leap/42.3/oss/
    19. 11 | opensuse-guide.org-repo | Libdvdcss Repository | Yes | (r ) Yes | Yes | 110 | http://opensuse-guide.org/repo/openSUSE_Leap_42.3/
    20. 4 | http-download.opensuse.org-3818e2ee | home:tabos-team:release | Yes | (r ) Yes | Yes | 120 | http://download.opensuse.org/repositories/home:/tabos-team:/release/openSUSE_Leap_42.3/
    21. 3 | http-download.opensuse.org-0d2e8123 | home:ecsos | Yes | (r ) Yes | Yes | 130 | http://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_42.3/
    22. 5 | http-download.opensuse.org-39a04dcd | home:wolfi323:branches:KDE:Frameworks5 | Yes | (r ) Yes | Yes | 150 | http://download.opensuse.org/repositories/home:/wolfi323:/branches:/KDE:/Frameworks5/openSUSE_Leap_42.3/
    23. 7 | http-download.opensuse.org-c855bc28 | KDE:Qt5 | Yes | (r ) Yes | Yes | 155 | http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3/
    24. 8 | http-download.opensuse.org-f35d0081 | KDE:Frameworks5 | Yes | (r ) Yes | Yes | 155 | http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.3/
    25. 9 | lokale_rpm | lokale rpm | Yes | ( p) Yes | No | 160 | dir:///mnt/hybrid/download/rpm
    Alles anzeigen

    Brainfuck-Quellcode

    1. enterprise:~ # zypper se -si bumblebee nvidia dkms
    2. Loading repository data...
    3. Reading installed packages...
    4. S | Name | Type | Version | Arch | Repository
    5. ---+------------------------+---------+-------------+--------+-------------------
    6. i+ | bumblebee | package | 3.2.1-37.18 | x86_64 | X11:Bumblebee
    7. i+ | dkms | package | 2.3-8.3 | noarch | Packman Repository
    8. i+ | nvidia-bumblebee | package | 384.111-1.1 | x86_64 | X11:Bumblebee
    9. i+ | nvidia-bumblebee-32bit | package | 384.111-1.1 | x86_64 | X11:Bumblebee
    Hardwareinfo siehe Signatur...

    Hat wer das gleiche Problem mit Kernel 4.14.13? Dann würde ich ich einen Bugreport schreiben.

    Grüße

    McFlyers
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116834 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Quellcode

    1. enterprise:~ # lspci -nn |grep -i net
    2. 02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
    3. 03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 15)
    4. enterprise:~ # lspci -nn |grep -i 3d
    5. 01:00.0 3D controller [0302]: NVIDIA Corporation Device [10de:1c8c] (rev a1)
    Ich hatte vergessen zu sagen das es sich um die WIFi-Verbindung handelt, sorry.
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116835 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Wenn ich im Journal schaue sieht es so aus:
    Sprich in einer Konsole

    Quellcode

    1. journalctl -f
    und in einer anderen dann:

    Quellcode

    1. achim@enterprise:~> optirun glxspheres
    2. Polygons in scene: 62464 (61 spheres * 1024 polys/spheres)
    3. Visual ID of window: 0x21
    4. Context is Direct
    5. OpenGL Renderer: GeForce GTX 1050 Ti/PCIe/SSE2
    6. 248.721795 frames/sec - 277.573523 Mpixels/sec
    7. 259.439808 frames/sec - 289.534825 Mpixels/sec
    8. 259.463749 frames/sec - 289.561544 Mpixels/sec
    9. 265.516926 frames/sec - 296.316889 Mpixels/sec
    10. 262.824640 frames/sec - 293.312298 Mpixels/sec
    11. 263.038837 frames/sec - 293.551343 Mpixels/sec
    12. 266.919943 frames/sec - 297.882656 Mpixels/sec
    13. 265.083191 frames/sec - 295.832841 Mpixels/sec
    14. 265.390789 frames/sec - 296.176120 Mpixels/sec
    15. 266.439747 frames/sec - 297.346758 Mpixels/sec
    16. 258.711700 frames/sec - 288.722257 Mpixels/sec
    Alles anzeigen
    sagt mir journal dieses:

    Quellcode

    1. enterprise:~ # journalctl -f
    2. -- Logs begin at Thu 2017-12-21 21:13:50 CET. --
    3. Jan 13 05:15:01 enterprise systemd[13194]: Stopped target Sockets.
    4. Jan 13 05:15:01 enterprise systemd[13194]: Stopped target Paths.
    5. Jan 13 05:15:01 enterprise systemd[13194]: Reached target Shutdown.
    6. Jan 13 05:15:01 enterprise systemd[13194]: Starting Exit the Session...
    7. Jan 13 05:15:01 enterprise systemd[13194]: Received SIGRTMIN+24 from PID 13229 (kill).
    8. Jan 13 05:15:01 enterprise systemd[13195]: pam_unix(systemd-user:session): session closed for user root
    9. Jan 13 05:15:01 enterprise systemd[1]: Stopped User Manager for UID 0.
    10. Jan 13 05:15:01 enterprise systemd[1]: Removed slice User Slice of root.
    11. Jan 13 05:15:20 enterprise smartd[1045]: Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 36 to 38
    12. Jan 13 05:15:20 enterprise smartd[1045]: Device: /dev/sdb [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 214 to 193
    13. Jan 13 05:19:09 enterprise kernel: ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20170728/nsarguments-100)
    14. Jan 13 05:19:11 enterprise bumblebeed[1692]: [ 8723.622876] [ERROR][XORG] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
    15. Jan 13 05:19:11 enterprise bumblebeed[1692]: [ 8723.622913] [WARN][XORG] (WW) NVIDIA(0): Unable to get display device for DPI computation.
    16. Jan 13 05:19:11 enterprise bumblebeed[1692]: [ 8723.622919] [WARN][XORG] (WW) NVIDIA(0): Option "NoLogo" is not used
    17. Jan 13 05:19:11 enterprise bumblebeed[1692]: [ 8723.622928] [ERROR][XORG] (EE) kbd: <default keyboard>: failed to set us as foreground pgrp (Inappropriate ioctl for device)
    18. Jan 13 05:19:11 enterprise bumblebeed[1692]: [ 8723.622933] [ERROR][XORG] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
    19. Jan 13 05:19:15 enterprise bumblebeed[1692]: [ 8728.503089] [ERROR][XORG] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
    20. Jan 13 05:19:15 enterprise bumblebeed[1692]: [ 8728.503141] [WARN][XORG] (WW) NVIDIA(0): Unable to get display device for DPI computation.
    21. Jan 13 05:19:15 enterprise bumblebeed[1692]: [ 8728.503147] [WARN][XORG] (WW) NVIDIA(0): Option "NoLogo" is not used
    22. Jan 13 05:19:15 enterprise bumblebeed[1692]: [ 8728.503156] [ERROR][XORG] (EE) kbd: <default keyboard>: failed to set us as foreground pgrp (Inappropriate ioctl for device)
    23. Jan 13 05:19:15 enterprise bumblebeed[1692]: [ 8728.503162] [ERROR][XORG] (EE) /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
    24. Jan 13 05:19:52 enterprise kernel: rtlwifi: AP off, try to reconnect now
    25. Jan 13 05:19:52 enterprise kernel: wlan0: Connection to AP 5c:49:79:6f:21:1c lost
    26. Jan 13 05:20:02 enterprise kernel: rtlwifi: AP off, try to reconnect now
    27. Jan 13 05:20:09 enterprise NetworkManager[1038]: <info> (wlan0): roamed from BSSID 5C:49:79:6F:21:1C (Wormhole) to (none) ((none))
    28. Jan 13 05:20:09 enterprise NetworkManager[1038]: <warn> Connection disconnected (reason -4)
    29. Jan 13 05:20:09 enterprise kernel: wlan0: Connection to AP 00:00:00:00:00:00 lost
    30. Jan 13 05:20:09 enterprise NetworkManager[1038]: <info> (wlan0): supplicant interface state: completed -> disconnected
    31. Jan 13 05:20:20 enterprise NetworkManager[1038]: <info> (wlan0): supplicant interface state: disconnected -> scanning
    32. Jan 13 05:20:24 enterprise NetworkManager[1038]: <warn> (wlan0): link timed out.
    33. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: activated -> failed (reason 'ssid-not-found') [100 120 53]
    34. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> NetworkManager state is now CONNECTED_LOCAL
    35. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> NetworkManager state is now DISCONNECTED
    36. Jan 13 05:20:24 enterprise NetworkManager[1038]: <warn> (wlan0): Activation: failed for connection 'Wormhole'
    37. Jan 13 05:20:24 enterprise dbus[1036]: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service'
    38. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
    39. Jan 13 05:20:24 enterprise systemd[1]: Starting Network Manager Script Dispatcher Service...
    40. Jan 13 05:20:24 enterprise dbus[1036]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
    41. Jan 13 05:20:24 enterprise systemd[1]: Started Network Manager Script Dispatcher Service.
    42. Jan 13 05:20:24 enterprise nm-dispatcher[13691]: Dispatching action 'down' for wlan0
    43. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): canceled DHCP transaction, DHCP client pid 1739
    44. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): DHCPv4 state changed bound -> done
    45. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): canceled DHCP transaction
    46. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Withdrawing address record for 2003:c5:a721:0:3ea0:67ff:fe41:bca2 on wlan0.
    47. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Leaving mDNS multicast group on interface wlan0.IPv6 with address 2003:c5:a721:0:3ea0:67ff:fe41:bca2.
    48. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::3ea0:67ff:fe41:bca2.
    49. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Registering new address record for fe80::3ea0:67ff:fe41:bca2 on wlan0.*.
    50. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Withdrawing address record for fe80::3ea0:67ff:fe41:bca2 on wlan0.
    51. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::3ea0:67ff:fe41:bca2.
    52. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Interface wlan0.IPv6 no longer relevant for mDNS.
    53. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Withdrawing address record for 192.168.10.21 on wlan0.
    54. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Leaving mDNS multicast group on interface wlan0.IPv4 with address 192.168.10.21.
    55. Jan 13 05:20:24 enterprise avahi-daemon[1041]: Interface wlan0.IPv4 no longer relevant for mDNS.
    56. Jan 13 05:20:24 enterprise dns-resolver[13749]: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    57. Jan 13 05:20:24 enterprise dns-resolver[13751]: You can find my version in /etc/resolv.conf.netconfig
    58. Jan 13 05:20:24 enterprise NetworkManager[1038]: <13>Jan 13 05:20:24 dns-resolver: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    59. Jan 13 05:20:24 enterprise NetworkManager[1038]: <13>Jan 13 05:20:24 dns-resolver: You can find my version in /etc/resolv.conf.netconfig
    60. Jan 13 05:20:24 enterprise NetworkManager[1038]: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    61. Jan 13 05:20:24 enterprise NetworkManager[1038]: You can find my version in /etc/resolv.conf.netconfig ...
    62. Jan 13 05:20:24 enterprise nscd[1050]: 1050 monitored file `/etc/resolv.conf` was moved into place, adding watch
    63. Jan 13 05:20:24 enterprise dns-resolver[13854]: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    64. Jan 13 05:20:24 enterprise dns-resolver[13856]: You can find my version in /etc/resolv.conf.netconfig
    65. Jan 13 05:20:24 enterprise NetworkManager[1038]: <13>Jan 13 05:20:24 dns-resolver: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    66. Jan 13 05:20:24 enterprise NetworkManager[1038]: <13>Jan 13 05:20:24 dns-resolver: You can find my version in /etc/resolv.conf.netconfig
    67. Jan 13 05:20:24 enterprise NetworkManager[1038]: ATTENTION: You have modified /etc/resolv.conf. Leaving it untouched...
    68. Jan 13 05:20:24 enterprise NetworkManager[1038]: You can find my version in /etc/resolv.conf.netconfig ...
    69. Jan 13 05:20:24 enterprise nscd[1050]: 1050 monitored file `/etc/resolv.conf` was moved into place, adding watch
    70. Jan 13 05:20:24 enterprise NetworkManager[1038]: <warn> Failed to GDBus.Error:fi.w1.wpa_supplicant1.NotConnected: This interface is not connected: disconnect.
    71. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> Auto-activating connection 'Wormhole'.
    72. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): Activation: starting connection 'Wormhole' (9d6a9c80-21ce-4516-a0b4-f941d6e2c5bb)
    73. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
    74. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> NetworkManager state is now CONNECTING
    75. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
    Alles anzeigen
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116836 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Und was nun, bitte, hat dein Bumblebee mit dem Netzwerk zu tun?
    Und wie begründest du das, falls es da einen Zusammenhang gäbe?
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 116837 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Tja, ganz einfach, wie schon erwähnt zerlegt mir Bumblebee die WIFI-Verbindung.
    Wifi läuft stabil bis ich 'optirun' starte, dann haut's mir Wifi weg. Wenn ich wüßte warum es so ist würde ich nicht dumm fragen!

    P.S.: Mit Kernel 4.14.12 hatte ich diese Probleme nicht, daher würde mich interessieren ob noch wer dieses Problem hat....
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116838 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Warum schließt du aus den vorliegenden Fakten nicht daraus, dass optirun der Schuldige wäre?
    Warum sollte es Bumblebee sein, frage ich erneut.
    Warum sollte es der neue Kernel mit Bumblebee sein?
    Es sind voreilige Schlüsse.
    Wie halt immer.

    Es mag sinnvoll sein, mal dein Gepostetes in Post #3 langsam zu lesen.
    Da stehen genügend Hinweise, warum es zu Ärger kommt.

    Was hast du in der resolv.conf gepfuscht?
    Kann dein Router überhaupt IPv6?

    Was tut denn optirun wirklich?
    Kann es nicht sein, dass nebenbei andere Sünden zum Vorschein kommen?
    Vielleicht, weil optirun den kompletten Bus neu initialisiert?
    Hast du gecheckt, was da __wirklich__ passiert?
    Das Wissen dafür wurde dir längst vermittelt.
    Lesen tue ich davon nichts.

    Wo sind die Ergebnisse des Basic Trouble Shootings?
    Geht es mit Kabel? Und dergleichen....
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 116839 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Die resolv.conf habe ich geändert, da ich ich das Problem verifizieren wollte mit Wicked-Service , da steht auch nur mein Router als Nameserver drin. Natürlich kann mein Router IP6, ich erinnere an einen Bugreport über Privacy Extensions...welche wie in anderem Posting erwähnt immer noch nicht gefixt sind....

    Quellcode

    1. enterprise:~ # ip a
    2. 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    3. link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    4. inet 127.0.0.1/8 scope host lo
    5. valid_lft forever preferred_lft forever
    6. inet6 ::1/128 scope host
    7. valid_lft forever preferred_lft forever
    8. 2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN group default qlen 1000
    9. link/ether 88:d7:f6:39:0c:38 brd ff:ff:ff:ff:ff:ff
    10. 3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    11. link/ether 3c:a0:67:41:bc:a2 brd ff:ff:ff:ff:ff:ff
    12. inet 192.168.10.21/24 brd 192.168.10.255 scope global dynamic wlan0
    13. valid_lft 86390694sec preferred_lft 86390694sec
    14. inet6 2003:c5:a721:0:3ea0:67ff:fe41:bca2/128 scope global dynamic
    15. valid_lft 7197sec preferred_lft 1473sec
    16. inet6 fe80::3ea0:67ff:fe41:bca2/64 scope link
    17. valid_lft forever preferred_lft forever
    Alles anzeigen

    Daher habe ich mal versucht was Wicked sagt...gleiches Ergebnis... jo ich kann die resolv.conf wieder zurücksetzen, hat aber mit dem Problem nichts zu tun, da nach dem Abflug vom Wifi:

    Quellcode

    1. Jan 13 05:20:24 enterprise NetworkManager[1038]: <warn> Failed to GDBus.Error:fi.w1.wpa_supplicant1.NotConnected: This interface is not connected: disconnect.
    2. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> Auto-activating connection 'Wormhole'.
    3. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): Activation: starting connection 'Wormhole' (9d6a9c80-21ce-4516-a0b4-f941d6e2c5bb)
    4. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
    5. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> NetworkManager state is now CONNECTING
    6. Jan 13 05:20:24 enterprise NetworkManager[1038]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
    nicht mehr reconnected wird.

    UND wie zuvor erwähnt läuft alles stabil...bis 'optirun glxspheres' gestartet wird, dann haut's Wifi weg.
    Das war unter Kernel 4.14.12 nicht so, daher meine Frage ob wer ein ähnliches Problem hat...
    Sprich mit Kernel 4.14.12 lief Steam noch, wo ich definitiv über Bumblebee mit Wifi fahre.
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116840 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Na denn: Ich glaube nicht, dass andere ein solches Problem haben.
    Viel Spass.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 116841 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Na denn: Ich glaube nicht, dass andere ein solches Problem haben.
    Viel Spass.
    Da mach ich mir auch kein Streß, ich warte nächsten Kernel ab und fertig.
    Hab ja nen Windoof zum zocken, daher muß die Nvidia net unbedingt laufen und alles läuft stabil :smilie_hops_011:

    Falls doch jemand ein ähnliches Problem hat wäre ich über Feedback dankbar.
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 42.3 Plasma 5.8.7 Kernel 4.15.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 116842 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Es heißt "Windows".
    Andere Betriebssysteme schlecht reden, ist ziemlich primitiv.

    Und fast hätte ich gedacht, du hättest einen Bugreport schreiben wollen.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 116843 haftet ausdrücklich der jeweilige Autor: Berichtigung