Soundprobleme in KVM

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Soundprobleme in KVM gibt es 21 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Soundprobleme in KVM

    Moin,

    wollte mal mal KVM testen und habe ein Win10Pro Insiderpreview installiert, da ich evtl. mit Windows10Pro unziehen wollte von VirtualBox zu KVM.
    Insiderpreview damit ich den sche... mit Aktivierung nicht habe, kann ich mit Insiderkonto aktivieren.

    Vitio Treiber 0.1.141von Redhat/Fedora sind installiert, aber da ist kein paravirtuallisierter Soundtreiber dabei.
    Problem ist das der Sound "hakt" mit ich6 und ich9.

    Jemand ne Idee worans liegen könnte?

    P.S.: 4 logische Prozessoren und 8 GB RAM freigegeben für VM
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD (alles LVM, außer Hybrid-Partitionen)
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 15.0 Plasma 5.12.6 Kernel 4.18.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries (nativ und in VM's)

    SoC:
    Odroiod C2, Armbian 5.60(Debian 9 (Stretch)) Headless

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 118526 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Ja.
    Sogar mehrere.

    Nur warum sollten wir hier WinBetas supporten?

    Bei mir - rein Linux - kann ich Sound sauber durchreichen.
    Auch wenn das nun wirklich nicht viel Sinn macht, wie ich finde.

    Es heißt übrigens "virtio" (VIRTueller InputOutput)
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 118527 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • jo ein "r" vergessen
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD (alles LVM, außer Hybrid-Partitionen)
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 15.0 Plasma 5.12.6 Kernel 4.18.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries (nativ und in VM's)

    SoC:
    Odroiod C2, Armbian 5.60(Debian 9 (Stretch)) Headless

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 118528 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Außerdem geht's nicht um Windows sondern um KVM und Soundkarte "durchreichen" geht nicht, hab ich schon versucht.
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD (alles LVM, außer Hybrid-Partitionen)
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 15.0 Plasma 5.12.6 Kernel 4.18.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries (nativ und in VM's)

    SoC:
    Odroiod C2, Armbian 5.60(Debian 9 (Stretch)) Headless

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 118529 haftet ausdrücklich der jeweilige Autor: McFlyers

  • Ich bin zwar ein Verfechter von Virtualbox, habe aber mal KVM/Quemo installiert. Darin habe ich eine Version Windows 10 Enterprise installiert. Probleme hatte ich nur mit der Grafik. Dieses habe ich mit dem Spice-Tool von Redhat behoben. Der Sound geht problemlos!
    Ich muss sagen, das das Windows unter KVM sehr viel schneller ist, als unter Virtualbox. Hätte ich nicht gedacht. Werde über einen Umstieg nachdenken. Ich vermisse nur einige kleine Tools.

    Für den Inhalt des Beitrages 118530 haftet ausdrücklich der jeweilige Autor: Z_O_O_M

  • Z_O_O_M schrieb:

    Ich bin zwar ein Verfechter von Virtualbox, habe aber mal KVM/Quemo installiert. Darin habe ich eine Version Windows 10 Enterprise installiert. Probleme hatte ich nur mit der Grafik. Dieses habe ich mit dem Spice-Tool von Redhat behoben. Der Sound geht problemlos!
    Ich muss sagen, das das Windows unter KVM sehr viel schneller ist, als unter Virtualbox. Hätte ich nicht gedacht. Werde über einen Umstieg nachdenken. Ich vermisse nur einige kleine Tools.
    Welches Spice-Tool von Redhat, wenn ich fragen darf?

    Remmina mit Spice hab ich schon versucht.
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD (alles LVM, außer Hybrid-Partitionen)
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 15.0 Plasma 5.12.6 Kernel 4.18.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries (nativ und in VM's)

    SoC:
    Odroiod C2, Armbian 5.60(Debian 9 (Stretch)) Headless

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 118531 haftet ausdrücklich der jeweilige Autor: McFlyers

  • KVM == KernelVirtualMachine. Also native Linux. Ist klar schneller.
    Und weil es die jüngste Virtualisierungslösung ist, auch die modernste.

    Wie ich schon schrieb: Das Durchreichen geht.
    Außer bei dir, @McFlyers.
    Aber meine Antworten magst du ja nicht verstehen, wie fast immer.

    Welche Features vermisst du denn, @Z_O_O_M ?
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 118533 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Wie ich schon schrieb: Das Durchreichen geht.
    Außer bei dir, @McFlyers.
    Aber meine Antworten magst du ja nicht verstehen, wie fast immer.

    Quellcode

    1. enterprise-eth:~ # lspci | grep -i audio
    2. 00:1f.3 Audio device: Intel Corporation Device a171 (rev 31)
    Bilder
    • 2_002.png

      163,8 kB, 1.920×1.080, 28 mal angesehen
    Systeminfo:
    ASUS FX753VE Laptop
    Prozessor: Intel Core i7-7700HQ
    RAM: 16GB
    Festplatte: 2x 1TB HDD + 128GB SSD (alles LVM, außer Hybrid-Partitionen)
    Grafikkarte: integrated Intel® HD Graphics 630
    NVIDIA® GeForce® GTX1050 Ti 4GB
    mit Bumblebee ohne bbswitch
    Betriebssysteme: SSD: Leap 15.0 Plasma 5.12.6 Kernel 4.18.x
    HDDs: Windows 10 (zum zocken) und mehrere Linux-Distries (nativ und in VM's)

    SoC:
    Odroiod C2, Armbian 5.60(Debian 9 (Stretch)) Headless

    Linux is like a wigwam, no windows, no gates and an apache inside dancing samba :thumbsup:

    Für den Inhalt des Beitrages 118535 haftet ausdrücklich der jeweilige Autor: McFlyers