Asus Xonar DSX - kein Pieps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Asus Xonar DSX - kein Pieps gibt es 6 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Asus Xonar DSX - kein Pieps

    Sodele, nach langer Suche hab ich eine andere Soundkarte gefunden, die laut dieser Matrix Liste laufen soll: eine ASUS Xonar DSX.


    Bin extra die 50 km nach MG gefahren, weil dort ein Händler das alte Schätzchen vorrätig hatte. Soundblaster rausgeschmissen, Xonar rein,
    dann bei der Treiber CD der erste Schock, keine Win 10 Treiber. Naja beim Support online sofort gefunden. Installiert und der Sound unter
    Windows war okay.


    Dann wollte ich das Ganze unter openSuse angehen. Online auf der Supportseite von Asus erstmal unter Betriebssystem "andere" - kein
    Ergebnis.
    In den Einstellungen wurde mir die Karte als CMI8788 Oxygen angezeigt,ließ sich sogar als 5.1 Soundausgabe konfigurieren, aber wie gehabt, die
    Karte gibt keinen Pieps von sich


    Ich denke mal, ich muss da wohl noch treibermäßig irgendwas runterladen / installieren

    Quellcode

    1. linux-fb8r:/home/ralf # /sbin/lspci -nnk | grep -EiA3 'sound|audio'
    2. 26:00.0 Multimedia audio controller [0401]: C-Media Electronics Inc CMI8788 [Oxygen HD Audio] [13f6:8788]
    3. Subsystem: ASUSTeK Computer Inc. Device [1043:8522]
    4. Kernel driver in use: snd_virtuoso
    5. Kernel modules: snd_virtuoso
    6. --
    7. 2a:00.1 Audio device [0403]: NVIDIA Corporation Device [10de:10f1] (rev a1)
    8. Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:3283]
    9. Kernel driver in use: snd_hda_intel
    10. Kernel modules: snd_hda_intel
    Mainboard: MSI X370 Gaming Pro, CPU: AMD Ryzon 1600X, CPU Lüfter: Arctic Alpine 64 Pro, Ram: 16 GB Corsair Vengeance LPX 3200, GraKa: MSI GTX 1060 Gaming X 6G,, Sound: Soundblaster Z, SSD: Samusng EVO 850 250 GB, Samsung EVO 850 500 GB, HDD: Seagare ST2000, opt.Laufwerk: LG Blu-Ray Writer, Gehäuse: Corsair Carbide 600C, Netzteil: Thermaltake Paris 650 W, Monitor Asus PB287Q, Systeme: Windows 10, openSuse leap 42.3

    Für den Inhalt des Beitrages 118846 haftet ausdrücklich der jeweilige Autor: Grobak

  • Bazinga, ich weiß nicht wie, aber ich bekomme jetzt beim Testen in den Einstellungen die Melodie ausgegeben. ;)

    Allerdings erhalte ich seit dem Austausch der Soundkarten zu beginn des Bootvorgangs folgende Meldung:

    usbhid - couln'd find an input interupt endpoint

    Und dann hab ich mich doch zu früh gefreut. Ich wollte auf meine NTFS Partition zugreifen, um meine MP3 Files zum Test abzuspielen, da erhalte ich dann folgende Fehlermeldung:

    Quellcode

    1. Beim Zugriff auf „Daten“ ist ein Fehler aufgetreten, die Meldung lautet: Die angegebene Operation ist fehlgeschlagen: Error mounting /dev/sdc3 at /run/media/ralf/Daten: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=100" "/dev/sdc3" "/run/media/ralf/Daten"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
    2. Metadata kept in Windows cache, refused to mount.
    3. Failed to mount '/dev/sdc3': Operation not permitted
    4. The NTFS partition is in an unsafe state. Please resume and shutdown
    5. Windows fully (no hibernation or fast restarting), or mount the volume
    6. read-only with the 'ro' mount option

    Komischerweise hatte ich mit dem Zugriff keine Probleme, als die Soundkarten nicht funktionierten, es ist zum Mäuse melken.

    Ich weiß, ich soll dafür neuen Thread aufmachen^^
    Mainboard: MSI X370 Gaming Pro, CPU: AMD Ryzon 1600X, CPU Lüfter: Arctic Alpine 64 Pro, Ram: 16 GB Corsair Vengeance LPX 3200, GraKa: MSI GTX 1060 Gaming X 6G,, Sound: Soundblaster Z, SSD: Samusng EVO 850 250 GB, Samsung EVO 850 500 GB, HDD: Seagare ST2000, opt.Laufwerk: LG Blu-Ray Writer, Gehäuse: Corsair Carbide 600C, Netzteil: Thermaltake Paris 650 W, Monitor Asus PB287Q, Systeme: Windows 10, openSuse leap 42.3

    Für den Inhalt des Beitrages 118851 haftet ausdrücklich der jeweilige Autor: Grobak

  • Grobak schrieb:

    The NTFS partition is in an unsafe state. Please resume and shutdown
    Windows fully (no hibernation or fast restarting)
    Das hat tomfa-ng gemeint.

    Auf deutsch (deepl.com)

    Die NTFS-Partition befindet sich in einem unsicheren Zustand. Bitte fahren Sie fort und beenden Sie das Programm.
    Windows vollständig (kein Ruhezustand oder schneller Neustart)

    vollständig = richtig herunterfahren

    Für den Inhalt des Beitrages 118856 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Das vollständige Herunterfahren muss man aber in Windows 10 in den erweiterten Energieeinstellungen einstellen. Tante Google liefert dafür viele Seiten, die das sogar bebildert erklären. Standardmäßig ist das nämlich nicht aktiviert.

    Für den Inhalt des Beitrages 118860 haftet ausdrücklich der jeweilige Autor: mairo

  • Damit Windows immer vollständig herunter gefahren wird, geh über Start (Rechtsklick) Ausführen, regedit eingeben, in die Registry nach:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled

    Dword-Wert von 1 auf 0 setzen.

    Ab sofort wird Windows immer vollständig herunter gefahren!

    Für den Inhalt des Beitrages 118861 haftet ausdrücklich der jeweilige Autor: Z_O_O_M

  • mairo schrieb:

    Das vollständige Herunterfahren muss man aber in Windows 10 in den erweiterten Energieeinstellungen einstellen. Tante Google liefert dafür viele Seiten, die das sogar bebildert erklären. Standardmäßig ist das nämlich nicht aktiviert.

    Z_O_O_M schrieb:

    Damit Windows immer vollständig herunter gefahren wird, geh über Start (Rechtsklick) Ausführen, regedit eingeben, in die Registry nach:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled

    Dword-Wert von 1 auf 0 setzen.

    Ab sofort wird Windows immer vollständig herunter gefahren!

    Zum Vergleich:

    Unter Linux (*) bzw. OpenSuse (als root)

    Quellcode

    1. shutdown -h now
    oder

    Quellcode

    1. shutdown -hP now
    Der Parameter -P schaltet dann noch den Saft ab, falls es so (-h) mit dem Ausschalten nicht geht.

    (*) Kann bei einigen Distributionen anders sein

    Für den Inhalt des Beitrages 118946 haftet ausdrücklich der jeweilige Autor: ThomasS