Videos in Firefox laufen nicht

Hinweis: In dem Thema Videos in Firefox laufen nicht gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Videos in Firefox laufen nicht

    Neu

    Hallo,

    ich habe Suse Leap 42.3 neu installiert.
    Jetzt kann ich keinen Film in Firefox anschauen.
    Es kommt immer eine Fehlermeldung, siehe Anhang.

    Deinstallieren und installieren vom Xplayer ohne Erfolg.

    Brainfuck-Quellcode

    1. zypper se -si xplayer
    2. S | Name | Typ | Version | Arch | Repository
    3. ---+---------------------------------+-------+-----------+--------+---------------------
    4. i | libxplayer-plparser-mini18 | Paket | 1.0.2-3.4 | x86_64 | openSUSE-Leap-42.3-0
    5. i | libxplayer-plparser18 | Paket | 1.0.2-3.4 | x86_64 | openSUSE-Leap-42.3-0
    6. i | typelib-1_0-XplayerPlParser-1_0 | Paket | 1.0.2-3.4 | x86_64 | openSUSE-Leap-42.3-0
    7. i+ | xplayer | Paket | 1.4.3-1.3 | x86_64 | openSUSE-Leap-42.3-0
    8. i | xplayer-browser-plugin | Paket | 1.4.3-1.3 | x86_64 | openSUSE-Leap-42.3-0
    9. i | xplayer-browser-plugin-gmp | Paket | 1.4.3-1.3 | x86_64 | openSUSE-Leap-42.3-0
    10. i+ | xplayer-browser-plugin-vegas | Paket | 1.4.3-1.3 | x86_64 | openSUSE-Leap-42.3-0
    11. i | xplayer-lang | Paket | 1.4.3-1.3 | noarch | openSUSE-Leap-42.3-0
    12. i | xplayer-plparser | Paket | 1.0.2-3.4 | x86_64 | openSUSE-Leap-42.3-0
    13. i | xplayer-plparser-lang | Paket | 1.0.2-3.4 | noarch | openSUSE-Leap-42.3-0
    14. i | xplayer-plugins | Paket | 1.4.3-1.3 | x86_64 | openSUSE-Leap-42.3-0
    Alles anzeigen





    Brainfuck-Quellcode

    1. zypper se -si flash
    2. S | Name | Typ | Version | Arch | Repository
    3. ---+------------------------+-------+-----------------------------+--------+---------------------
    4. i+ | flashrom | Paket | 0.9.8-5.1 | x86_64 | openSUSE-Leap-42.3-0
    5. i+ | get-flash-videos | Paket | 1.25.91-3.1 | noarch | openSUSE-Leap-42.3-0
    6. i+ | texlive-flashmovie | Paket | 2016.122.0.0.4svn25768-24.5 | noarch | openSUSE-Leap-42.3-0
    7. i | texlive-flashmovie-doc | Paket | 2016.122.0.0.4svn25768-24.5 | noarch | openSUSE-Leap-42.3-0

    Brainfuck-Quellcode

    1. zypper se -si phonon
    2. S | Name | Typ | Version | Arch | Repository
    3. --+------------------------------+-------+------------+--------+---------------------
    4. i | libphonon4 | Paket | 4.8.1-5.3 | x86_64 | openSUSE-Leap-42.3-0
    5. i | libphonon4qt5 | Paket | 4.9.0-4.21 | x86_64 | openSUSE-Leap-42.3-0
    6. i | phonon-backend-gstreamer | Paket | 4.8.2-6.2 | x86_64 | openSUSE-Leap-42.3-0
    7. i | phonon4qt5-backend-gstreamer | Paket | 4.9.0-3.2 | x86_64 | openSUSE-Leap-42.3-0


    Brainfuck-Quellcode

    1. zypper se -si gstreamer
    2. S | Name | Typ | Version | Arch | Repository
    3. ---+---------------------------------+-----------+-------------+--------+---------------------
    4. i+ | GStreamer Multimedia Codecs | Anwendung | | noarch | (Systempakete)
    5. i | PackageKit-gstreamer-plugin | Paket | 1.1.3-4.4 | x86_64 | openSUSE-Leap-42.3-0
    6. i | gstreamer | Paket | 1.8.3-4.13 | x86_64 | openSUSE-Leap-42.3-0
    7. i | gstreamer-lang | Paket | 1.8.3-4.13 | noarch | openSUSE-Leap-42.3-0
    8. i | gstreamer-libnice | Paket | 0.1.13-6.3 | x86_64 | openSUSE-Leap-42.3-0
    9. i | gstreamer-plugin-gstclutter-3_0 | Paket | 3.0.18-3.3 | x86_64 | openSUSE-Leap-42.3-0
    10. i | gstreamer-plugins-bad | Paket | 1.8.3-7.4 | x86_64 | openSUSE-Leap-42.3-0
    11. i | gstreamer-plugins-bad-lang | Paket | 1.8.3-7.4 | noarch | openSUSE-Leap-42.3-0
    12. i | gstreamer-plugins-base | Paket | 1.8.3-7.16 | x86_64 | openSUSE-Leap-42.3-0
    13. i | gstreamer-plugins-base-lang | Paket | 1.8.3-7.16 | noarch | openSUSE-Leap-42.3-0
    14. i | gstreamer-plugins-cogl | Paket | 1.22.2-3.17 | x86_64 | openSUSE-Leap-42.3-0
    15. i | gstreamer-plugins-farstream | Paket | 0.2.8-3.4 | x86_64 | openSUSE-Leap-42.3-0
    16. i | gstreamer-plugins-good | Paket | 1.8.3-8.1 | x86_64 | openSUSE-Leap-42.3-0
    17. i | gstreamer-plugins-good-lang | Paket | 1.8.3-8.1 | noarch | openSUSE-Leap-42.3-0
    18. i | gstreamer-plugins-ugly | Paket | 1.8.3-4.1 | x86_64 | openSUSE-Leap-42.3-0
    19. i | gstreamer-plugins-ugly-lang | Paket | 1.8.3-4.1 | noarch | openSUSE-Leap-42.3-0
    20. i | libgstreamer-1_0-0 | Paket | 1.8.3-4.13 | x86_64 | openSUSE-Leap-42.3-0
    21. i | phonon-backend-gstreamer | Paket | 4.8.2-6.2 | x86_64 | openSUSE-Leap-42.3-0
    22. i | phonon4qt5-backend-gstreamer | Paket | 4.9.0-3.2 | x86_64 | openSUSE-Leap-42.3-0
    23. i+ | vlc-codec-gstreamer | Paket | 3.0.1-279.2 | x86_64 | SuSE
    Alles anzeigen
    Bitte für Konsolenausgaben Code-Tags benutzen!

    Für den Inhalt des Beitrages 119785 haftet ausdrücklich der jeweilige Autor: susebastler

  • Neu

    Es braucht für Multimedia im Firefox keinen Player.
    Nur Codecs, und die aus dem richtigen Repo:
    Restricted Formats installieren - Tutorials / Howtos

    Und bitte immer daran denken:
    Konsolenausgaben gehören in Code-Tags, ist einfach lesbarer.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 119788 haftet ausdrücklich der jeweilige Autor: Sauerland

www.cyberport.de