Dolphin hat Ordner verloren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Dolphin hat Ordner verloren gibt es 30 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Dolphin hat Ordner verloren

    Hallo,

    Ich rätsel seit 2 Tagen wie es möglich ist, das das Programm "Dolphin" einfach ein Paar Ordner "geschluckt" hat ?
    Nach einem Neustart des PC waren pßlötzlich die obersten 2 Hauptordner verschwunden, und sind bisher auch nicht wieder aufgetaucht.
    Leider waren in einem Ordner meine ganzen Urlaubsfotos abgelegt. Vielleicht hilft das bei der Suche ?

    Ich frage mich, wie ich die Ordner zurückfinden kann ? Denn auf der Festplatte müssten sie schon noch sein.

    Macht es evtl. Sinn ein anderes Ordnerprogramm zu installieren ? und wenn ja, welches wäre dafür zu empfehlen ?

    Ansonsten hatte ich bisher keine nennenswerten Probleme mit Suse 13.1. Wenn dann war es nur eigene Schusselligkeit.
    Nur dies hier ist mir ein Rätsel, und ich hatte sogar schon an einen Hackerangriff gedacht. Nur frage ich mich wie das denn gehen sollte.
    Andererseits hatte ich auch schon an eine Fehleinstellung gedacht.
    Denn die regelmäßigen Updates wurden ja gestoppt (wohl schon neuere Version vorhanden?)
    Nur auf dem Weg bin ich auch nicht weitergekommen.
    Ich bin eben nur ein interessierter Nutzer, der leider keine Grundbefehle kennt, noch sich über die Anwendung hinnaus auskennt.

    Besten Dank für eure Vorschläge im Vorraus

    Nord-3-Jonas

    Für den Inhalt des Beitrages 119925 haftet ausdrücklich der jeweilige Autor: Nord-3-Jonas

  • Nord-3-Jonas schrieb:

    Nach einem Neustart des PC waren pßlötzlich die obersten 2 Hauptordner verschwunden, und sind bisher auch nicht wieder aufgetaucht.
    Bedeutet?

    Poste auch:

    Quellcode

    1. lsb-release -id
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 119931 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Das bedeutet für mich gar nichts, denn ich fahre meine PC jedesmal nach der Arbeit herunter.

    Also habe ich erst am nächsten Tag gemerkt, das etwas fehlt. Vor allem weil ich meine Urlaubfotos als Hintergrundbild laufen lasse, und diese waren eben plötzlich weg.

    Für den Inhalt des Beitrages 119941 haftet ausdrücklich der jeweilige Autor: Nord-3-Jonas

  • Nur einmal als Info:
    Nicht drumherumreden, sondern liefern.

    Also:
    Wo und wie war der Ordner eingebunden?
    Mountpoint.

    Sowie die Ausgabe des obigen Befehls.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 119946 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Auf meiner einzigen fest eingebauten Festplatte,
    dort wo auch wo alle anderen persönlichen Dateien zu finden sind.

    In meinem Fall zu finden unter: home / "eigenen Ordner", paralell zu dem vorgefertigten Ordner namens "Linux-", den ich nicht benutze, und außerdem ist da noch paralell der Ordner "lost+found" , in dem aber nichts vorhanden ist.

    Ich hoffe das beantwortet deine Frage. Denn sonst verstehe ich den "Mountpoint" nicht. Das braucht man doch nur wenn man externe Geräte anschließt, soweit ich das verstanden habe.
    Intern läuft auf der Festplatte alles zusammen, inklusive Bootmenue und das Betriebsprogramm von Suse, die eben nur paralell zu "home" stehen.
    Ansonsten weis ich nicht genau wie sich ds alles zusammendröselt. Es hat aber bisher immer funktioniert und tut es auch jetzt noch.

    Für den Inhalt des Beitrages 119950 haftet ausdrücklich der jeweilige Autor: Nord-3-Jonas

  • Das mit dem "Quellcode" Befehl verstehe ich nicht.

    Soll ich die im "Terminal" mal eingeben ? Dort kenne ich mich nicht aus und habe es noch nie benutzt, könnte es aber machen und das Ergebnis Kopieren oder ein Bildschirmfoto machen.

    Für den Inhalt des Beitrages 119952 haftet ausdrücklich der jeweilige Autor: Nord-3-Jonas

  • Jede Partition braucht einen Mountpoint um darauf zugreifen zu können. Dabei ist es egal, ob man da nur lesend oder lesend und schreibend zugreifen will. Das betrifft nicht nur externe Speicher, sondern auch Betriebssystempartionen (bei openSUSE /, /swap, /home). Andere Distributionen kommen zum Teil mit einer Systempartition aus.

    Für den Inhalt des Beitrages 119954 haftet ausdrücklich der jeweilige Autor: Trekkie00

  • Einfach mal ausprobiert. Ergebnis siehe unten.

    Jan55@linux-49iv:~> lsb-release -id
    Distributor ID: openSUSE project
    Description: openSUSE 13.1 (Bottle) (x86_64)
    Jan55@linux-49iv:~>

    Für den Inhalt des Beitrages 119955 haftet ausdrücklich der jeweilige Autor: Nord-3-Jonas

  • Nord-3-Jonas schrieb:

    Denn sonst verstehe ich den "Mountpoint" nicht. Das braucht man doch nur wenn man externe Geräte anschließt, soweit ich das verstanden habe.
    Das hast du dann aber richtig falsch verstanden.
    Auch eine fest eingebaute Platte wird gemountet. Diese kann auch mehrere Partitionen enthalten. Die dann auch alle gemountet werden können - oder eben nicht alle.

    Poste mal die Ausgabe des Befehls:

    Quellcode

    1. mount

    Und den Inhalt der Datei fstab. Dazu diesen Befehl ausführen:

    Quellcode

    1. cat /etc/fstab

    Und natürlich das von Sauerland gewünschte!


    Und dein OpenSuse 13.1 ist tatsächlich schon eingestellt. Vor mehr als 2 Jahren!
    Sehe mal hier nach: en.opensuse.org/Lifetime


    Edit: Ich war etwas zu langsam........

    Für den Inhalt des Beitrages 119958 haftet ausdrücklich der jeweilige Autor: ThomasS